Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Vmb4000

Reply
Discussion stats
ant
Prodigy
Prodigy

Is anyone else seeing this in iOS apps' wifi cameras today and late last night? I saw this in before and after upgrading yesterday's app. I don't see this in https://my.arlo.com as well.

 

Thank you for reading and hopefully answering soon. 🙂

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
1 ACCEPTED SOLUTION

Accepted Solutions
JessicaP
Arlo Moderator
Arlo Moderator

This issue should now be fixed on the the latest version of the Arlo iOS app, which is 3.5.12. Please make sure to update to the latest version through the iOS App Store.

 

If you're still experiencing this issue, please let us know.

 

EDIT/UPDATE (Jan 11 2022): Some users are mentioning that they're not seeing version 3.5.12 on their iOS device. You may need to update your Arlo iOS app manually, which you can refer to here: How to manually update apps on your Apple device

View solution in original post

Best answers
  • JessicaP
    Arlo Moderator
    Arlo Moderator

    Our development team is still looking into this issue. We'll be sure to provide any new information or update when we hear back from them. We appreciate everyone's patience regarding this issue.

  • JessicaP
    Arlo Moderator
    Arlo Moderator

    The development team is investigating this issue. We will provide an update as soon as we have more information to share with the community.

73 REPLIES 73
dcfox1
Master
Master

@ant wrote:

Is anyone else seeing this in iOS apps' wifi cameras today and late last night? I saw this in before and after upgrading yesterday's app. I don't see this in http://my.arlo.com as well.

 

Thank you for reading and hopefully answering soon. 🙂



See what? Nothing in your title either describing what you see. 

ant
Prodigy
Prodigy
StephenB
Guru Guru
Guru

@ant wrote:

https://i.ibb.co/dpyhJXK/BC800-A08-2820-4-F47-90-B3-2821400-A7-FF2.png

They keep coming up. 😕


Have you tried force-closing the app (or restarting the phone)?

ant
Prodigy
Prodigy

The issue seems to last for a second now.  So weird.

ant
Prodigy
Prodigy

Still there in today's v3.2.2 update in all iOS devices (iPhone 6 +, iPad air, and iPhone 11 Pro Max). It only lasts about a second.

ant
Prodigy
Prodigy

Actually, it can be a second to almost a minute. 😞

ant
Prodigy
Prodigy

StephenB: Yes even uninstalling, redownloading, and reinstalling the app.

JessicaP
Arlo Moderator
Arlo Moderator

Hi ant,

 

If you're still seeing this issue on the Arlo iOS app but not on the web client, I would suggest to contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

ant
Prodigy
Prodigy

I noticed they show up ONLY from other Arlo base station's cameras from another Arlo account with Account's Grant Access Friends. I am curious if anyone else is seeing this too.

azarloGuy
Apprentice
Apprentice

It's great that you update firmware but why after more than 2 weeks does the APP show the message firmware updated instead of my cameras images on the devices tab.  Happens every time I open the app.  Used to show me my last image of what the camera saw and now it's a blurred image with "Firmware Updated" message and a green checkmark.  Sometimes it clears on its own other times I have to close the app and reopen it to get the image back so I can click on it.  Clearly a bug in the software.  I am using latest ios app.

 

Oh, and it would be so much easier if you had a board for the APP itself and not just the cameras as this  is APP releated.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Corrine9
Aspirant
Aspirant
My device updated the firmware a month ago, but everyday the camera screen states ‘ firmware updated’ the only way to get rid of ur so I can view the property is to turn it off then on again. The base station has also been turned off and then on. How can I get rid of it?
jguerdat
Guru Guru
Guru

App or web client? Have you tried clearing the cache of either/both?

azarloGuy
Apprentice
Apprentice
For the past month or maybe longer whenever I open the app many of my cameras keep telling me that the firmware has been updated. It does that at launch or if the app goes the background
While another app gets the focus on my phone and then I go back to the Arlo app the camera will display firmware has been updated. It’s getting a little old. Wondering if there is a fix or if Arlo is even aware or cares. iPhone 12 Pro.
jguerdat
Guru Guru
Guru

Have you rebooted your base? Have you rebooted the phone and reinstalled the app?

ArhM
Initiate
Initiate
Who has time for a 45 minute call I’ll just put up with it
Model: VMB3500 | Arlo Base Station
ant
Prodigy
Prodigy

 


@jguerdat wrote:

Have you rebooted your base? Have you rebooted the phone and reinstalled the app?


Yup.

Corrine9
Aspirant
Aspirant
Firmware has been updated on my camera. Ever since the update, this has been constantly on the camera and the only way to get rid of it so I can view live feeds is to turn it off and then back on again.
I have turned everything off and on again, I have synced the camera.
How do I stop it from appearing all of the time?
Thankyou
Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMB4500 | Arlo Pro/Pro2 Base Station
jguerdat
Guru Guru
Guru

Have you rebooted the base and reinserted the camera battery to get to a known state?

Corrine9
Aspirant
Aspirant
Yes I have, still on there
jguerdat
Guru Guru
Guru

You initially said you have "synced the camera". Does that mean you removed and resynced it? If not, try that.

mspic_humph
Star
Star
For several weeks the message Firmware has been upgraded has appeared in my camera screen on my iPhone. I upgraded my IOS yesterday and now this message will not go away and I can no longer initiate a Live screen. How do I get rid of this message?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
gattaca
Star
Star

Another confirmation case.  This issue surfaced with the last FW update and has not stopped since.  Each time you open the IOS Arlo APP, the first camera in the list always says "firmware updated".   Yes, I have rebooted the base unit.  Yes I have removed the batts from the camera and re-synced the device.   Nothing works to make these annoying and now inaccurate messages stop when the firmware is not being updated (it's current) each time we open IOS.      Stay safe.  Stay alive. Peace.

gattaca
Star
Star

Update: (BTW, I immensely dislike the forum's "edit my message timeout" being like a couple of mins)!!! Come on.

 

Having dealt with Arlo firmware updates in the past (multiple times), I resorted to my "fail-safe".  I copy the name of the camera, then remove it.   I then reboot the base (sometimes I do not unless this first attempt to correct whatever fails), then wait 15 mins, then re-add the camera I just removed.  I set the camera up again from scratch and recreate the motion areas etc...

 

So far, closing the IOS app and reopening it, I no longer see the dreaded "firmware updated" message from this camera.  In my case, it was the first camera in my listing so I re-positioned it to the top.   GTG.  Yeah -  drastic but I've had problems after Arlo's FW updates in the past and the only way to re-stabilize my setup was this delete-readd path.   Keep this trick in your rear pocket.  It's solved lots of issues for me.    I'll repost to here if the message returns.  Stay safe, stay alive.  Peace.

Model: VMB3000 | Arlo Base Station
mspic_humph
Star
Star
Thank you for the info. Glad I didn’t climb the ladder to remove batts. It’s so annoying. I have to leave app and log back in to do a live view. Stay safe.
Model: VMB4000 | Arlo Pro/Pro2 Base Station