Arlo|Smart Home Security|Wireless HD Security Cameras

iPhone XS Max On IOS 12 Is Not Playing Videos In Library

Reply
Guru jguerdat Guru
Guru

Really? Is the eXceSs new? Do you think customizations have been added for new hardware and software? Get a grip - you jumped the gun. Deal with it.

AshMoe Initiate
Initiate

The OS is supported because that’s what’s on my iPhone 6s Plus.

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
ChrisKz Tutor
Tutor
I would hardly call upgrading the OS being part of the “bleeding edge.” Installing a beta of the OS before Netgear has had an opportunity to test? Sure, that’s bleeding edge.. iOS 12 was announced almost 16 weeks ago.. Any software company, would have to be living under a rock not to be aware of it. Failure to upgrade their software is a failure, period.

If you don’t have anything useful to contribute then you’re creating useless noise.. Mischaracterizing normal upgrades that millions do every year is rude and ignorant.
Cwistoph Tutor
Tutor
Hi, any idea when this issue will be fixed? Seen a few posts about it.
Cameras are recording, when you try to playback it only shows first frame of the video so you can’t watch it play!
Hope someone can help!!
Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
Socco Initiate
Initiate
iPhone Xs same here - video won’t play
ChrisKz Tutor
Tutor

My best guess (only a guess) is that this isn't a hardware issue, but a software issue with iOS 12. Waiting on Netgear to update their app 😕 

OkieThunder Initiate
Initiate

Following.  Same issue here with the still image acting like it's playing but no motion.  Viewing on my iPhone XS (not max).

Model: VMC3030 | Arlo Wire-Free Camera
DN7 Initiate
Initiate
My recorded video will not play back on my iPhone XS. It works on my iPhone 7 with OS 12. Any helpful hints and I did the uninstall.
Model: VMC4030 | Arlo Pro Wire-Free Camera
Los253 Initiate
Initiate
I’m having the same issue. Videos aren’t playing on my iphone xs.
ShayneS Arlo Moderator
Arlo Moderator

Hello Community,

 

The Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with the community!

Model: VMC3030 | Arlo Wire-Free Camera
Hoovie Initiate
Initiate
iPhone XS max - my original Arlo cameras freeze when playing in the library but I have 1 Arlo pro that works just fine. Reinstalled and still have same issue.
JohnGaiger Initiate
Initiate

I had the Arlo app on an iphone 6S Plus I was able to play back recordings with no problems.

I have two cameras on the hub, an Arlo and Arlo pro.

 

On Friday I moved over to the new iPhone XS Plus and the play back of recordings worked fine, then this morning I found that it would only play back the Arlo Pro recordings.

When I tried to run an ordinary Arlo recording the video didn't play and sometimes it crashes the iPhone completely.

If I play back the recordings from my Macbook they work fine.

Has anyone else had this problem?

 

 

Model: VMS3130|Arlo Smart Home
nomad20009 Initiate
Initiate

yup..same problem on the iPhone XS

Guru jguerdat Guru
Guru

Interesting observation that some videos ply but others don't, based on the camera. While there are lots of issues posted here from folks with the latest iPhones, you're the first to mention this. I suppose it could be something about the encoding that's done in the camera or based on that stream. Open a case with support here to raise awareness.

NiPaGe Apprentice
Apprentice

Same Problem with VMB3030,

 

Arlo Pro 2 playing the Videos but first two seconds only the sound and then the Video starts playing!

MJLR Guide
Guide

I am having the same issue as well with my new iPhone Xs Max. Videos are playing fine on iOS 12 on my other iPhone 7 Plus and iPhone X so it is not the OS. Hopefully Arlo is aware of this issue and working on the fix asap.

Model: VMC3030 | Arlo Wire-Free Camera
Sasinger62 Initiate
Initiate
 
spunkybart001 Initiate
Initiate

I see I'm not the only one with the issue -- just noticed this -- iOS12 and iPhone Xs  The cameras trigger, but none of the videos play.

Model: VMC3030 | Arlo Wire-Free Camera
peterlhansen Tutor
Tutor
There was no gun jumping., Arlo had adequate time to prepare for this. No surprise that there are new iPhones, and most Apps were ready.
TimmyG_2018 Initiate
Initiate
Same here so following - iOS12 on iPhone 6s, 7 and X work, but not on my new XS. Maybe a GPU/Chipset issue?
timmytalltree Tutor
Tutor
same here
timmytalltree Tutor
Tutor
same
Sethw68 Initiate
Initiate

After switching to a new iPhone XS Max last friday,  My video library wont work on the phone app. When I try to play a video, it acts like it’s playing, but the video is just a still.  The same videos still work on through a web browser.  Also, it has even caused my phone to reboot a few times when I try to play the video.  I have took the app off and reinstalled it but that didn’t help. Any ideas?

NiPaGe Apprentice
Apprentice
No chance ! Netgear is working in it! Problem with the App and iPhone XS (Max)
eward818 Initiate
Initiate

I am not having the same issue with my iphone XS max, videos will not play in the app, they are just frozen. They will play on my laptop though so its not a camera problem. 

Model: VMC3030 | Arlo Wire-Free Camera