Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo camera “running man” Grayed out

Reply
Discussion stats
  • 4 Replies
  • 2780 Views
  • 0 Likes
  • 2 In Conversation
Afletch44
Aspirant
Aspirant
One of my devices is not recording motion( motion icon grayed out). when in edit mode / edit rules, device is not even listed. Can still live stream from this device just no recordings/ notifications. Should I remove device and re - sync? Let me know, thanks.
1 ACCEPTED SOLUTION

Accepted Solutions
jguerdat
Guru Guru
Guru

A custom mode gives you complete control but the Armed mode should have a rule for that camera. Restart the base and check again. If still no good, remove the camera from Settings, My Devices and resync - that should clear up any weirdnesses.

View solution in original post

4 REPLIES 4
jguerdat
Guru Guru
Guru

It sounds like the camera was removed and resynced at some point. WHen that happens, the camera rules in custom modes are removed - only the default Armed mode gets rules regenerated automatically. If you're using custom modes, create a new rule for that camera.

Afletch44
Aspirant
Aspirant
Thanks for the quick response! I may have re-syncd that camera at some point, can’t remember. I have only been using the default armed mode rules. Should I make a custom rule for that camera?
jguerdat
Guru Guru
Guru

A custom mode gives you complete control but the Armed mode should have a rule for that camera. Restart the base and check again. If still no good, remove the camera from Settings, My Devices and resync - that should clear up any weirdnesses.

Afletch44
Aspirant
Aspirant
Re- sync worked. Thanks for your help and quick responses!