Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Oct 31st, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Multiple account viewing Problems after update

Reply
Discussion stats
  • 3 Replies
  • 601 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Aspirant
Aspirant

Before the update my wife and I could see our cameras from her and my phones, and PC's if needed. After the update, my wife experienced login problems. Login problem resolved (no thanks to ARLO support, I figured it out on my own). Now after going through the steps (AGAIN) to add my wife so she can view the cameras (again on her cell phone). Granted her FULL permission, selcted all the boxes, etc. She recieved the email, "NO CAMERAS" on here device list. She is being required to select a device, cameras, base, arlo on the go, etc... Being required to connect ethernet cord and go through the intial process as I perfromed setting up the intial ARLO BASE AND CAMERAS. How do we correct this so she can also view the devices we have (the devices I have and WE BOTH HAD FOR 2 YEARS PRIOR TO THAT SCREWED UP UPDATE?) How do we perfrom this without going BACK through the initial setup just for her account. 

EM

Highlighted
Master Master
Master

What was the login problem and how did you solve it?
I'm not sure I understand what you mean by she's required to select a device when there's nothing on her device list. What boxes are you selecting? Can you post a screenshot?
What is she required to connect an ethernet cord to that wasn't connected before?

Highlighted
Aspirant
Aspirant

I too have experienced this. My better half is the primary account holder, and I'm added on--she has access to the entire camera setup, I'm missing one after a complete re-install due to a blip of a power outage (instant). The cameras that we've had for eight months and the app worked great... until this update.

No matter how many times I try to have my phone "find" the existing camera and "add" it, it's never ever there when I exit out upon completion and look at the camera list.

Also, their tech support chat box on a laptop doesnt work. It won't even load on a mobile.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Master Master
Master

@SpySquirrel wrote:

I too have experienced this. My better half is the primary account holder, and I'm added on--she has access to the entire camera setup, I'm missing one after a complete re-install due to a blip of a power outage (instant). The cameras that we've had for eight months and the app worked great... until this update.

No matter how many times I try to have my phone "find" the existing camera and "add" it, it's never ever there when I exit out upon completion and look at the camera list.

Also, their tech support chat box on a laptop doesnt work. It won't even load on a mobile.


As an account that has been Granted Access, your phone will never "find" or "add" a camera. That has to come from your better half's account. Get her to log in and go Settings > Grant Access > [your name] and make sure the camera you want to see is highlighted along with the others that you can already see. Then most importantly, she has to click SAVE