Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 7 Replies
  • 5864 Views
  • 0 Likes
  • 6 In Conversation
rickster46
Aspirant
Aspirant

We returned today and disarmed arlo from the driveway.  Upon entering the garage, we received alerts of movement.  Upon entering the house we received more alerts.  We double checked our phones and confirmed arlo was disarmed.  We then proceeded to receive over 30 alerts and videos saved in the library.  I finally turned the base station off.

 

After turning it on 30 minutes later, with the system still disarmed, we again received numerous alerts and videos.

 

Any suggestions or solutions?

7 REPLIES 7
Wklovelace3
Virtuoso
Virtuoso
Doesnt surprise me. They have issues at Arlo. Im having rapid battery drain and other weird things. The man icon lights up orange sometimes while disarmed. So something is going on with there firmware/software. I also have gotten double videos in my library. Just another glitch that needs to be fixed by them
JamesC
Community Manager
Community Manager

rickster46,

 

Are you continuing to see this behavior or was this a one-time occurrence? Were all of your cameras still recording and sending notifications or was this a specific camera?

 

JamesC

rickster46
Aspirant
Aspirant

It happended for 2 successive days:  all cameras were recording motion and phones were receiving alerts while system was unarmed unless base station was turned off.  Until yesterday, base station was kept turned off unless we left home.  Today it is on and the system seems to be working properly.

 

However, yesterday, when we attempted to access Arlo when away from home, all cameras gave the following message:  "This Arlo device is offline."  These "offline" cameras, however, did record motion, and alerts were sent.

 

Was the problem an Arlo glitch or is the issue at my end?

pbirrell
Guide
Guide
My older arlo camera records even when it is disarmed. This just started when I got my new iPhone XS Max. I have removed the camera, unplugged the base station, added the camera bit still the unwanted recordings. The camera also does not show in “armed” mode. Any suggestions for Arlo?
jguerdat
Guru Guru
Guru

Check for firmware updates. Old firmware causes weird problems. If that looks good, your best shot is to remove everything from Settings, My Dev ices and start fresh. Use the Add Device button on the Devices tab to claim the base. Sync the cameras. Update firmware if prompted as you go. Verify that all cameras show in the Armed mode. Things should be good then.

pbirrell
Guide
Guide
I did all that and now I have just turned the one camera off as it records all the time even when disarmed. There is no firmware update available.
ShayneS
Arlo Moderator
Arlo Moderator

Hi pbirrell,

 

Have you tried contacting customer support regarding this issue? I have attached the link below for you

 

-  Arlo Tech Support