Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Highlighted
Aspirant

Red Image on Camera! Already reported multiple times and Arlo is not fixing the issue or replacing.

Red Image on Camera! Already reported multiple times and Arlo is not fixing the issue or replacing. The camera has good wifi signal and it only happens on my outdoor camera! I have contacted Customer Support several times and getting up to the camera once a week to pull the batteries is getting old! This issue only appears to happen in the summer, don't remember having the issue thru the winter! Has to be an internal issue with the camera as i've swapped 2 of my cameras and still happens!!

 

HW Version H7
Serial Number 4N72777M64616
Firmware 1.3.319
Model: VMC3030 | Arlo Wire-Free Camera
Message 1 of 5
Guru

Re: Red Image on Camera! Already reported multiple times and Arlo is not fixing the issue or replaci

Make sure you get a case number and keep on them. If there's no reply, reply yourself. If nothing else, PM @JamesC.

Message 2 of 5
Arlo Moderator

Re: Red Image on Camera! Already reported multiple times and Arlo is not fixing the issue or repl...

Hi @dadams69

 

Do you have a case number so I can review your account?

Message 3 of 5
Aspirant

Re: Red Image on Camera! Already reported multiple times and Arlo is not fixing the issue or repl...

No I do not have a case number for the most recent contact with Arlo/Netgear because they have not responded to my emails!

Model: VMC3030 | Arlo Wire-Free Camera
Message 4 of 5
Guru

Re: Red Image on Camera! Already reported multiple times and Arlo is not fixing the issue or repl...

I can almost guarantee that any emails trying to originate a case will not work. You must use chat or phone. Email contact rarely works, chat can be spotty so phone is what I would recommend unless @ShayneS can open one for you.

Message 5 of 5