Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Picture turns red

Reply
alindeman
Aspirant
Aspirant
I am having the same issue with one of my cameras!!!
BrendanR22
Initiate
Initiate

I am also having this issue with one camera out of three.

 

I have been approved for a RMA, but also think it is ridiculous that I have to pay for shipping to return their faulty product to them.

 

The system is 4 months old only.

JamesC
Community Manager
Community Manager

alindeman,

 

I will reach out to you in a private message to help resolve this issue.

 

JamesC

Phillipr
Tutor
Tutor

I'm having the same issue on a brand new camera. Worked ok for about 12 hours. I have taken the back off twice with no joy. 

KristynM
Arlo Moderator
Arlo Moderator

Philipr,

 

I will reach out to you in a private message to help resolve this issue.

 

KristynM

Regards,
KristynM
Arlo Support Team
DMES
Tutor
Tutor

I have the same issue on two of my cameras - Firmware 1.2.2688. Have tried the battery pull and it fixes it for a day but pink tinge returns.

Davewi
Aspirant
Aspirant

i now have one outdoor camera that is Red... what is the fix?

JamesC
Community Manager
Community Manager

Davewi,

 

I will reach out to you in a private message to help resolve this issue.

 

JamesC

dewarwd
Initiate
Initiate

Well, sadly enough, one of my Arlo cameras and two more from other family member's households are constantly displaying red images despite repeated attempts to reset the cameras.

 

All in all, 3 of the 7 cameras between 3 different households are displaying a red image.  So essentially, 43% of the cameras do not work correctly.

 

I'll forward this thread to them, but I feel somewhat responsible for this because I recommended this product to them.

 

20151119_135629-1.jpg

 

jguerdat
Guru Guru
Guru

Have you contacted support? That could be the fastest way to get resolution.

KristynM
Arlo Moderator
Arlo Moderator

@dewarwd,

 

I will reach out to you in a private message to help with resolving this issue.

Regards,
KristynM
Arlo Support Team
cmbruno1
Aspirant
Aspirant
Hi folks, I'm having the same problem with one of my cameras. The image is red. I've attempted a reset by opening the door. I've changed the batteries and I still have a red image. Any assistance would be greatly appreciated.

cmbruno46@gmail.com
JamesC
Community Manager
Community Manager

cmbruno1,

 

I will reach out to you in a private message to help resolve this issue.

 

JamesC

bfarrant
Aspirant
Aspirant

I'm having this problem with one of my cameras as well.

 

ricss777
Aspirant
Aspirant

One of my four cameras are reddish pink. I took the batteries out and reinserted them and it worked for a few minutes and when back to the reddish pink. I am a little worried about the Arlo cameras because I have seen all the other people having the same issue. I paid for support $9.99 a month and I am not happy with the support.

JamesC
Community Manager
Community Manager

bfarrant, ricss777

 

I will reach out to each of you in a private message to help resolve this issue.

 

JamesC

Appple
Aspirant
Aspirant

I got the 4 cam unit 1 week ago, one of the cam turn red 2nd day, I thought it might be too far from the base, brought back inside, it worked fine. Today another one turned red, brought back, opened the battery cover several times to reset, but not working this time! I am actually not sure they are the same cam or not, because I have not changed the name and have been moving them around, please help.

mcaguilar
Aspirant
Aspirant

just started today. the troubleshouting stuff did not work.

MaryMansfield
Aspirant
Aspirant
My one Arlo security camera is also turning everything red or pink I tried opening the battery case removing the batteries put in the back in and closing the door Everything is still a strange shade of pink Needless to say I'm not happy with this
rhanson
Aspirant
Aspirant

I had a camera with red images a month ago and the camera was replaced. I am having the same problem again. I tried all the suggested troubleshooting steps.

 

 

JamesC
Community Manager
Community Manager

Appple, mcaguilar, MaryMansfield, rhanson

 

I will reach out to each of you with a private message to further assist with this issue.

 

JamesC

Retired1john
Aspirant
Aspirant
I just brought my system today from Best Buy on December 14. sync my camera took it outside, mounted it. The Image went red instantly. please help
JamesC
Community Manager
Community Manager

Retired1john,

 

I will reach out to you in a private message to help resolve this issue.

 

JamesC

chmogel
Aspirant
Aspirant

Camera has been good for about 6 weeks and now i have the red tint that everyone has been complaining about.

I already tried twice opening and closing the battery door to reset the camera. Anyone from I.T. have any solutions ?

dewarwd
Initiate
Initiate

Unfortunately, there is no other solution.  Shortly, one of the Moderators will reply to you asking you to move this to a private conversation.  Once you're able to provide proof of purchase, Netgear will offer you several return options, none of which are free.

 

You'll need to ship the camera back and hope that the new one doesn't do it as well.  Some are already reporting here and in other online reviews/forums that some of the replacement cameras are doing the same thing.

 

Best of luck.