Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Mode won't appear in Android app

Reply
JoeCymru Virtuoso
Virtuoso

Let me join in. Not only is the mode button gone from my S8+ running Android 8.0.0, but gone from my Samsung tablet running a completely different OS. Strangely at the same time, my wife's iOS device is telling her there is an iOS update available.

Did you all fix something in iOS and break Android?

Whatever, all this is getting extremely wearing. Losing the mode button is a critical issue, not just some inconvenience. There is no way to get into the GUI on a mobile (it just redirects you to the mobile app download) which means that arming / disarming control is totally lost. I spent hours trouble shooting last night (including even factory resetting my phone) then discovered that the tablet was also affected. I am getting ready for a trip. Now I must drag my laptop along. Only good news is that it happened before we left.

Too many issues with this app. Way too many. 

only1tricky Aspirant
Aspirant
Having the same issue also, happened yesterday. Using Arlo Pro system. App installed on Samsung Galaxy S8+
Model: VMC3030 | Arlo Wire-Free Camera
Guru jguerdat Guru
Guru

No problems here but try using a browser. You can use a mobile browser if set to use the desktop version as a workaround.

Dyburns002 Initiate
Initiate
Same issue here too. I just bought this sat. Installed app and it was there and yesterday it went missing. Have to arm/disarm from my laptop. I can use my browser on my phone but is not optimized for mobile browsing and is cumbersome. I emailed support but no response yet. Tried online chat but just sat there for 15 min with no response. I have restarted my phone, uninstalled and reinstalled the app (multiple times), cleared application cache on phone, and restarted base station. My only options are Devices and Library.

Samsung Galaxy Note 8 SM-N950U
Android version 8
Samsung experience version 9
Kernel 4.4.78-13127052
Model: VMC4030| Arlo Pro Wire-Free Camera
heathermmc77 Aspirant
Aspirant
Same problem, tried fixing a million ways, now lost my feed. Says they are offline.
pc2k17 Hero
Hero

Tried on Android using Edge browser........ doesn't work even in full desktop view mode. Mobile website just tells you to download the app. The full desktop version website allows you to log in, but only gives you an overview of your account. It showed a upgrade now message, showed I was allowed 5 cameras, showed I had 4 cameras connected and that's it. In the side menu there was a link to view cameras, but that gave me an invalid token error message.

 

It appears the browser workaround only works a full operating system like Windows 10 or OS X. It doesn't appear to work on a mobile operating system, at least not on android in my testing.

 

If someone is leaving their house............ scratch my first post, geofencing isn't available from the website......... guess you'll have to carry a surface or laptop with you when leaving the house....... or try different mobile browsers, maybe one will work correctly (I don't have time now to do more testing of mobile browsers).

Stelo92688 Aspirant
Aspirant

Arlo app is not showing a option to set the alarm any longer. Did this go away I tried resetting base station and re-installing the app.

dccsb007 Tutor
Tutor

Mode tab on Android app disappeared yesterday. I have rebooted router, Arlo box and reinstalled application, still nothing. If I go in via the web it is there. Any thoughts? past the 90 day mark so afraid Arlo is going to want $s to fix their app issue.

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
PaulieArlo Aspirant
Aspirant

I have same issue.    The Mode option is no longer showing in the Android app.   I hope Arlo is working on a fix ?  Or refund me now for this system. 

CyclePat Guide
Guide

As of May 8th, 2018, The Arlo application on my "mobile phone" (Samsung S6 aka "Mobile APP") no longer has the MODE feature to ARM or DISARM my cameras or alarm system. I have the Canadian version of the ARLO PRO 2 Wire-Free HD Security Cameras (Model VMS4230) which was purchased at Best Buy.

 

I loged in MyArlo with a computer, or "web browser", and was able to access the MODE to make changes.  (Note you can only do this from a computer and not a mobile device as it will ask for you to install the app)   The GEOFENCING feature, as advertised on their product, is no longer available.  This is because, the only way to make changes (as stated in the "web browser" mode, is via the "Mobile APP".

 

I tried re-installing the app, but there was no change.  All there is, is DEVICES and LIBRARY.  Settings is for the camera settings, profile and system.  What I need is access to the MODE feature in the app.  Can anyone help with this?  Is this a programming glitch and update error by ARLO or are they getting away from mobile ARMING and DISARMING.  If that's the case, I feel I need to begin a case with the Better Business Bureau of Canada as this is clearly misleading advertisement... and or a major defect which mean I could technically return the product as I'm still under waranty as well as my Master cards' extended waranty.  Obviously, I'd prefer a solution to this problem by the ARLO programming team.

Model: VMC4030| Arlo Pro Wire-Free Camera
CyclePat Guide
Guide

I have the same problem.  I just posted a similar message a few minutes after you.  They have to fix this problem otherwise it will be considered false advertisement as they clearly have written on their box "Geofencing" and this feature only seems availabe via the Mobile APP.  I'm giving them until the end of the week and then filling a report with the better business bureau of canada.

mmicsky Guide
Guide

I deleted my app off of my phone and then download an older version of the app


I then disabled auto updates until the app is fixed. Now I have "mode" back.
 

WowBabyx4 Initiate
Initiate
Same here. Two days now and it's so frustersting!
I am the one who handles the mode(s) on the home front and I am the only one who can't find/ access it via my android phone. So irritating as my husband has it on his phone.
I have refreshed the app. I uninstalled and reinstalled the app.
Very frusterating as these cameras are used to provide a security for our family
Funkywag Aspirant
Aspirant
I tried uninstalling and then reinstalling. No luck at all. Still has the major glitch of not being able to access the mode. What good is the app if you can't turn it on or off or set geofencing abilities. This is not good at all. Update this now!
JoeCymru Virtuoso
Virtuoso

You cannot get to a functional GUI with any mobile OS. It just give you a scant amount of your information on number of cameras and your plan. It redirects you to the mobile app download. This problem is now in the Arlo, Arlo Pro, and Arlo Pro 2 boards. In the Arlo board the number is quite high. Growing in the Arlo Pro board. The fact that a few that have Android systems and are not experiencing this may have something to do with the version of their base stations (?), but it certainly appears to be a very widespread Arlo / Android issue. A serious one that is leaving a lot of customers using Android for remote controlling extremely compromised.

Everyone using the Android app, please stay at home near their notebooks and desktops if you want to control your modes, until Arlo's engineers can fit in this latest induced FU's fix. Arlo will let you know sometime when it is okay to get mobile again.

Model: VMC4030| Arlo Pro Wire-Free Camera
commodon Star
Star

I think it safe to say this is/was an issue introduced with the last update to the application released in mid April, so you're recommendation is a great suggestion while waitin for a permanent fix by Netgear






Using VMB3000|Arlo Smart Home Security with 5 Arlo Pro Cameras and Solar Panels
kmwebb917 Aspirant
Aspirant

The Mode tab went missing early last night.  I was home all evening and this morining, and the Mode tab was still missing, so I don't think staying home really matters.  

ArloToy Star
Star

over 80 complaints already... considering only a minority of the users find their way (or the time) to this forum one can imagine how many hundreds (if not thousands) of users are left in total despair by Netgear... What a ridiculous service for such a price set-up.

 

A good system for both in- and outdoor sets you back a couple of thousand $/€ and the support is really the worst one can imagine. Being in the Online/WiFi business for many years I have yet to encounter a company that is able to compete with Netgear on BAD support, Q/A testing and releasing product updates/features!

Gave Netgear the benefit of the doubt for over a year (have two complete sets of Arlo and Pro) but am considering trashing them. The amount of errors. glitches, lagging of the software is really (BUT REALLY) unacceptable! 

 

Model: VMC3030 | Arlo Wire-Free Camera
commodon Star
Star

UPDATE

I contacted Arlo support and referenced my open case number to ask for a status update as the issue has remained unresolved for more than 24 hours.

 

I was told the issue is/was escalated to their developers and they are aware. I asked if there was an estimation when the issue was going to be resolved. I was told they do not have an estimate, but they would contact me via email as soon as something is learned.

 

The support rep did suggest I should use a web browser on a computer/laptop to change the modes as needed, to which I replied I do not carry a laptop with me when I travel. I carry a cellphone or tablet and whereas the arlo.netgear.com is *NOT* mobile friendly, it means I am unable to change modes. As expected, the support rep apologized for the inconvenience and informed me they would provide me an email with an update.

 

Oh well...






Using VMB3000|Arlo Smart Home Security with 5 Arlo Pro Cameras and Solar Panels
CyclePat Guide
Guide

I've also tried creating or providing access to another "user".  Unfortunatelly, that didn't fix the problem.  This is trully an app issue.

 

Here's a link to the other community question I had asked which is similar to this one...  and some of the steps I've done.  

https://community.netgear.com/t5/Arlo-Pro/MODE-for-Arming-and-Disarming-Device-as-well-as-geofencing...

 

 

I'm quite dissapointed with all of this and with the time I've spent on this... (at least 3 hours).

JoeCymru Virtuoso
Virtuoso

This seems to have started late on May 7th. The app update was listed on Google Play as April 23. This cluster is new. Simultaneously my wife's iOS device says that there is a new iOS update available. Something "happened". Something else was changed.Though the firware version of my system and app remains the same, there had to be some diddling about fixing one thing that seems to have busted the Android app for many.

Model: VMC4030| Arlo Pro Wire-Free Camera
JoeCymru Virtuoso
Virtuoso

Forgot sarcasm tag.

walkerma74 Aspirant
Aspirant

I am having the same problem, I have uninstalled app, reset phone & reset password to no avail. I tried to initiate a chat with NetGear about it and the chat wheel has been spinning for the last 10 mins so a phone call is next. If I get a response I will post it here to keep you all apprised.

Model: VMC4030| Arlo Pro Wire-Free Camera
Onegr8gal Aspirant
Aspirant

This worked like a charm!  Thanks for the info!

Model: VMB3000 | Arlo Base Station
Exugen Initiate
Initiate

@JoeCymru, i was able change the mode using Chrome browser on my Moto X4 android phone.  Under the browser settings you have to tick the button that says "request desktop site".  Then refresh a few times and then you should be able to see standard web interface.  It will also bug you about upgrading flash, but you can ignore that, since android does not support flash.  You can still change the mode then to any mode except geofencing.  Geofencing mode evidently must be activated from the app.