Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Live View: 3 moving white dots

Reply
Discussion stats
  • 16 Replies
  • 766 Views
  • 0 Likes
  • 7 In Conversation
JehovasFitness
Luminary
Luminary

During live view using Chrome on a PC desktop I will often get a darkened live view with 3 white dots in a "moving" motion like it's trying to load... This is even after live view is successfully connected.

 

Sometimes I can still make out action in live view even during a darkened screen with the dots, other times I can't tell.

 

I'm back at work and this is frustrating that Arlo is still having basic issues like this.

16 REPLIES 16
ShayneS
Arlo Moderator
Arlo Moderator

Hello,

 

Have you tried clearing the cache and testing on another browser?

billkex
Luminary
Luminary

When watching my live cameras, they seem to be constantly "buffering" (if that's what it's called?)

see enclosed photo.

 

What causes this?

How to I fix it to stop doing this?

 

Suggestions?

Thank you.

 

Capture.JPG

Model: VMB4000 | Arlo Pro/Pro2 Base Station
StephenB
Guru Guru
Guru

It can be caused by a poor connection between the camera and the base. 

 

What signal strength are you seeing for this camera?

Is this happening with all your cameras, or just this one? 

billkex
Luminary
Luminary

All my cameras at different times. Some more than others, On 2 different base stations.

See enclosed photo for signal strength.

Capture.JPG

What do I need to do to resolve this?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
StephenB
Guru Guru
Guru

@billkex wrote:

All my cameras at different times. Some more than others, On 2 different base stations.

See enclosed photo for signal strength.

What do I need to do to resolve this?


The signal strength of course looks good.

 

The next time you see it, it'd be useful try livestreaming from two different cameras - one on the same base, and one of the other base.

 

The idea is that there are multiple connections involved - camera->base, base->cloud, cloud->app, and sometimes base->app.  Part of the puzzle is figuring out which connection(s) are causing the problem.

greystarnetwork
Tutor
Tutor

I have this exact same problem. Trying to watch workers on a live feed, even though video is going in the background the screen dims with 3 scrolling dots on the screen. I have all cameras from 720p up to a 2k spot light. ALL of them do this in chrome. I've also tried IE. It's the same problem there as well. Firefox shows the same issue. Our wireless is rock solid at 500mbps. Some of these are connected to a base station and some direct wireless. So it proves it's a problem with your implementation. I have to say, this and other issues with 2FA are quickly forcing me to dump the whole system.

greystarnetwork
Tutor
Tutor

arlojunk.JPG

ShayneS
Arlo Moderator
Arlo Moderator

The Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with the community. 

Epicured
Aspirant
Aspirant

Has this issue been resolved? Im also experiencing the same difficulties. I have to constantly refresh the browser to remove the loading dots.

JehovasFitness
Luminary
Luminary

of course it hasn't

ShayneS
Arlo Moderator
Arlo Moderator

A fix to resolve this issue is coming soon. I will provide an update as soon as possible.

 

Thank you

ShayneS
Arlo Moderator
Arlo Moderator

Are you still experiencing this issue with the latest Arlo app v3.5.8?

ShayneS
Arlo Moderator
Arlo Moderator

Hello,

 

Has this issue been resolved for you?

JehovasFitness
Luminary
Luminary

It has not resolved. I haven't restarted my computer if that matters

ShayneS
Arlo Moderator
Arlo Moderator

Can you restart and check again, you can also try and clear your cache and check with another browser.

ppflorie
Aspirant
Aspirant

Firmware 1.16.6_3_1109_e9ee661

Hardware VMB3010r2

 

I'm seeing the same thing too in Chrome (Version 95.0.4638.69 (Official Build) (64-bit)) but not in the app on my phone. I have no other browser on my PC I can try.

Model: VMB3000 | Arlo Base Station