Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Betreff: Kamera Verpixelt unscharf

Antworten
Diskussionsstatistiken
Tristan2000 Star
Star
Das stimmt allerdings...das Bild ruckelt...
DonThomaso Apprentice
Apprentice
@AnnaK Also gut, Frage ignoriert daher noch einmal : Was sagen die Verantwortlichen zu dem Trauerspiel? Da muss doch irgendeiner mal ein verwertbares Statement abgeben. Oder gib doch bitte wenigstens zu, dass es Dir verboten ist, die Wahrheit zu sagen. Auch das hätte genug Aussagekraft...
Es kann doch nicht euer Ernst sein, das Problem aussitzen zu wollen.
Und auch noch einmal: Hört auf, an einem Wunder Codec herum zu basteln, der die fehlende Cloud Power kompensiert, den gibt es bei der Anzahl ArloCams nicht mehr. Stellt mehr Server auf, oder überlasst es Euren Kunden, ob sie den schnellen Weg zum lokalen NAS oder die Dümpelanbindung an Eure Cloud bevorzugen. Die Hardware wäre durchaus in der Lage, gute Qualität zu liefern, aber nur, wenn Ihr uns nicht den Umweg über die USA aufzwingen würdet.
Tristan2000 Star
Star
Heute wieder alles verpixelt...trotz höchster eingestellter Bildqualität (1264x704). Vor allem bei bewegten Objekten. SEHR ärgerlich!!!
Tristan2000 Star
Star
Bildauschnitt ungezoomt.....👎
ToniRenner Guide
Guide
Nach dem Firmware-Update ging gar nichts mehr. Basis erkannte die Kameras nicht mehr. Teilweise hat auch die Verbindung mit dem Internet nicht mehr geklappt. Fünf Stunden habe ich investiert, Firmware x-Mal neu eingespielt, Kameras neu verbunden, Basisstation x-Mal neu gestartet - und: tata, ich habe wieder ein Bild. Zwar kein wirkliches HD-Bild, aber der Mensch freut sich ja über viel. Tja, Arlo könnte so gut sein. Aber bis dahin scheint der Weg noch weit - nein, das ist unerreichbar. Mir fehlen die Worte, um Arlo und Netgear zu bewerten. Aber ich mache für diese Kombi „Werbung“. Und das überall wo ich kann. Dann was die Firma abzieht, das ist schlichtweg Betrug.
mfsimba Apprentice
Apprentice
Liebe Anna,
welche Firmware sollte ich denn jetzt haben?
Ich habe immer noch Bildgrütze!
DonThomaso Apprentice
Apprentice

Wir haben Freitagnachmittag! Also bitte! Die Ingenieure gehen jetzt zuerst mal wieder ins Wochende. 

Es ist also erst in Woche 9 nach Beginn des Dramas mit weiteren Vertröstungen zu rechnen. Eine Lösung ist weiterhin unwahrscheinlich. Wesentlich wahrscheinlicher ist, dass unsere Systeme vorher altersbeding aus dem Supportzyklus fliegen. 

mfsimba Apprentice
Apprentice
Ich habe noch Garantie.
Mein Anwalt hat mir gesagt ich soll mir keine Gedanken machen.
Ich sammel hier kräftig die Beschwerden und mache zu gegebener Zeit von meinem Recht gebrauch. Noch ist ja Zeit.
AnnaK
Arlo Employee Retired

Hallo zusammen,

 

die installierte Firmware hängt von der Version der Basisstation ab.

 

Auf den Basisstationen VMB3000/VMB3010 und VMB4000 sollte die Firmware Version 1.12.2.2._2754 installiert sein.

Für die Basisstationen VMB3500 und VMB4500 ist es die Version 1.12.2.2_2756.

 

Ich habe die erhaltenen Bilder weitergeleitet und warte auf eine Antwort. Sobald ich etwas Neues wissen werde, werde mich melden.

 

Viele Grüße

Anna
Arlo Community Team

stelim Star
Star

Bei mir ist immer noch alles verpixelt und ruckelig, trotz Updates, die u.a. meine Batterien in der kamera leer gezogen haben.

Für mich ist das Betrug. Hier gehts auch nicht um ein Spielkameras für 10 Euro. Ich habe 400 Euro für mein Set hingeblättert, und Arlo bzw. Netgear will die Größe der Videos nicht mehr auf HD bringen. Skandalös.

pekron Star
Star

Hallo,

 

kurz noch mal Rückmeldung von mir.

18.05 - System geschenkt bekommen

22.05 - System unbrauchbar, Pixelmatsch

26.05 - Urlaub im Ausland

03.06 - Letzter Kontakt zur Arlo, beide Kameras offline

16.06 - Prüfung: Beide Kameras Batterien leer.

 

Was für ein unfassbarer Schrott.

 

Trialeddy Luminary
Luminary
Weiterhin unverändert. Grottenschlechte Bildqualität und ruckeln. Da ist nichts passiert!
AstralBuddy Apprentice
Apprentice
Keine Sorge, spätestens heute Nachmittag meldet sich der Support und stellt weitere pfiffige Fragen, um das Problem weiter einzugrenzen, zB. „Werden die Kameras dauerhaft mit Strom versorgt?“, „ist es nachts bei ihnen kälter als draussen?“ und „können wir noch einen Screenshot bekommen, um das Problem zu verstehen?“ - okay, jetzt ganz im Ernst: wenn die „Ingenieure“ auf Screenshots der Kunden angewiesen sind, um derartige Fehler nachvollziehen zu können, wundert mich überhaupt nichts mehr.
Meine Supportanfrage per Mail wird ebenfalls mit absurden Rückfragen gestreckt, zwischendurch gibt es „Systemfehler“ welche meine Antworten an den Support „verschlucken“ und dazu führen, dass man melnen Fall schliesst, da das Problem ja scheinbar anderweitig gelöst wäre.
Habe ich das Gefühl, dass Netgear mich als Kunden ernst nimmt? Kann ich Netgear vertrauen? Erscheint mir Netgear als technisch vertrauenswürdig oder kompetent?
Nein.
Ich habe die Doorbell und das Securitylight, welche ich bestellt hatte, zurückgeschickt und behalte die Cams so lange, bis die neuen Eufy-Cams im Herbst auf dem Markt sind - diese lassen sich in Homekit einbinden und speichern die Aufnahmen ohne zusätzliche Abokosten sicher in meinem iCloud Account. Dann heisst es: Auf nimmer wiedersehen, Netgear Arlo.
Model: Arlo Wire-Free
DonThomaso Apprentice
Apprentice

Ein neuer Höhepunkt. HD wird inzwischen mit insgesamt 16 Klötzchen á 1 Pixel dargestellt. Einen Screenshot brauche ich gar nicht mehr zu zeigen, der würde als einfarbiger Hintergrund interpretiert werden. Vermutlich werden inzwischen die ersten Arlo Server vom Netz genommen um Kosten zu sparen - die Ingenieure sind nämlich so teuer.

 

Die Daten werden daher alle über einen kleinen Arlo-Dektop-Cloud-PC gepumpt.

 

Das erklärt auch, warum die Verbindung zum Livebild durchschnittlich 20 Sekunden dauert. Abstand hier vor Ort: Handy-Wlan-Router-Kamera unter 10 Meter. Dann der rücksichtlos erzwungene Umweg über das Transatlantikkabel zur NSA(wir erinnern uns an 2014), dann weiter zu Netgear (bzw. einen bei Amazon in Seattle angestöpselten Spielzeug PC) und warten, bis dort ein Slot frei ist und dann das Ergebnis mit den zigtausend anderen Arlo-Video-Anfragen wieder über tausende Kilometer hierher zurück.  Dass dabei ein schrottiges Ergebnis rauskommt muss einen nicht wundern.

 

Daher: America last !!!

 

Arlo =  (Ar)mselig (l)ahmarschige (O)berversager

 

AnnaK
Arlo Employee Retired

Hallo zusammen,

 

ich möchte euch versichern, dass die Anfragen und eure Kommentare ernst genommen werden und es an der Lösung der Probleme gearbeitet wird.

 

Wir erwarten ein neues Update der Basisstationen:

 

VMB4000-1.12.2.3_2762
VMB3010-1.12.2.3_2762

 

Ich würde euch um Rückmeldung nach dem Update bitten.

 

Viele Grüße

Anna

Arlo Community Team

Highlighted
stelim Star
Star

Liebe Anna,

 

Sie können nichts dafür, eigentlich sind sie arm dran weil Sie hier alles abbekommen. Aber ernst genommen werden wir nicht, sonst hätte man die ganzen Updates zurückgesetzt und wieder einen Zustand hergestellt, bei dem alles funktioniert hat. Arlo wird jetzt in Salamitaktik die Auflösung peu a peu anheben, bis keiner mehr meckert.

Arlo bzw. netgear hat mutwillig mein System unbrauchbar gemacht, das nennt man mutwillige Sachbeschädigung.

schreiblehner Apprentice
Apprentice

Hallo AnnaK,

 

ich hab die Beiden Firmware auf meinen 4 Sytemen drauf VMB4000-1.12.2.3_2762 VMB3010-1.12.2.3_2762.

 

Es ist noch immer kein HD Bild! Mit dieser Firmware 1.12.0.1_27940 war alles Perfekt!

 

Leider wird es schön langsam mühsam, das nach mehr als einem Monat, Ihre Techniker es nich schaffen die Bildqualität wieder herzustellen.

 

Für meinen Teil gehen die (in Garantie) zurück, die anderen werde ich wohl behalten müssen.

 

DonThomaso Apprentice
Apprentice

Und was nützt mir ein Update der Basisstationen VMB4000 und VMB3010 wenn ich eine VMB3500r4 mit FW 1.12.2.2_2756 habe?

 

Die heutige Bildqualität sieht übrigens so aus:

grafik.png

Und für eine Livebild-Verbindung warte ich aktuell fast eine Minute!

Das geht nachts schneller - ergo: Euch fehlen die Kapazitäten für den USA-Umweg.

 

Zum leichteren Verständnis für die Ingenieure: Wenn ich pro Sekunde 5 Liter Wasser durch einen Strohhalm pressen will habe ich vorne jede Menge (HD) Wasser, aber hinten kommt fast nichts (Pixel) an. Da hilft es mir gar nichts, wenn ich an den Pumpen (Firmware) rumbastle. Was ist daran so schwer zu verstehen?

 

Obergen Guide
Guide

Hallo,

 

wenn das Ergebnis nach dem Update eine Verbesserung gebracht haben sollte, bin ich leider blind......  wahrscheinlich würden die Pixel aus Datenschutzgründen noch vergrößert..... siehe Anhang.

 

P.S. Ich bin auch in der IT tätig, aber wenn ich über Wochen so einen Bockmist abliefern würde wäre ich Kunde beim Arbeitsamt......  Bin aber auch kein Ingenieur....

AstralBuddy Apprentice
Apprentice
Die Bildgrösse wurde mit der neuen Fiemware wieder auf die ursprünglichen Werte eingestellt. Die Bildqualität an sich überzeugt mich nach wie vor nicht. „HD“ ist das nicht
Model: Arlo Wire-Free
mfsimba Apprentice
Apprentice
Ich weiß ja nicht was so schwer daran ist HD Qualität zu liefern wenn es die Hardware zulässt.
Hier möchte man HD Qualität mit geringen Datenvolumen. Das ist die Ursache vom ganzen Drama.
Überlasst es dich dem Kunden, zu entscheiden ob Cloud oder eigener Speicher. Ich frage mich wo das Problem liegt. Ist Netgear so geil darauf jedem auf die Cam zu schaun?
DonThomaso Apprentice
Apprentice

@AnnaK  Guten Morgen. Wieso dauert Livebild heute selbst bei einer 3 Meter entfernten Kamera fast 1 Minute? Wird der noch immer unveränderte Pixelmatsch jetzt auch nch gepuffert?

.. und ja: Ich habe neu gestartet, DSL läuft mit knapp 50/10 MBit, WLan ist stabil und die Funkverbindung der Kamera zur Basis  zeigt max. Ausschlag.

Was machen denn die Ingenieure den ganzen Tag? Müssen die keinen Bericht oder ein Changelog oder irgendetwas in der Art eerstellen? Dann wüßten wir wenigstens, woran wir sind.

 

Trialeddy Luminary
Luminary

Auch mit neuer Firmwareaktualisierung grottenschlecht! Ich verstehe es nicht mehr! Wie kann man ein solches gut funktioniertes System derart runterziehen?

mfsimba Apprentice
Apprentice
Neu Firmware?
Das ich nicht lache. Die ziehen nur die Nummer nach oben.
Deftl Luminary
Luminary

heute nacht wurden alle 4 basistationen auf firmware 1.12.2.3_2762 automatisch geupdatet.

 

hardware ist VMB400r3, 4x mit Arlo Pro2, 20 Kameras

 

verbundung direkt über kabel mit 1 MBit an de Router, Telekom DSL 50/10

 

 

ein beispielclip mit sharing link. soweit hat sich bei mir mit der aktuellen firmawre nichts geändert zur vorgängerversion.

https://my.arlo.com/hmsweb/users/library/share/link/72A4207DF368737D_201906

 

eine basisstation war nach dem update nicht hochgefahren, war offline und alle 3 led aus, nach manuellem aus und einschalten hats lange gedauert, bis die ersten 2 leds grün waren. kameras (6) wurden als offline gemeldet. bis zum morgen waren die wieder verbunden.

 

was nachwievor heir nicht zuverlässig funktioniert ist das geocodieren.

 

mit der bildqualität habe ich heir keine probleme.

 

aktivieren des live bildes dauert im schnitt 3-6 sekunden, je nach kameraanbindung an die basis.

 

und noch ein hinweis an die WLAN user: habe das auch in allen möglichen varienten geprüft und habe trotz mesh im wlan es dann alle basisstationen per verkabelung angeschlossen. wenn man das wlan dann mal ausmisst, sieht man doch erhebliche performanceschwankungen, die mit tablet iphone laptop und co nicht ins gewicht fallen. eien schnelle und stabile verbindung der arlo basis ist grundvoraussetzung für ein stabiles system was zugang und aufzeichnung angeht. es nutzt die beste camera basis verbindung nicht, wen die basis dann per (istabilem oder stark schwankendem wlan) an eienem MBit Router angeschlossen ist. das nadelöhr schiesst alles ab.

 

das als hinweis wie es sich bei mir in dem mehrere wochen andauernden installationsprozess nun mal als erfahrungswert herauskristalisiert hatte.

 

akkulaufzeit bei dauerüberwachung ud ja nach meldehäufigkeit ist 2-3 wochen, die standby geräte, die nur bei abwesenheit überwachen und (ohne einbruch) nur mal die katze aufzeichnen laufen 2-3 monate durch. also, auch der 3 wochen urlaub ist händelbar. baum/strauch/laubbewegungen erhöhen die fehlerhafte melde/aufzechnung im sommer im aussenbereich aber deutlich.

 

dahingehend aber mein HINWEIS AN DEN SUPPORT:

 

updates sollten vom nutzer nach benachrichtigung anforderbar sein.

die heir laufenden, automatischn zwangsupdates beregen 2 probleme:

 

zum einen gehen die basisstationen unbemerkt offline, auch innerhalb AKTIVER überwachungseinstellung. nennt man landläufig sicherheitslücke...im überwachungssystem.

 

zum anderen erzwingen die updates ja mehr probleme bei manchen usern, die man so erstmal umgehen könnte. ja, zwangsupdates haben eien andere philosophie, die teile ich nicht....