Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Why does Arlo wait until I open the app to email me about low batterie

Reply
Discussion stats
Parsoram Aspirant
Aspirant
Well, I think I know why. I have 5 cams around the house; Pro and Pro2. Pro cams have rechargeable batteries which their life span degraded over 6 months period cause of contious recharging. Those tend to go from 43% to nill and sometimes randomly in like 15 mins without system giving any notifications. This causes the issue most probably. However If this is the issue Then base station should have a method to notify us that our batts dying and we should replace them?
gobuddygo Tutor
Tutor
That's the issue everyone is complaining about we used to get low battery emails, nothing to do with the type of battery, please read the whole thread ffs
Parsoram Aspirant
Aspirant

@gobuddygo  I know all the thread no worries. Maybe you should learn to read.. I am not talking about just why it does not give notifications when your battery performs as usual. I am talking about when your battery goes from %40 to %0 in 15 mins unlike it supposed to go in 2 days for example. If this is the issue then the system cannot catch that... I am in the software business and know a bit around this thing... Do not forget that the battery voltage starts at 4.2 maximum and quickly drops down to about 3.7V for the majority of the battery life. Once you hit 3.4V the battery is dead meaning that even if you recharge it, it can go from %60 to %0 in a second; and the system will not understand why that cam just went down.. u see?

Model: VMC3030 | Arlo Wire-Free Camera
gobuddygo Tutor
Tutor
Arlo needs to see and fix it not me, battery condition should make no difference at all your theory is wrong.
Guru StephenB Guru
Guru

@gobuddygo wrote:
battery condition should make no difference at all.

While it might not be a factor in your case, battery condition can make a difference.  When the battery dies, the camera of course loses it's connection to the base.  If the battery dies very quickly (and @Parsoram is correct in saying that can happen), then the camera never has a chance to send the low battery alert to the base.

 

Though if the camera still is functioning when the battery drops to < 10%, then @Parsoram's scenario clearly doesn't apply.

 

@Parsoram :  I suggest that you put your idea (that the system should have an indicator of battery health, and not just current charge level) into the idea exhange.

Visitor01 Aspirant
Aspirant

For a long time now I do not get any low battery mail for all of the 3 camera's anymore

 

Disconnecting camera's, replacing batteries, restarting the base etc noting happens when battery is low or even worse empty and then no cameras.

No mail not even in the spam box, settings the same for years and now for a long period of time no notifcations mails

 

What is going on here?

 

Model: VMB3000 | Arlo Base Station
gobuddygo Tutor
Tutor

Not much point asking people to ask for new features when they cant fix this one, we should also get a 2nd email when the camera goes offline that will cover the battery suddenly dying, this is not hard i'm a programmer and design and fix problems like this in CRM systems.

Guru StephenB Guru
Guru

@gobuddygo wrote:

we should also get a 2nd email when the camera goes offline 


FWIW, I agree with that.

 


@gobuddygo wrote:

Not much point asking people to ask for new features when they cant fix this one, 


Well, we disagree there.  As the systems get older, batteries will need to be replaced.  I've also had one battery that failed earlier than it should have.  It'd be useful to have some indication of battery health, especially in systems that only have one camera (which limits troubleshooting).

 

Clearly there are higher priority issues, but putting it on the idea exchange at least puts it on their radar. 

Highlighted
DCrusher1 Tutor
Tutor

Let’s twist this a little different and see if y’all can solve my problem.    For a couple of weeks I notice that I’ll come home and the geofencing will not disarm so I start getting motion alerts and video of me taking the garbage can out to the front and me going to the mailbox.    I NEVER CLOSE THE APP on my iPhone.     BUT once I open my iPhone and go to Arlo app it goes into home mode geofence disarms.  I’ve change nothing and it was working perfected before check and made sure locations service is always on is there anything I might be missing.     It’s nothing major unless you like watching yourself take the garbage out.  Like I said it’s been doing this for about 2 or 3 weeks.  Before it wouldn’t miss a lick.  

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Sensei michaelkenward Sensei
Sensei

@DCrusher1 wrote:

Let’s twist this a little different and see if y’all can solve my problem.    For a couple of weeks I notice that I’ll come home and the geofencing will not disarm so I start getting motion alerts and video of me taking the garbage can out to the front and me going to the mailbox.   


Different problem. Probably nothing to do with the one that kicked off this strange discussion.

 

You might do better to start your own question. This one is likely to pass by anyone else, especially Arlo's moderators, who will have moved on to other things.


My Arlo hardware: Q Plus, Pro 2 (X2), Security Light, Ultra, Doorbell, Chime
DOTTAT Guide
Guide

I think the overall problem here is that folks only see the system working "properly" as they see fit to use it.  If you are able to charge your batteries often and record video constantly you will get good telemetry back from the cameras.  If you use the system like myself and a good handful of friends do then you would be on the outside of this.

 

First and foremost this is a battery operated wifi camera system.  This system works great for those of us who would like to monitor a second home like a beach house etc from afar and who don't need constant recording.  It does that well.  What started off my initial request that got merged into this single thread was that we noticed in our group that recently arlo didn't notify us of battery levels period until we logged into the app.  Then simultaneously got the email.  Without having clicked on a single camera to view live feed.  So if the base unit can get a heartbeat/update on battery level when the app is loaded why can't it do that regularly.  Note that i'm not even asking it to provide an updated thumbnail or even turn on video here because it's not even doing that.  

 

Keep in mind these systems are installed at locations not near us so we need to plan our visits around this to a certain extent.  It's just nice to simply know the battery level.  

 

It's not bananas or whatever else someone accused me of here to think that a wifi connected device (or zigbee or zwave or any of them) to provide basic health status without user intervention OR full blow video activity.  

 

I'm asking those who cannot see the need to answer without insult to remain free from this discussion.

Guru StephenB Guru
Guru

@DOTTAT wrote:

 

I'm asking those who cannot see the need to answer without insult to remain free from this discussion.


Good advice for everyone in the forum.

 


@DOTTAT wrote:

 

Keep in mind these systems are installed at locations not near us so we need to plan our visits around this to a certain extent.  It's just nice to simply know the battery level.  

 


Have you considered trying my suggestion earlier (do-nothing motion detection rules, with a threshold of 1)?

 

That might get you the notifications you want, and I think it would have very little (if any) impact on battery life. 

 

FWIW, I agree that properly solving the problem in the firmware would be better, but the workaround could get you there right away.

Jgarrison64 Tutor
Tutor

Hi,

 

Since I last reported this issue I’ve have 2 of my cameras go below 6% without any low battery emails and another is currently at 13%.  I do not understand how this could be a difficult problem to solve.  I could imagine that it might be related to when Arlo separated from Netgear, something like not updating a script for the new domain name, or perhaps an improperly configured mail server.  But after calling me to get more details from me about this problem, I’ve heard nothing more for over a month and a half.  Some sort of update would be nice.

ShayneS Arlo Moderator
Arlo Moderator

Hi @Jgarrison64

 

I will provide an update as soon as possible. Here is my response from message #56

 

" The Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with the community. "

DOTTAT Guide
Guide

Yes I did consider that work around.  One of the guys in the community opted to hard wire his using cat5 over the weekend and I helped him with that.  That setup seemed pretty good too as he was then able to turn on the flood gates and let it rip.  The problem is not all of us can get away with that because of HOA etc. Even the solar panels are touchy in some of those properties.  

 

Hopefully long term we can get a firmware update that works for this scenario as well.

sschultze7 Aspirant
Aspirant
I’m not getting them either. Haven’t been for a little bit either.
Showguy Virtuoso
Virtuoso
I have 10 Arlo cameras. Have not received a battery low alert in months.
Model: VMC3030 | Arlo Wire-Free Camera
ant Prodigy
Prodigy

Ditto. I haven't gotten e-mail notifications on low battery power from any of my original Arlo and Arlo Pro 2 cameras. 😞

Jjimenez Aspirant
Aspirant

Hi all I have the same issue i was getting low battery emails and now I do not.  The last email i have received was in may and cameras go offline once batteries discharge.  Please fix.  checked my junk folder nothing in there.

ant Prodigy
Prodigy

https://community.arlo.com/t5/Arlo/I-am-not-receiving-low-battery-alerts-by-email/td-p/1567156/page/... for that long thread of others and I having this lack of e-mail notifications.

Model: VMC3030 | Arlo Wire-Free Camera
ant Prodigy
Prodigy
sschultze7 Aspirant
Aspirant

Initially, my batteries were doing the same thing.  I wrote the company and they sent out some new ones.

gobuddygo Tutor
Tutor

Are you posting in the correct thread? This is about receiving emails when your camera batteries are low.

sschultze7 Aspirant
Aspirant

I'm simply responding to another's post.  I'm in the same boat as the rest of you.  I'm not receiving alerts when I have low batteries or even when a camera falls off line.

gobuddygo Tutor
Tutor

Ok sorry, i've tweeted them and messaged them on Twitter i suggest everyone does the same  @ArloSmartHome and on facebook - https://www.facebook.com/ArloUKSmartHome/