Arlo|Smart Home Security|Wireless HD Security Cameras

Re: GeoFencing not working with Samsung

Reply
avanvliet Guide
Guide
So has anyone found a reliable solution, or received a good response from net gear about why the geofencing is so inconsistent, and doesn't work all the time? Something other than rename your device, or restart the app or something? I shouldn't have to restart the app everyday when it's not working to get the geofencing to work like it's supposed to.

I'd say it works like it's suppose to about 60-70% of the time, and is probably worse with my wife's phone. Just now, I've been working from home ALL day and it just randomly stopped recognizing that I was here, at the end of the day, and starting giving me motion alerts.

Also has anyone noticed that when it doesn't recognize you, and you go into the geofencing settings you can see the map with your dot in THE MIDDLE OF THE RADIUS! That is probably the most infuriating, when the GPS is obviously working and it's still in away mode...

OK rant over, but seriously, anyone have a solid workaround or fix to get this to work they way its supposed to?
Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
RChobby Virtuoso
Virtuoso
I was told two days ago that “it is a known problem” by tech support, and that “they are working on it”, and “they apologize”.
Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
avanvliet Guide
Guide
That's ridiculous, I've had mine for almost 6 months and it's always been a problem, definitely a good "before you buy" disclaimer, they should say it's in beta or something. I wish I'd done more research here before buying as that was one of the main features I wanted!

Looking to expand my network inside and out, and arlo isn't even in the running at this point for getting more cameras around the house..
RChobby Virtuoso
Virtuoso
6 months and the geofencing has never worked consistently? Very discouraging!
Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Sblair588 Guide
Guide
Same here. Geofencing worked just fine for ages.

I think the latest Arlo app update broke it.

Have reinstalled the app on all 3 iphones, and it eventually detected we were away. But when arriving home, it had not detected our arrival. All 3 phones show “out of zone”, when we are at home.

Maybe next update Netgear might fix what they broke?
Bah0482 Star
Star
Exactly my issue. They better fix fast or I'll be taking them back
Snn5 Apprentice
Apprentice
My addition to the list of phones not working with geofencing.

Moto X4 retail.
Android 8.0
March 15 Arlo update.

Support keeps telling me to change my phone's name. Can't do that.
Snn5 Apprentice
Apprentice
I have 1 Arlo Pro and 2 Arlo standard wirefree cameras with the standard Arlo base station. All firmware current as of yesterday.

App is current as of today.

I am using an Android. Motorola Moto X4 on Android 8.0.

Pro speaker volume is too faint. The Arlo Q worked fine (returned as there was a short in power cable.)

Geofencing only works if I toggle a different mode and then toggle back to geofencing. Does not recognize I have left home zone until i open app and toggle.

Support keeps telling me to change my phone's name. I'm on Android. We can't do that. I have no special characters in "Moto X4." Even the app recognizes the name properly.

Support tells me there is no planned fix for pro speaker volume and the geofencing just won't work for Android.

Support suggests I return everything to the store.

What's really strange is that I had a free Android app (Alfred) that I could use with old Android phones to monitor my property using those old phones as cameras for free. I had night vision, flash, motion detection, audio detection, 7 Days of live recordings and could view anywhere in the world. Also I got a notification when leaving Wi-Fi to turn on motion detection and essentially arm all of those cell phone cameras. When I returned to my Wi-Fi area motion detection turned off. The speakers were loud and mics worked fine. The only issue was how to mount a cell phone to a wall and it not look hokey.

Point being, that old technology has been around for a while yet a $400 system can't seem to know when I leave and return to a small radius location. The app seems to need to run in the background all the time for any of these location features to work properly, however when you swipe the app away it closes it out. I did not have this issue with my free app on my old phones nor on a Samsung security camera or it's app.

What I don't understand is that the Arlo Q did not seem to have any issues with geofencing or with speaker volume yet the pro volume and the regular arlos have issues with location.

I still have about two weeks before I can no longer return these products so hopefully someone can give a more concrete answer that's more positive than "there is no fix."

I am well aware there are many threads on the topic of the speaker volume and geofencing but I have not found any threads that mention both issues for one user on one system for Android. It also seems a lot of those threads have been closed out and have not been updated in months if not years.

My hope is to keep this issue fresh and in front so that some sort of development can be done to improve the situation. Obviously I am not the only one with these issues.
Snn5 Apprentice
Apprentice
I cannot understand why geofencing does not work on Android to this day. This is a basic feature that is required by all security apps.
Model: VMB3000 | Arlo Base Station
agarlo Star
Star

After seeing your post I noticed that niether of our 2 iPhones are changing status in the system.  We can come and go from the geo area many times and the "in zone" "out of zone" status does not change.  Our geofencing has been working perfectly for over a year.  This is a recent issue in the last week or so and I have not made any changes to my system.  Must be an app change, a firmware update, or a cloud issue.  I'm done trying things, just need Arlo to fix the bug that has been introduced.

Model: VMB3000 | Arlo Base Station
Sparky4460 Star
Star

I have my Arlo pro system set up to use geofencing to arm and disarm.  It has been working for about and year and within the last few months stopped.  I noticed it was getting worse and now it stopped changing modes based on my location completly.  At first I had to open the app in order for it to change modes.  Now I have to open the app and select one of the other modes and then go back to Geofencing for it to detect my location.  The app properly detects I am "in zone" but it will still not change modes.  I have checked and double checked all my setting and everything seems to be set properly.  In addition I have not change anything sine it use to work.  I don't know if this makes a difference but I also have it based on a schedule.  So when I am "in zone" it is based on a schedule, arming an night disarmed during the day.  Whan I am away it is always armed.  Again this had been working for almost a year.

 

Any ideas.  I depend on this to work.

Model: VMB3000 | Arlo Base Station
josethegunner Initiate
Initiate

I am having the same problem. It started happening about a week ago. It started happening when the latest version of the Arlo app was installed.

 

I am using an iphone 8 and the most recent version of iOS.

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
CaptC Star
Star

Yep mine stopped working last week too! No idea why or how to fix.

RChobby Virtuoso
Virtuoso

"Glad" I'm not alone.  I made a post on using ifttt and mylife360 which works very well, and has some side advantages. 

Carlosmp Star
Star

since the last app update Geofencing does not work on iOS either. It has become very random, and usualy never detects the phones properly.

Snn5 Apprentice
Apprentice
Well I can speak it to the iOS version of the app and now as well as I have someone else using the same account as myself and they tried at geofencing as well as myself I also tried to remove the app from my Android phone and leave it only on the iPhone they have. And it still did not work.
Carlosmp Star
Star

Same issue as all of the previous coments. using 2 iphones, (with no special characters in the naming). 

After the update Geofencing is useless. I either get the "arlo needs an internet connection" error, or simply does not change the mode to away when we leave.

 

Geofencing was the primary reazon I chose Arlo over the comeptitors with much better image quality and much superior motion and PIR detection.

 

Reinstalling the app does not fix it, removing devices in the app from geofencing setings and adding them again does not fix it.

 

I do think Netgear should stop trying to figure out whats wrong with individual users phones and focus on fixing their app so it works for everyone.

josethegunner Initiate
Initiate
It’s frustrating as I moved away from using the Canary camera due to their increased subscription costs! Now regretting it as I never had any issues with the Canary. It not only had face detection but the geofencing functionality worked like a dream.

Is mylife360 and ifttt free?
Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Sparky4460 Star
Star

I am glad I am not the only one.  Thank you for your replys.  I guess we need a response from Arlo.  For some reason it worked today.  I didn't make any changes.  Maybe Arlo made a change but there was no new app install that I am aware of.

 

 

Model: VMB3000 | Arlo Base Station
JTDK Tutor
Tutor

I has become absolutely useless during the last couple of days. It is not working for any of my phones and are always at "armed" status even if my phones are registrered as home. I really hope someone at Arlo reads this string because this has to be fixed asap.

Snn5 Apprentice
Apprentice
I agree with the other posters as I'm a new customer who has purchased well over $400 worth of Netgear Arlo products I believe I am justified in believing that the product should work as intended and advertised.
benmettler Initiate
Initiate

Same issues here. Just within the past week or so. It refuses to update my location to In Zone or Out of Zone unless I do the whole process or removing my and my wifes phones from the geofencing rule, save, and re-add them and save again. It will update to wherever I am (in or out), but when I then leave or come back it again does not update. Really frustrated.

Model: VMC4030| Arlo Pro Wire-Free Camera
Snn5 Apprentice
Apprentice
So this issue spans Android and iOS. Apparently it's an app issue. That's on Arlo/Netgear.
ilioni Star
Star

It was working better but seems like it had gone worse recently! My iphone was working previously and it stopped working now! Someone from Netgear/Arlo needs to get it fixed!

Highlighted
LiCi Apprentice
Apprentice

I have the exact same issue after iOS update of the app to version 2.4.7. Geofencing was working flawless until now. No longer recognising when we are away or back home. If device is showing out of zone then it will stay out of zone even if we arrived back home and vice versa.

 

The app does not seems to be running in the background. If I open the app, minimise it, wait few mins and open it again, it went back to beginning where it will try to log me in from start.

Looking for help also on this.