Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Cameras Offline after Restarting

Reply
Discussion stats
  • 4 Replies
  • 1211 Views
  • 1 Like
  • 3 In Conversation
gilbo2
Luminary
Luminary

I'm still struggling with this , I'm finding that after a system restart (power cycle / firmware upgrade) that a couple of my cameras will stay offline. Which ones is always random and they are all within 5m of the base station. To resolve I have to do another power cycle  or try a few "restarts", then they will come back. Worst case, lift the battery cover on any stubborn camera. Once back online, they work fine until the next power cycle / firmware upgrade.

 

This shows no signs of ever being fixed, any suggestions please?

Model: VMB3000 | Arlo Base Station
San28734
Aspirant
Aspirant
Tagging for answers. I had this issue quite a bit but have been great for 8-12 weeks. Yesterday, checked the app and I have four cameras off line.
gilbo2
Luminary
Luminary

@San28734  sounds like you had the same experience as myself.  Looks like the firmware  updated the same night so some cameras went offline when the base rebooted itself Smiley Mad

San28734
Aspirant
Aspirant
Yes sir, I power cycled all four of my offline cameras last night. All working now. It was a nice night to get the ladder out. Lol.
Dlearious
Guide
Guide
I get the same issue too after every reboot. Have to reboot multiple times and eventually the final cameras come back online.