Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Won’t Connect Base Station

Reply
Discussion stats
KathyBaby Aspirant
Aspirant
Shayne, it is the “known issue” with set up of the 3500 base. My ticket #is 40680724.
tweaver21 Aspirant
Aspirant
I’m having the same problem! My app will find the base, but the moment I try to “rename” it, it fails. No device found. We bought this for Christmas & now I wish I did more research before buying this camera. If anyone finds a solution, let me know please.
Blazemuu Star
Star
Sorry to be the bearer of bad news!!! No Solution found!!! Return Return Return!!
Guru jguerdat Guru
Guru

Has anyone swapped at the store and found that it works using a different base?

alawson Aspirant
Aspirant
Same issue they want,to send me an,old 3000 base with no resolve, the customer service lady was rude.
Louis_ArloPM Arlo Employee
Arlo Employee

Hi guys,

 

We worked with the team to try to get to the bottom of this. We were able to come up with a workaround, go ahead and try the following:

 

REBOOT the Basestation

1. Follow these instructions (https://kb.arlo.com/1057976/How-can-I-reset-my-Arlo-base-station-to-the-default-values) 

 

If this does not do the trick and you are unable to add the basestation, then move on to this workaround. This requires to be done on a computer and NOT a tablet or mobiel phone. 

 

1. Visit (https://my.arlo.com/#/login) from your computer, make sure it’s connected to the same network as your base station

2. Select "New to Arlo?"
3. Select Base Station and follow steps.
4. After the Base Station is Discovered, enter a new email.
5. To use the original e-mail you had:
a. Login to Arlo with the original email.
b. Go to ‘Settings’ -> Account -> Profile.
c. Change your e-mail into something else and click Save.

 

Please see if this helps. 
d. Login to Arlo with the new email (where the base station is onboarded).
e. Change your e-mail into the original email and click Save.

m3a Aspirant
Aspirant

I have spend WAY TO MANY HOURS ON THIS ISSUE. When I try to register my device I get Aria account creation failure using a PC. When I try with a mobile I am automatically logged out. Calling support I hear this is a known issue and engineering is working the issue. Reading this thread this issue has been know for a long long time. A replacement is required. The real kicker is I just setup an Arlo unit at the firm where I worked and there was NO issue.

Guru jguerdat Guru
Guru

So, did you try the steps liste in the post above yours?

MysLopez Aspirant
Aspirant

Mine too, Ive tried the app and the laptop.  Ive been trying for hours.

Model: VMB3500 | Arlo Base Station
Highlighted
JessicaP Arlo Moderator
Arlo Moderator

Hi @MysLopez,

 

Have you tried the accepted solution that Louis_ArloPM suggested?

Blazemuu Star
Star
Sorry just returned the DAMN thing!!!
Sue99 Aspirant
Aspirant

I never could get mine working. I finally told Arlo that they should replace my base with an upgraded model if they couldn’t get it working. They sent me a used lower 3000 model. It did work but I think it is really awful of them when I paid for a new newer model. They were even going to charge me shipping.  They should own up and replace everyones base. 

Model: VMB3500 | Arlo Base Station
alynne84 Guide
Guide

Yes, that is pretty ridiculous if they think that is a satisfactory solution.   I returned my sytem back to Wal-Mart and got a refund.   

Guru jguerdat Guru
Guru

@Sue99 wrote:

I never could get mine working. I finally told Arlo that they should replace my base with an upgraded model if they couldn’t get it working. They sent me a used lower 3000 model. It did work but I think it is really awful of them when I paid for a new newer model. They were even going to charge me shipping.  They should own up and replace everyones base. 


FWIW, I like the old base better - much more stable (as in won't rock like the 3500) and has the connections on the back. It also has a power switch - maybe not a big thing but still...

 

DonnaSD Aspirant
Aspirant

Did you ever get this resolved?  Same thing is happening to my daughter and no resolutions are posted, except all the BS she already tried!

DonnaSD Aspirant
Aspirant

So when you do all of these things, more than once and on different devices, and still not working - then what?

Louis_ArloPM Arlo Employee
Arlo Employee

Can you confirm that your daughter tried those steps adn on different devices and it's still not working?

steveh654 Tutor
Tutor
Hi, I took my arlo system back to the store after the ridiculous solution presented above. I wound up purchasing a blink system. Had it set up in 15 minutes. I find it amazing in a bad way that a company would replace a new part with an old part and call it good. Seems to me that net gear doesn't really care about their customers only the bottom line.
Blazemuu Star
Star
My Thoughts exactly!!! Couldn't have said it better myself!!! What ever happened to Customer service??
tweaver21 Aspirant
Aspirant
I can’t even return mine because i misplaced my receipt while moving & our Walmart here in Hilo, Hawaii does not accept returns without one *major eye roll. I’ve tried everything recommended & I honestly don’t know what to do at this point
Model: VMB3500 | Arlo Base Station
Louis_ArloPM Arlo Employee
Arlo Employee

To clarify, the workaround presented above is a path for those who are impacted to get up and running. We are still investigating how to address the issue, which is ultimately our goal.

 

With respect to the VMB3000 vs VMB3500, they are designed to meet the same spec. However, the intention should always be to replace a part with the equivalent or newer product. We're looking into this incident, but if this happened to anyone else, PM your incident number to help trace this down. 

steveh654 Tutor
Tutor

As I stated above I returned the system to the store after waiting more than the time stated by your very rude customer service rep. As for your statement about trying upgrade parts it seems that if you are sending used or refurbished parts that the problem is larger than you would like to admit. As for me I don't have a dog in this race anymore. However I do have problem with vague answers and rudeness.
steveh654 Tutor
Tutor
In the past at the Walmart in California where I'm at the customer serve people were able to look it up. Or if you used a credit card maybe they can help. Good luck.