Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Star

Re: Base setup fails

My thoughts exactly!!! That's why a return was in my future. Customer service was Terrible. Seems to be a hit or miss problem and I was a hit!!!
Message 76 of 123
Tutor

Re: Base setup fails (VMB 3500)

This is a known problem from November 2018. customer service sucks. returning unit asap. and deleting accounts.

Model: VMC3030 | Arlo Wire-Free Camera
Message 77 of 123
Star

Re: Base setup fails

I agree a 100%.  Arlo is going to loose a lot of business if they don’t do something real soon. 

Model: VMB3000 | Arlo Base Station
Message 78 of 123
Aspirant

Cannot set up. VMS3330W-100NAS

I’m plugged in, the app recognizes my unit. When naming the base it cannot find it. Any ideas.?

Model: VMC3030 | Arlo Wire-Free Camera
Message 79 of 123
Initiate

Re: Cannot set up. VMS3330W-100NAS

I am having the exact same issue. Please someone help us!

Message 80 of 123
Guru

Re: Cannot set up. VMS3330W-100NAS

If this is using a VMB3500 base, swap at the store and see if the new one works. Arlo is having some issues claiming a new VMB3500 base. You might want to consider a Pro system instead. Otherwise, open a case with support:

 

https://www.arlo.com/en-us/support/contact.aspx

Message 81 of 123
Aspirant

Re: aria account creation failed

Also receiving the Aria Account Creation Failed message. Is there a solution to this problem? I've tried from my phone, which just says Arlo not available and logs out the app, and from the browser which gives this message.

Model: VMB3000 | Arlo Base Station
Message 82 of 123
Star

Re: aria account creation failed

Thank you so much for your help.
Message 83 of 123
Aspirant

Re: aria account creation failed

Is there any other solution for this?  I'm having the same problem of trying to set up my arlo cameras and base station for the first time. After I name the base station and click continue,  I get a message saying that aria account creation failed. When I try on my phone I get the message no arlo device found. It finds the base station on the screen to select a base station, and it has the correct serial number.  Model number is VMB3500 with a set of 3 cameras. First two lights are green and the third light is yellow. I've tried resetting the base station, uninstalling the app, and rebooted the router and modem and still got same results.

Message 84 of 123
Guru

Re: aria account creation failed

Right now you have two options:

 

1) Swap the system at the store

 

2) Open a case with support:

 

https://www.arlo.com/en-us/support/contact.aspx

Message 85 of 123
Star

Re: aria account creation failed

The VMB3500 base has a known issue and will not connect. Tech support is supposed to be working on it but has not fixed it yet. You might try opening up a case with them and see what they say now. Good luck. 

Model: VMB3000 | Arlo Base Station
Message 86 of 123

Arlo Not Available/Aria Account Failed

Just purchased brand new system. Added app to my phone, tried adding device, base station located, add name for device, submit, and error message comes up saying Arlo not available right now try again later and sends me back to login screen. Tried on my computer, it gets to the same point and says aria account failed. Called customer service, we reset device, made a new account with different email, and it is still not working. Representative couldn't help me. Does anyone have any ideas for me?
Model: VMB3000 | Arlo Base Station
Message 87 of 123
Guru

Re: Arlo Not Available/Aria Account Failed

It's currently a problem with the new round VMB3500 bases for some reason. You can try swapping at the store to see if the new one works. The Pro systems use a different base (VMB4000) and don't have this issue.

Message 88 of 123

Re: Arlo Not Available/Aria Account Failed

Are they going to fix the issue? Or will Arlo replace my unit? I am passed the return date at the store, and everything is open.
Message 89 of 123
Guru

Re: Arlo Not Available/Aria Account Failed

You did see the one year warranty, right? Use it:

 

https://www.arlo.com/en-us/support/contact.aspx

 

Don't take no for an answer.

Message 90 of 123
Aspirant

Horrible Customer Service!

Arlo’s customer service is the worst.   Not sure they are even really trying to find a fix for the 3500.  If so, they would post a message to the community and provide an update.  My brand new unit hasn’t worked since day one.  I’m about to put it all back in the box and return it to Walmart.  Will pick out a different brand.  Does anyone have a suggestion?  Bought an ARLO because of a friend recommendation.  They must not have had to ever contact support.  Horrible!

Message 91 of 123
Aspirant

Re: Horrible Customer Service!

I agree with you just rung their customer service number Philippines nightmare - non-existant service. They have the option to connect you to the Philippines or India they don't have anything in Europe.  

Model: VMC3030 | Arlo Wire-Free Camera
Message 92 of 123
Aspirant

Re: Base setup fails (VMB 3500)

We are experiencing the exact same problem did you ever get it fixed and how did you do it? We have Zito Media Internet service we do not have the Netgear so I'm wondering if that is causing a problem with this whole thing or I don't know what I'm doing wrong I even downloaded the other manual that never came in the Box I just I don't know this I was just on the phone with this girl and support who couldn't help me at all she said gave me a number and said she would call back later at a later date could you please give me some advice I'd really appreciate it thank you for your time Abby
Model: VMB3000 | Arlo Base Station
Message 93 of 123
Star

Re: Base setup fails (VMB 3500)

The only thing I can say is was so frustrated I sent it back!! Still looking for security system.. Good luck
Message 94 of 123
Guru

Re: Base setup fails (VMB 3500)

It's an issue only with the new VMB35600 bases. The fastest thing to try is to swap the system at the store. I don't know if this affects all of these bases or just some so the swap may help.

 

The Pro series uses a different base and doesn't have the issue.

Message 95 of 123
Aspirant

Re: Base setup fails (VMB 3500)

1/28/19- Still an issue- VMS3030


@NoniBare wrote:

I cannot get past the setup of this base station (VMB3500, part of the VMS3330 security system).  The power and internet lights are both green (camera sync light is amber). I am able to begin the setup process,, and the base station is recognized, but the process fails after I try to assign a name to the device. When attempting the base station setup via my PC, I get the error message "Aria Account creation failed." When I attempt it through the app, I get "We're sorry, Arlo is currently unavailable. Please try again later."

Neither of these error messages are remotely descriptive. This is a new setup and I've factory reset the base twice. Anyone got any solutions?


 

Model: VMC3030 | Arlo Wire-Free Camera
Message 96 of 123
Aspirant

Re: Arlo Base station unable to setup in app

Same model same issue. 1/28/19


@G808 wrote:

I am trying to setup my base station.  I plugged it in and get two green lights. One amber for the sync. I went in my router to disable the firewall for the base station just to make sure that is not the problem. I have reset it several times. 

On the iPad using the app I try to setup a Base or wireless camera. It locates the base station with the serial number. I name it and then hit next then it says no arlo devices found. Then I go through the setup again. It always finds the base station and gives me the serial number but after naming can’t find it. I have tried numerous resets of the base station, router, and iPad. Nothing changes. 

On my Android phone app after I name the base station it logs me out of the app and has a banner on the top. It says we’re sorry arlo is currently unavailable. Please try again later.

Online it finds it and after I put in a name it says Aria Account creation failed. 

After all of these I have done restarts on the base station disconnecting and reconnection cables, held the reset button on the base station until the lights turn Amber, reset my router, reset my devices connection to it, and nothing works. 


 

Message 97 of 123
Star

Re: Base setup fails (VMB 3500)

Return it!!! Never gonna get it ser up!! Was unavailable for 2 Months no Solution or fix!!! Customer service was Terrible!!!
Message 98 of 123
Tutor

Re: Base setup fails (VMB 3500)

From what I've found this has been going on since November 2018. No resolution has been put forward and customer service was not helpful about which base units are affected. They only told me that it was a known problem and an engineer would get back to me. I have returned the unit and purchased another brand. The lack of clarity and evasiveness does not inspire confidence.
Message 99 of 123
Arlo Moderator

Re: Horrible Customer Service!

Hi @KathyBaby

 

 

What is the issue you are experiencing with your base station?

Message 100 of 123