Arlo|Smart Home Security|Wireless HD Security Cameras

Base setup fails (VMB 3500)

Reply
Discussion stats
arlofrustration Star
Star
Still not working after base station factory reset........
arlofrustration Star
Star
arlofrustration Star
Star
arlofrustration Star
Star
MarlyMar Initiate
Initiate

was told the same yesterday. 1/15/19

Spiba Tutor
Tutor

Amber light steady, so no connectivity can be set up-after recommended factory reset.  Have an Arlo-Q that is flawless-should’ve stuck to that.

G808 Tutor
Tutor

I am not sure what fixed the issue. Here are some of the things I tried.  I have messed around with the App on the Android, IOS, and on the computer multiple times, even using all of them at the same time.  I have opened all ports on my router from 40-8888 on both TCP/UDP. I have also changed it to DMZ as well.  I have updated my flash player, reset my router, reset my base station, reset all my devices, add the cameras even if I was not able to find the base station, change security on chrome and firefox.

After all of that multiple times I changed all my setting back to normal on firefox and chrome.  I have changed my router settings to maximum security (not opening the ports). I have tried to do it at 1:30am when it was raining in California. I had the IOS and computer going finding the base station, when I got the errors I would just keep clicking. On my computer I finally just named it one character, it then asked me for an email.  I tried to put in the one I was using and it would not work.  I then put in a new email address and it went through the sign in as a new user.  After all that it worked.

So I am not sure what caused it to work. I can tell you that you do not need to open up the ports on your router. You may only have to put one character as the name. You may have to wait till early in the morning when there servers are not so busy.  After all that I am pretty sure it was a Arlo issue.  Not the easiest thing to setup, I will never purchase this again.  After the issues and reading how many people have problems it is ridiculous.  Most post say it is your router but it is not, I have run test with my router secure and I have no issues.

DavidStracener Guide
Guide

Sue1957 Star
Star

Ok. What’s that all about?

jong7273 Tutor
Tutor
Mine was also a gift that was purchased on Black Friday. In researching there has been a problem with the 3500s since around Thanksgiving. The "customer service" whom could only repeatedly take me through the same simple set up process, wanted off the phone as soon as I told them it was a 3500. They also told me that the engineers were working to fix the problem but could give no ETA for repair. They would also not entertain the idea of giving me a replacement. So it appears I am stuck as the receipt has been thrown away between lack Friday and the new year.
Blazemuu Star
Star
Have same problem with model!!!
alynne84 Guide
Guide
I just returned my system to WalMart
arlofrustration Star
Star
I wish I could return but was a gift & they can’t find receipt so I’m screwed unless arlo can fix issue via firmware update to hub....
Blazemuu Star
Star
Thank goodness for Ebay return policy !!! Paid 28.90 to return it well worth it..peace of Junk!!
Spiba Tutor
Tutor

Had the fortune of getting the scan code from the receipt of this purchase (gift) and returning to Target.  Tried another Arlo system and connected without a hitch.  That’s more like the experience with other Arlos I have.  Shame on Netgear for not addressing this directly, updating information  on this community site and helping customers return/replace.  Bad customer service!

Blazemuu Star
Star
I'll say, Still looking for Arlo system. Just couldn't understand why no help out there!!! Terrible Customer service!!
arlofrustration Star
Star
I’m at the point that I’ll buy the Arlo pro Base from Amazon & hope cameras from vmb3500 work with it.......no proof of purchase so my only option I guess
Guru jguerdat Guru
Guru

All wireless cameras (other than the Ultra at the moment) work with all bases. ALso, I expect a fix for this issue from Arlo - they're aware of it.

Sue1957 Star
Star
Why can’t they just upgrade our Base. If it is not fixed by Monday then I am returning mine for a refund or I might do it this weekend. Really tired of this.
Blazemuu Star
Star
My feelings exactly!!! Who wants a system that has no use!! And no answer!!! Good luck.
alynne84 Guide
Guide

After looking online at prices, I wish now I had kept the system and just bought a new base.    If the cameras are compatible as someone else said they are.

Guru jguerdat Guru
Guru

All of the Pro and original wireless cameras are compatible with all bases. Now might be a good time to think about buying a Pro system in the first place so batteries aren't an issue.

Sue1957 Star
Star

I understand that the cameras are interchangeable but why should we have to buy a new base. Mine is brand new. Arlo should step up and upgrade our base. I have been trying to get mine to work for three weeks and they still don’t have a fix. I am tired of fooling with it. 

Model: VMB3000 | Arlo Base Station
matto4896 Initiate
Initiate
Yep was told the same thing. To wait it out as they are working on a fix. That was Jan 14.
Model: VMC3030 | Arlo Wire-Free Camera
oilmanisom Aspirant
Aspirant

I am having the same issue I have called for support multiple times for hours. all I get back is that this is a known problem.  So now I have a 400$ system that has been sitting on my counter since christmas. This is pathetic. I heard ARLO was a great system but this has been an absolute crap show. The language barrier with india customer service was hard enough. both parties having to repeat themselves multiple times for every question. Beyond dissapointed with this.