Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Discussion stats
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Initiate

Base setup fails (VMB 3500)

I cannot get past the setup of this base station (VMB3500, part of the VMS3330 security system).  The power and internet lights are both green (camera sync light is amber). I am able to begin the setup process,, and the base station is recognized, but the process fails after I try to assign a name to the device. When attempting the base station setup via my PC, I get the error message "Aria Account creation failed." When I attempt it through the app, I get "We're sorry, Arlo is currently unavailable. Please try again later."

Neither of these error messages are remotely descriptive. This is a new setup and I've factory reset the base twice. Anyone got any solutions?

Model: VMS3330|Arlo Smart Home
Message 14 of 123

Accepted Solutions
Arlo Expert

Re: Base setup fails (VMB 3500)

Hi guys,

 

We worked with the team to try to get to the bottom of this. We were able to come up with a workaround, go ahead and try the following:

 

REBOOT the Basestation

1. Follow these instructions (https://kb.arlo.com/1057976/How-can-I-reset-my-Arlo-base-station-to-the-default-values) 

 

If this does not do the trick and you are unable to add the basestation, then move on to this workaround. This requires to be done on a computer and NOT a tablet or mobiel phone. 

 

1. Visit (https://my.arlo.com/#/login) from your computer, make sure it’s connected to the same network as your base station

2. Select "New to Arlo?"
3. Select Base Station and follow steps.
4. After the Base Station is Discovered, enter a new email.
5. To use the original e-mail you had:
a. Login to Arlo with the original email.
b. Go to ‘Settings’ -> Account -> Profile.
c. Change your e-mail into something else and click Save.

 

Please see if this helps. 
d. Login to Arlo with the new email (where the base station is onboarded).
e. Change your e-mail into the original email and click Save.

Message 106 of 123

All Replies
Tutor

VMB3500 solution timeline?

Just spent 50minutes on phone with support without any help only to find out that there is an issue with the VMB3500 base and its ability to link with anything. Unable to set up my cameras at all currently. Just wondering if there is any idea as to when this issue would be resolved, when it started and whats involved. Would I be better off just returning this system and being donw with this company or will it be fixed in a few days?

Model: VMC3030 | Arlo Wire-Free Camera
Message 1 of 123
Guru

Re: VMB3500 solution timeline?

Details. I have a 3500 base that connects fine and the lack of other similar issues indicates it's not widespread. The more you tell us the better. What have you tried? WHat do you see? What are the base LEDs showing?

Message 2 of 123
Guide

Receiving Arlo Not Available Message

Arris model tg2482a 5ghz Arlo not available try later base is 3500

Model: VMC3030 | Arlo Wire-Free Camera
Message 3 of 123
Master

Re: Arlo not available

What color are the LEDs on the base?

Message 4 of 123
Guide

Re: Arlo not available

Top 2 green bottom Amber mid one blinking every min or so
Message 5 of 123
Guide

Re: Arlo not available

Top 2 green bottom Amber.the middle one blinks every minute or so
Message 6 of 123
Highlighted
Master

Re: Arlo not available

This says the base is online and has an internet connection but you haven't "claimed your base". Can you remove any cameras from your devices list and then add the base station and only after that sync the cameras?

Message 7 of 123
Guide

Re: Arlo not available

This is a new setup no cams installed yet.it finds base let's u name then says Arlo not available
Message 8 of 123
Guide

Re: Arlo not available

This is a new setup no cams installed.it finds base let's u name then say Arlo not available
Message 9 of 123
Master

Re: Arlo not available

I think this is exactly the same scenario you have. You may need to remove the base station and re-add it

https://community.arlo.com/t5/Arlo/Arlo-base-3rd-light-is-amber-wont-sync-camera/td-p/1344425

Message 10 of 123
Guide

Receiving Arlo Not Available Message

Did that it says Aria Account creation failed

Message 11 of 123
Aspirant

Base setup fails

When I try to register my base my phone finds it, but I can’t get past the next screen where you name the device. After that on my phone I get a prompt that says my device isn’t found. If I try from my computer I get an error that aria device connection failed. I called customer service yesterday and was told to wait 24 hours. Tonight I called again when it still wasn’t working, and the rep I spoke with was beyond useless. Aside from our device not working, Arlo customer service is GARBAGE. I asked to speak with a supervisor and after an extensive hold was told he was too busy to speak to me. Can anyone HERE help me before I just return this piece of junk????
Message 12 of 123
Aspirant

I Cannot Claim Device - Base Station

Windows 10 I have a base station and single camera.. The base station is recognised with correct serial number. When I name it I get a message that the device cannot be claimed

Message 13 of 123
Guru

Re: Base setup fails (VMB 3500)

First, it sounds like you've already created your Arlo account so using New to Arlo is the wrong thing to try when logging in. Just log in and then use the Add New Device button on the Devices tab to claim the base. If that doesn't work, remove the base from Settings, My Devices and try again.

Message 15 of 123
Initiate

Re: Base setup fails (VMB 3500)

There are no devices in this account and nothing to remove from My Devices. This happens when I click

Add New Device -> Base Station/Hub -> Continue -> Continue -> [type device name] -> Continue.

Message 16 of 123
Guide

Re: VMB3500 solution timeline?

I am having same issue, support told me to wait 4 or 5 days and try again. Said it is a known issue with the 3500 base
Message 17 of 123
Star

Re: Base setup fails (VMB 3500)

I’m having the same problem. Please help. 

Message 18 of 123
Tutor

Arlo Base station unable to setup in app

I am trying to setup my base station.  I plugged it in and get two green lights. One amber for the sync. I went in my router to disable the firewall for the base station just to make sure that is not the problem. I have reset it several times. 

On the iPad using the app I try to setup a Base or wireless camera. It locates the base station with the serial number. I name it and then hit next then it says no arlo devices found. Then I go through the setup again. It always finds the base station and gives me the serial number but after naming can’t find it. I have tried numerous resets of the base station, router, and iPad. Nothing changes. 

On my Android phone app after I name the base station it logs me out of the app and has a banner on the top. It says we’re sorry arlo is currently unavailable. Please try again later.

Online it finds it and after I put in a name it says Aria Account creation failed. 

After all of these I have done restarts on the base station disconnecting and reconnection cables, held the reset button on the base station until the lights turn Amber, reset my router, reset my devices connection to it, and nothing works. 

Model: VMC3030 | Arlo Wire-Free Camera
Message 19 of 123
Initiate

Re: Base setup fails (VMB 3500)

I am having same issue it finds the base and when I give the name and select continue, I get "Aria Account creation failed". 

Model: VMC3030 | Arlo Wire-Free Camera
Message 20 of 123
Initiate

Re: Base setup fails (VMB 3500)

Doing some debug, I see following error in the F12 browser errors: "polyfills.ce7731ff7e3da25f02bd.js:90 POST https://arlo.netgear.com/hmsweb/users/devices/claimDevice 503 (Service Unavailable)"

Model: VMC3030 | Arlo Wire-Free Camera
Message 21 of 123
Master

Re: Arlo Base station unable to setup in app

This exact issue came up with a different user the other day and it turned out that their modem firmware needed updating. Very strange but glad that user was then able to add the base properly and then sync their cameras. I'd start with checking your modem router firmware and settings

Message 22 of 123
Tutor

Re: Arlo Base station unable to setup in app

I checked that my router says it is up to date. I did check my setting and no luck still. Anything else you can think of. 

Message 23 of 123
Master

Re: Arlo Base station unable to setup in app

Can you take it to a friend or family member's place and set it up there? Then bring the base and cameras home and plug the base in and it should be all go

Message 24 of 123
Guru

Re: Arlo Base station unable to setup in app

I'm going to guess that this is a VMB3500 base station, right? There seems to be an ongoiong issue with these at the moment - similar complaints have popped up recently. Open a case with support here:

 

https://www.arlo.com/en-us/support/contact.aspx

Message 25 of 123