Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo system is disabled when scheduled to be active

Discussion stats
  • 3 Replies
  • 4 In Conversation


  • I have my cameras scheduled to be active 24 hours a day on two modes, "On-Day" and "On-Night" (see screenshot).
  • 5 cameras, standard Arlo, iOS 11.2.6, 1 additional authorized device without admin rights


Recently I noticed some strange behavior:

  1. My cameras weren't picking up anything for extended periods, which is not normal because I have the whole exterior of the house covered by cameras and we're constantly coming and going.
  2. When I log into the Arlo app (iOS 11, iPhone X) and check the mode, it initially shows "Disabled" mode, and then after a few seconds it switches to the correct mode on the schedule (either On-Day or On-Night).
  3. Sometimes when I log into the app, it will just stay on "Disabled" mode.

I had taken the Smart Premier trial offer and I thought maybe it was a bug in Smart Premier, so I canceled that but I'm still having the issue.

Model: VMC3030 | Arlo Wire-Free Camera
Guru Guru

There have been some minor issues with the new iOS.... if you can , check via a broswer at

to verify that the issue is in the system or the iOS.



Morse is faster than texting!

Is this STILL an issue? I am on ios 12 and appear to be suffering this problem since activating the Arlo smart free trial.


The cameras now show a "Disabled" status when on scheduling, yet show the correct status via my web browser.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Arlo Moderator
Arlo Moderator



Have you tried to remove & re-install the Arlo mobile App and test again?