Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo With 5 Active Cams & Geofencing Incorrectly Defers To Schedule

Reply
Discussion stats
  • 3 Replies
  • 314 Views
  • 0 Likes
  • 3 In Conversation
Security35
Aspirant
Aspirant

Have Arlo with 4 Arlo cams and 1 Arlo Pro (Arlo base station.)  Geofencing active and working with 2 phones (iphone and android, both with latest software and help from Arlo community.)  However, if schedule is set and all 5 cameras active on the system, geofencing defers to schedule even though geofencing remains the selected mode.  For example, had Sun through Sat schedule set to Arm between 2am and 5am.  With geofencing chosen in mode, both phones showing 'in zone' and Armed chosen for Away Mode in geofencing, the system will arm between 2am and 5am and disarm the other hours of the day.  If I toggle one of the cameras off (so only 4 working / active cams), then the system will not defer / arm as it will with 5 cameras and the geofencing works as designed (when both phones 'out of zone' the system is Armed, but disarms when both phones 'in zone'.)  Spent an hour on the phone with tier 1 tech support who had no clue and finally escalated to next level support then gave me a time they would call, but never did - my typical tech support experience.  Serious bug, it seems, and left hanging with no response from Arlo. 

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
PatG9234
Aspirant
Aspirant

I am also having issues with geofencing realizing where I am. Our 3 Arlo Pro + base station are not activating/deactivating geofencing unless I manually go into the app, de-select the two devices, save, and re-enable geofencing on the two phones. Our phones are both not on battery saver, so it should be reporting its location and using data services in the background. I've had Arlo for almost two years now and only recently started having this issue over the last few weeks. Please advise.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Security35
Aspirant
Aspirant

Perhaps I did not explain properly.  Geofencing works fine and recognizes when one or both phones is in our out of zone (Arlo arms and disarms automatically and correctly.)  The problem arises when 5 cameras are integrated into Arlo.  When I activate the 5th camera, Arlo then defers to whatever schedule you have under schedule mode even though geofencing is still the selected mode.  When I deactivate the 5th camera (doesn't matter which camera), then geofencing works as designed.

 

ShayneS
Arlo Moderator
Arlo Moderator

@Security35

 

Have you tried to remove & re-sync the camera & test again?