Arlo|Smart Home Security|Wireless HD Security Cameras

Chime 2 won’t connect

Reply
Discussion stats
Eodwoz
Aspirant
Aspirant

Seems to be a reoccurring issue. I scan QR code, it asks to connect, amber light on chime flashes then white fade & then states it can’t connect. Using updated app on iPhone, doorbell, multiple cameras all work flawlessly???

Best answers
  • ShayneS
    Arlo Moderator
    Arlo Moderator

    We have a fix for those experiencing issues onboarding their Chime 2 devices. A member of the Arlo development team will be reaching out via email to users who have posted here to coordinate the next steps to resolve this issue. If you do not receive an email within 48 hours, please send me a private message.

     

    Thank you 

  • ShayneS
    Arlo Moderator
    Arlo Moderator

    Thank you for all your feedback. The Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with the community.

124 REPLIES 124
Eodwoz
Aspirant
Aspirant

Had to make a guest Wi-Fi with a password that only contained letters. Found this on a non Arlo website 

ShayneS
Arlo Moderator
Arlo Moderator

Dd you have any special characters in the password or network name as well? 

JamesEgg
Aspirant
Aspirant

IMG_6655.png

I keep getting this message ever time i try and install my chime 2 to the system. I can i fix it? As you can see happens right at the end of the process! 

BrookeN
Arlo Moderator
Arlo Moderator

First, check your router settings and make sure you have 2.4 GHz enabled before attempting to go through setup for the chime. 

 

  • Make sure your base station is connected to the Internet.
  • Use the Arlo app to add the chime to your Arlo account.
  • Make sure your Arlo Chime is in a working power outlet and ready to be set up.
  • Make sure your Arlo Chime is in range of your Arlo base station.
RobWarner
Initiate
Initiate

I have the same/similar problem.

I select Chime 2 and follow the on-screen instructions (in addition, my phone camera - and this is a brand new iPhone 15 Pro Max! - CANNOT read the QR Code.  I have to take a photo, send it to my computer and then scan it from there.)

The light 'fades' white as described.  Then, as pictured, it asks if I want to join 'Arlo 8797.  This 'wifi network' doesn't exist (and, to be clear, the doorbell is on the '2.4GHz' wifi NOT attached directly to the Arlo Base Station.). There is NO OTHER OPTION given.  And then (obviously) it fails and then asks if I want to try again.  The whole system (base station, five cameras, doorbell etc) has cost me £1200 and it seems absurd that it fails like this.  (The doorbell has already fallen off the network once in a week.)

Does anyone have a fix to get this chime to work with my doorbell?

IMG_0614.PNGIMG_0615.PNGIMG_0616.PNGIMG_0617.PNGIMG_0618.PNGIMG_0621 2 copy.jpgIMG_0620 copy.jpg

ShayneS
Arlo Moderator
Arlo Moderator

@RobWarner Please reach out to the Support Team to further investigate this issue you are experiencing. You can find several options for contacting support though the Arlo Mobile App by navigating to Settings/System/Support.

Jeg85
Aspirant
Aspirant

I have the exact same problem, incredibly frustrating 

ShayneS
Arlo Moderator
Arlo Moderator

@Jeg85 

 

May I ask which troubleshooting steps you have performed so far?

Dhowie
Aspirant
Aspirant

Hi I have the same problem to Rob trying to connect chimes 2 using Iphone15  pro max. I have had to take a phone to make the qr work and then i just get the unable to connect message.

 

doug8899
Aspirant
Aspirant

I have exactly the same problem. iPhone 15 Pro Max won't connect to Chime 2 bell. I have tried absolutely everything and read every forum relating to this. Very dull indeed.

Escalated twice with technical support now and have been given 2 options.

Try on my wife's slightly older iPhone and let them know if that works.

If not, it will be escalated to an engineer.

I'm convinced the Chime 2 is not at fault and that the problem lies with the Arlo software and iPhones

doug8899
Aspirant
Aspirant

Fixed but not solved.

In my case (and everyone seems to be different from the forums I've read) it was solved by downloading the Arlo Secure app from the app store on my wife's iPhone 14 Pro. Logged in and the Chime 2 just went through the whole process like a dream. There're 10 hours of my life I won't get back!

There is definitely an issue with some phones and specifically, my iPhone 15 Pro Max.

 

gm_stian
Initiate
Initiate

Hi.

I’m experiencing trouble connecting the Chime 2 with any Apple product.

mainly the in my case iPhone cannot connect with the wire free network wich the chime sets up during installation/connection.

think I’ve succeeded only one time but then after I had set the name of the chime (in app) I got an “integration error” and the chime couldn’t be setup anyways.

But mainly error is that the phone cannot connect to the network wich the chime 2 sets up during “installation”

I’ve tried with both phone and tablets from Apple and it always fails setting up.

Luckily I have access to android phones too and setting up Chime 2 with these phones (android) is always a success. Done it many times and it works.

You need to fix either the app for iPhone or the Chime 2 firmware. Seems to be some restrictions that iOS won’t grant access, because with any Apple product you won’t be able to install the Chime 2.

I have done anything I possibly can do on my iPhone considering WiFi setup but still I can’t setup Chime 2 with an iOS device.

BrookeN
Arlo Moderator
Arlo Moderator

Are you setting it up on a 2.4 GHz or 5 GHz? Also, Arlo recommends placing both your mobile device and chime 10 - 15 feet (3 - 4.5 meters) away from your Wi-Fi router during the setup process. 

ShayneS
Arlo Moderator
Arlo Moderator

Hi @Dhowie 

 

Are you still experiencing this issue? May I ask which troubleshooting steps you have performed so far? I don't want to suggest anything you have previously performed.

Aashishkebab
Apprentice
Apprentice

This was the original post: https://community.arlo.com/t5/Arlo-Video-Doorbell/Unable-to-install-Chime-2/m-p/1824417#M6017

 

This issue has definitely not been fixed, and the workaround suggested doesn't work either because the Arlo network has a password. It works fine on iPhone, but the setup fails on Android.

 

I scan QR code. I plug in device. Then it says "Please wait..." for a really, really long time. Then it says "Unable to join Arlo_2605; Please make sure the chime you scanned is plugged in." Support was useless as usual. And I mean, I've contacted support over a dozen times for various things, and they have helped 0% of the time.

 

Arlo is the worst product stack I've ever used in any product category from any company in my entire life, ever.

StephenB
Guru Guru
Guru

@Aashishkebab wrote:

 

This issue has definitely not been fixed, and the workaround suggested doesn't work either because the Arlo network has a password. It works fine on iPhone, but the setup fails on Android.

 


If the network had a password, it would fail on both iPhone and Android.  So the issue must be different.

Aashishkebab
Apprentice
Apprentice

The Arlo network absolutely has a password when you attempt to connect to it manually.

 

The app must know what this password is and pass it on. It also absolutely works on the iPhone.

 

Gaslighting isn't useful.

StephenB
Guru Guru
Guru

@Aashishkebab wrote:

The Arlo network absolutely has a password when you attempt to connect to it manually.

The base stations do have a closed wifi network that you can't join.  But the chime 2's network is just a temporary one created for onboarding, and it shouldn't have (or need) a password.  

 

I'm tagging @JamesC , so he can confirm (or correct) my statement.  FWIW, he did say in an earlier reply to someone else who had trouble connecting to the chime 2 that the phone needed to be quite close to the chime.

 

 

 

 

CornishRattler
Star
Star

Exactly the same issue on my iPhone 15 pro. By the looks of things this problem goes back 3 years or more with countless posts. Tried on my wife's iPhone 15 and my daughter's iPhone 14 all with the same result. Tried the guest wifi route (no special characters in the SSID) as I have an Eero mesh system with the same result.

 

If it wasn't so frustrating it would be laughable

SEMTA
Aspirant
Aspirant

I have the same problem with iPhone 15 pro max.  Eero network.  Been using Arlo for over 5 years. Have tons of Arlo products and cameras. This is the most frustrating of any product by far. 

SEMTA_0-1703966624189.png

 

StephenB
Guru Guru
Guru

How far away is the phone from the chime?

SEMTA
Aspirant
Aspirant

Within 10 feet

StephenB
Guru Guru
Guru

@SEMTA wrote:

Within 10 feet


There's an post from @JamesC about 18 months ago where he says

To connect to the temporary network in the first step, your mobile device may need to be quite close to the Chime 2, within a few feet. 

 

It might be worth another try, but closer to the chime.

CornishRattler
Star
Star

When I’m attempting to connect it, I’d say about 15cm (6”) or so.

 

I’d say it’s ok for range