Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Ultra stopped sending motion detection. Happened when I muted notifications for 30 mins.

Reply
Discussion stats
  • 18 Replies
  • 1096 Views
  • 1 Like
  • 8 In Conversation
Highlighted
Guide
Guide

My arlo ultra stop sending motion detection as well. I think the problem started a few weeks ago when I muted notifications for 30 min. It never got restored. I tried everything except for “factory settings” I will try soon if arlo won’t provide a fix soon.

Highlighted
Arlo Moderator
Arlo Moderator

Hey alelas,

 

Are you referring to push notifications or email notifications? Try testing by using the default "Armed" mode and see if you're receiving notifications.

Highlighted
Guide
Guide
Hi Jessica,

I am not receiving motion detections at all. Not push nor emails. I not only checked on Armed Mode but already tested in different devices and even performed factory reset. Nothing helped.
There is already a case opened for this at arlo. I hope you people figured out what is going on and find a fix soon.
Highlighted
Guru Guru
Guru

Can you make a manual recording and see the live stream?

Highlighted
Guide
Guide

I can see live stream and the motions detected are getting recorded just fine. I also receive push notifications and emails for low battery and in/out geofence. I tried manual recording and it didn't work but I think it never worked for me. I don't have a subscription to arlo smart. I think I muted notifications for 30 min as well a few weeks ago and it never got restored. I don't receive any push notifications/email for motion/sound detection since then.

Arlo guys have an open request on this issue. They think it is something related to my location (I live in Israel). I don't know what is the meaning of that. I have even performed a factory reset and created a new account with another email. Nothing helped so far.

Have you had any progress with your situation?

 

Model: VMS5340 | Arlo Ultra 3 Camera Kit
Highlighted
Arlo Moderator
Arlo Moderator

The development team is investigating reports regarding not receiving push notifications on Arlo Ultra. We'll be sure to update the community when we hear any new information or update.

Highlighted
Aspirant
Aspirant

I see this answer a lot.  Are they also working on a fix for everything that doesn't work?  


@JessicaP wrote:

The development team is investigating reports regarding not receiving push notifications on Arlo Ultra. We'll be sure to update the community when we hear any new information or update.


 

Highlighted
Guide
Guide
It’s been too long already.
When will I receive a solution to this bug.
My system is totally useless this way. I supposed to got a fix by now.
Highlighted
Guide
Guide

Another month goes by and I am still experiencing this problem (Not receiving push notifications on motion detection).

Can please someone at Arlo tell me what's going on?

There is any updates on this?

Every couple of weeks I receive a reply from the open ticket at arlo asking for different things such as resetting uninstall/install, using android...Please! I did everything already and it seems at arlo they are not taking my issue seriously.

 

Model: VMS5340 | Arlo Ultra 3 Camera Kit
Highlighted
Community Manager
Community Manager

alelas,

 

What version of the Arlo mobile app are you using? Have you uninstalled the previous legacy version and downloaded the new Arlo app from the app store? See here for more information: Arlo is migrating to a new Arlo app this month

 

JamesC

Highlighted
Guide
Guide

James, I know you are trying to help so despite the fact that I already gone through all this I will try to answer all this again.

My issue started long ago (about two months ago) with the previous app version. 

Removing the legacy app and installing the new app did not change anything.

Later on, reinstalling the new app did not help, same as factory reset,  changing locations, using Android mobile, tablets, other phones, removing and adding base and devices...Nothing helped.

I was sure the developers are aware of this situation.

Long story short...I am not able to receive push notifications/emails for motion detection/sound detection.

I do receive push notif./emails for Geofencing and Low battery.

It started apparently after muting notifications for 30 minutes about two months ago.

I feel I did everything from my side. Do you know if there are some Arlo developers working on a solution to this defect?

Have they achieve any progress on this? Are they even aware of this situation?

I will real appreciate your help. 

Model: VMS5340 | Arlo Ultra 3 Camera Kit
Highlighted
Community Manager
Community Manager

alelas,

 

I will reach out to you in a private message with more information.

 

JamesC

Highlighted
Aspirant
Aspirant

I have exactly the same problem !!!

Please help me....

 

Model: VMS5440 | Arlo Ultra 4 Camera Kit
Highlighted
Aspirant
Aspirant

Hi, do you resolved the problem?

I have the same problem, I live in Chile...

thx

Model: VMS5440 | Arlo Ultra 4 Camera Kit
Highlighted
Guide
Guide

No. I am still experiencing it.

The issue has been escalated, apparently.

One thing is that they though the problem was related to the Location.

I tried however changing Location back and forth but nothing, so I expect some firmware update coming from Arlo to fix it.

Espero @FelipeNovoa que puedan resolvernos pronto este inconveniente.

Model: VMS5340 | Arlo Ultra 3 Camera Kit
Highlighted
Aspirant
Aspirant

I am now having this same issue, system is one month old and working fine and this morning stopped sending notifications to any devices, previously was sending notifications to two iPhones and an iPad and working fine. 

restarted base station multiple times and deleted and reinstalled apps on 2 iphones. Motion detection working and videos being recorded but no push notifications.

 

plesse help 

Model: VMS5340 | Arlo Ultra 3 Camera Kit
Highlighted
Guide
Guide
Yesterday without doing anything it started to receive notifications again after two months of not receiving motion detection notifications.
I don’t know how or why
Model: VMS5340 | Arlo Ultra 3 Camera Kit
Highlighted
Aspirant
Aspirant
Hi
Is the problem fixed?
Is it possible to use the animal detection with your app. In Israel?
Thank you
Model: VMS5440 | Arlo Ultra 4 Camera Kit
Highlighted
Guide
Guide
Push notifications somehow started to work again.
I am not sure about animal detection since that’s a paid feature and I am not paying for a subscription at this point.
Model: VMS5340 | Arlo Ultra 3 Camera Kit
Discussion stats
  • 18 Replies
  • 1097 Views
  • 1 Like
  • 8 In Conversation