Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

Arlo Ultra recording audio despite audio being switched off

Hi I have noticed recently that my Arlo Ultra camera was recording audio sometimes over a hundred times a day.

I created an edit rule to prevent audio activation but this has made no difference.

I charged my camera a week ago and it's now at 58% 

Today alone its made over 150 audio activations

 

Model: VMS5140 | Arlo Ultra 1 Camera Kit
Message 1 of 15
Guru

Re: Arlo Ultra recording audio despite audio being switched off

Not sure exactly what you did with that rule but try a new mode with identical rule(s) as a test.

Message 2 of 15
Aspirant

Re: Arlo Ultra recording audio despite audio being switched off

Hi, I removed the rule and reapplied the rule but I am still getting audio recordings despite this.

I've attached a screenshot of the rule I have applied

Model: VMS5140 | Arlo Ultra 1 Camera Kit
Message 3 of 15
Guru

Re: Arlo Ultra recording audio despite audio being switched off

And you're sure that it's audio that triggered the recording? In the library, there should be a tag that displays what caused the recording.

Message 4 of 15
Aspirant

Re: Arlo Ultra recording audio despite audio being switched off

Yes, it is an audio triggered recording, I have had over three hundred recordings just today.

And over 280 of them are audio triggers, I've attached a screengrab of my library for today and it's only 15.37! 

Model: VMS5140 | Arlo Ultra 1 Camera Kit
Message 5 of 15
Guru

Re: Arlo Ultra recording audio despite audio being switched off

It sounds like a hardware problem. Open a case with support:

 

https://www.arlo.com/en-us/support/contact.aspx

Message 6 of 15
Aspirant

Re: Arlo Ultra recording audio despite audio being switched off

Ho I ha e the same problem, is your problem solved now?
Model: VMS5440 | Arlo Ultra 4 Camera Kit
Message 7 of 15
Aspirant

Re: Arlo Ultra recording audio despite audio being switched off

I have the same problem - did  you get a fix? One post said could be firmware needing update but mine says no update available.  Problem started randomly a couple of weeks ago

Message 8 of 15
Aspirant

Re: Arlo Ultra recording audio despite audio being switched off

Same issue here, get constant audio notifications even though it's not set to detect audio.

 

I haven't been able to use the systems for weeks, starting to lose track of when this went sideways.

 

Model: VMS5440 | Arlo Ultra 4 Camera Kit
Message 9 of 15
Aspirant

Re: Arlo Ultra recording audio despite audio being switched off

I downloaded the new app and removed the old one. It didnt change anything.  Then I tried removing the power to the central station and putting it back again and voilà now it works without registrating sound. The only problem in the app now is that I cant see everytime in what mode I am in.

Message 10 of 15

Re: Arlo Ultra recording audio despite audio being switched off

I noticed the same problem last night with one of my five cameras.

I do not have "If audio detected" ticked off.

All my recording are set for 60 seconds.

The weird thing is that all the audio recordings are 15 sec long which I never used as a setup.

Anyone else have the 15 sec. recordings?

 

 

Model: VMS5340 | Arlo Ultra 3 Camera Kit, VMS5240 | Arlo Ultra 2 Camera Kit
Message 11 of 15
Aspirant

Re: Arlo Ultra recording audio despite audio being switched off

This is happening to my setup as well.  It seems related to smart notifications.  Once I enabled smart notifications and asked it to listen for smoke alarms it started recording audio.  I turned off the smoke alarm check and it still recorded audio.  I then went into "Armed" and turned off audio there for the rules.  It still records audio.  The preserved videos get flagged as "Audio".  There doesn't seem to be a way to turn it off again.

Model: VMS5440 | Arlo Ultra 4 Camera Kit
Message 12 of 15

Re: Arlo Ultra recording audio despite audio being switched off

Hi Ryan

Now that you mention this, it all started when I installed the new ios Arlo app, which is when I noticed the smart smoke detector feature.   The only camera affected is the front outside camera which is in a noisy environment.  I have the smart smoke detector turned off as well, although I did play with the toggle switch.  So this is most probably a bug in the firmware.

@JamesC , are you following this tread?

 

 

 

Model: VMS5340 | Arlo Ultra 3 Camera Kit, VMS5240 | Arlo Ultra 2 Camera Kit
Message 13 of 15

Re: Arlo Ultra recording audio despite audio being switched off

Reposting to display properly.

Hi Ryan

Now that you mention this, it all started when I installed the new ios Arlo app, which is when I noticed the smart smoke detector feature.   The only camera affected is the front outside camera which is in a noisy environment.  I have the smart smoke detector turned off as well, although I did play with the toggle switch.  So this is most probably a bug in the firmware.

JamesC, are you following this tread?

 

Message 14 of 15
Aspirant

Re: Arlo Ultra recording audio despite audio being switched off

I have the exact problem, of audio notifications even though none of the applicable options are on.
Message 15 of 15