Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Pro sending audio alerts when turned off

Reply
Discussion stats
jsturess
Luminary
Luminary

It has also been a new  firmware release 22/10 (Arlo Base Station VMB5000- 1.14.0.9_137_8e45094)

________________________________________
RBK53| Orbi Router + 3 Satellites
Arlo Pro 2| 5 cameras
Arlo Ultra| 3 base stations and 6 cameras
Zoolander
Aspirant
Aspirant

Any updates on cameras  being triggered because of audio even though I have it set not to? 

I have just upgraded from the very early arlo's,  I had 10 cameras but down to 8 since (2 non-working)

Made the jump yesterday to the top of the current line > Ultra+.... I love everything about them except this 1 thing

 Any updates appreciated   

surfer1000
Luminary
Luminary
I get this problem 2
Michael92086
Aspirant
Aspirant

Just wanted to provide an update.  Ever since the new app update and firmware update over the last few weeks, I have no longer have this issue of erroneous audio recordings.  Appears to be working normal and as intended.

 

Software: 2.10

Firmware (Base)- 1.14.0.10_205_a175db4

Firmware (Cameras) - 1.070.41.6_174_17bee3d 

 

surfer1000
Luminary
Luminary
Still getting 100's of audio recordings, no audio set anywhere!
Gunnerboy46
Aspirant
Aspirant
I was getting the same problem with my Pro3 cameras I deleted the app off my phone then re downloaded it and I also unplugged my base from the power cord and internet cable for 10 minutes replugged it in and now no audio recordings
StephenB
Guru Guru
Guru

@surfer1000 wrote:
Still getting 100's of audio recordings, no audio set anywhere!

Are you using the default "Armed" mode, or a custom mode?

 

I had this issue for a while, and was able to "tame" it by createing a custom mode.  I turned on audio detection with a threshold set to 1 in the rules, then turned off audio detection (I think in the web UI).  I still got some audio recordings, but not many.

 

But later on, the issue seemed to cure itself - no idea why.

 

You could try my workaround and see if it helps.  But maybe also contact support. https://www.arlo.com/en-us/support/contact.aspx

surfer1000
Luminary
Luminary
It was in Armed mode don't seem to get the problem in my custom modes
5pear
Guide
Guide

Has there been a fix to this? I'm having this issue with my brand new Arlo Ultra's - I'm on the latest update.

Model: VMS5440 | Arlo Ultra 4 Camera Kit
Manny214
Initiate
Initiate
Arlo - any update regarding excessive audio recording issue? Please advise.
Model: VMS5340 | Arlo Ultra 3 Camera Kit
5pear
Guide
Guide
An update - I power cycled and setup a new mode using the web app and not the mobile app. Seemed to solve the issue for two days but now two of my cameras are back to recording audio. Extremely frustrating seeing as I only picked up the Ultra Kit 5 days ago. This product is useless if this is not corrected. I’ll be charging the batteries constantly.
Model: VMS5440 | Arlo Ultra 4 Camera Kit
Baptize
Aspirant
Aspirant
I have same problem, created a new mode and unchecked “Audio is detected” then rebooted base station but still recording a video.
I will be creating a ticket.
Model: VMS5140 | Arlo Ultra 1 Camera Kit
JamesC
Community Manager
Community Manager

A new firmware was released for Ultra cameras, are you still experiencing the same issue on this firmware version of the Arlo Ultra camera?

 

Arlo Ultra VMC5040 - 1.070.50.2_205_0c7c8e1 - 19th December 2019

 

JamesC

5pear
Guide
Guide

What's the best way to update? The Arlo app shows my firmware as 1.070.50 and says no available update.

JamesC
Community Manager
Community Manager

Firmware updates are automatic, if you see 1.070.50.2_205_0c7c8e1, your cameras are on the latest version/

 

JamesC

5pear
Guide
Guide

They are updated and still recording audio...

5pear
Guide
Guide
Following up again that the audio is being recorded despite being on the most recent updates. Any ideas? Getting pretty frustrated at this point
marpals671
Aspirant
Aspirant

I turned off the audio sensing and decreased the motion sensitivity, but I still get the nonsense notifications even if there is no motion activated. It seems that my audio will not turn off.

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
jguerdat
Guru Guru
Guru

Are you turning them off in your modes and rules? The motion/audio tests are just tests and don't save.

Baptize
Aspirant
Aspirant

The only solution I found was to disable all phone app notification. It's annoying to received audio notifications every few minutes even though I disabled audio. It was draining my phone and camera battery. If this doesn't get fixed, I will never ever touch your products again nor I will recommend this to anyone. $400 went down the drain. Thank God I did not invest in any of Arlo accessories.

 

I actually might take this one step further if It doesn't get fixed. I suggest you Lawyer up.

Model: VMC5040 | Arlo Ultra Wire-Free Camera
StephenB
Guru Guru
Guru

@marpals671 wrote:

I turned off the audio sensing and decreased the motion sensitivity, but I still get the nonsense notifications even if there is no motion activated. It seems that my audio will not turn off.


Try removing the camera from the account, and then re-adding it.

Baptize
Aspirant
Aspirant
I confirm this worked for me. I powered off the base station. Removed all devices from app. Powered back the base station and added them back. Go to settings and disable audio. It will tell you to go to smart notifications to disable audio then go back and disable audio in the base station settings. I haven’t received one audio notification since I’ve done this.
Thank you.
Edit: I inadvertently left my base station off for two days, totally forgot about it. So not sure being off for two days is relevant.

View solution in original post

Model: VMC5040 | Arlo Ultra Wire-Free Camera
rpell
Tutor
Tutor

I am getting almost nonstop sound alerts even though I followed the instructions for shutting them off. If I go to Modes,  Armed, pencil, the rule says "If Motion" for each camera. If I click on the pencil next to the camera that's alerting me,  "Audio is detected" is UNCHECKED. Yet the alerts don't stop. I've tried logging in and out to the app. 

Model: VMC5040 | Arlo Ultra Wire-Free Camera
Chrisk2
Apprentice
Apprentice

This just started happening to me.  I have a Ultra with 4 cameras in Armed Mode. I have 0 push notification and 0 e-mail alerts.  Starting at 1:04 pm CST I started to get notifications.  I don't have any configured.

rpell
Tutor
Tutor

Then it could be a system-wide issue