Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Activity Zone Not Working

Reply
Aspirant
Aspirant
Definitely not fixed. I set my AZ for my backyard, but it picked up my neighbor who is outside of the zone but didnt pick up the worker who came in to the zone.
Initiate
Initiate
Arlo does not respect my activity zones. I continue to receive notifications of movement anywhere within the camera’s range instead of only the smaller activity zones.
Model: VMB5000 | Arlo Ultra SmartHub
Tutor
Tutor

Hi there!

 

I have 4 arlo ultra cameras around the world and an arlo subscription. Since last week the activity zones of the cameras have stopped working, loggin every single movement, resulting in hundreds of notifications and daily flat batteries.

 

It looks like this co incited with an issue that was going around earlier, where cameras needed to be added to the subscription via the Arlo portal (ridiculous this can't be done via the app.) 

 

I have already removed the battery from each camera

reset the cameras

reset the base base station. 

 

It is driving me bunkers, whist I am paying for this service. Are there any solutions out there for it or does have anyone have the same issue?

Model: VMB5000 | Arlo Ultra SmartHub
Guide
Guide

Same here. The activity zones don't work anymore. Crap.

 

Also, the cameras stop recognizing movements/stop recording several times a day. I have to reboot the smart hub to get all cameras recognizing movements again. A couple of hours later one (or sometimes two) camera stops recording, then I have to reboot again. The system has so many flaws. 

Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera
Tutor
Tutor

Add me to the list of customers with this issue. I recently purchased this camera, after making my decision based on reviews a few months back. Obviously, had I revisited immediately beforehand I would have been discouraged with some of the issues I am seeing now in relation last firmware upgrade.

 

All of that being said, yes, I too have a zone setup that is not working. I'm getting recordings on passing traffic outlining the zone (my yard, driveway). I'm on a corner lot, so there's cars coming and going. Recordings out the rear-end.

 

Thankfully from the SMART alerts, most of those are silenced since I've enabled on alerting on people. However, even with that, the motion detection is too late. Anywho, another issue for a different thread. Thanks in advance for making this a priority that will certainly benefit all of us. Old and new.

Model: VMC5040 | Arlo Ultra Wire-Free Camera
Apprentice
Apprentice

This is just another Activity Zone thread because Arlo hasn't seen fit to solve the problem with the previous kazillion complaints.

 

Over a 10 hour period today I had 199 videos saved to my library because of an American flag that is out of the activity zone (the activity zone has been set and reset numerous times). I know that it's the flag causing the recordings because over several weeks I've run tests where I take the flag down and the spurious recordings stop. Below are a few images to demonstrate the issue. I have had a similar issue with another camera capturing vehicles driving by that are way out of the activity zone and in theory out of range of the camera.

 

Mods - please don't suggest I contact customer service because I've long since given up on getting a meaningful response from Arlo. This is clearly a known problem and has been going on for me and many others for many, many months. I'm surprised that I'm even posting this because I haven't found it worthwhile to post on numerous other issues (thankfully many others do a great job of outlining a lot of Arlo issues).

 

Why does Arlo not want me to fly a flag without the frustration of their useless recordings?

Arlo Garage Flag Capture 20200512.JPG

 

I've recreated and changed the activity zone numerous times but it doesn't help. The flag does NOT reach into the activity zone when the wind blows.

Arlo Activity Zone Capture 20200512.JPG

 

This is a screen shot of the library. It's not legible it just demonstrates the volume of recordings.

Arlo Library Capture 20200512.JPG

Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera
Aspirant
Aspirant
I have tried rearranging the activity zones many times to no avail. I am attaching a pic of one of the two cameras that are having issues. We live near a semi-busy rural road. It can be seen in the background of the pic. Both cameras' motion detection unnecessarily activates probably 30 times or more throughout the day. Most (all?) times it activates when a vehicle passes by. Larger vehicles seem to cause this more often. We have tried shrinking the activity zones until they are 50', 70', or more from the road. This seems to make absolutely no difference. I have read about the IR signature of large vehicles tripping the motion sensor. Is that what is likely happening here? Is there no way around this? Still on the 1 year free trial of Arlo Smart. 3 cameras total. All attached to solar panels. VMB5000r4 base. I will post a pic of the second & third cameras if the system allows me to. Thanks for any advice.
Model: VMC5040 | Arlo Ultra Wire-Free Camera
Luminary
Luminary

Can someone assist in looking at the following video and tell me what I might be missing.  I have a rule for our front camera to ONLY "Detect Motion" sensitivity is set to 80%.  Yesterday I went to my phone around 5pm and found that I had 151 motion alerts for our front camera.  I can't understand why this is happening, I don't get as many alerts on our back camera.  The only thing I can think of is that the front camera is catching motion outside of my activity zone like our Flag.

 

Any help will be greatly appreciated..

 

You can watch the video here:

https://www.youtube.com/watch?v=pibVsYX1Pks&feature=youtu.be

Model: VMB5000 | Arlo Ultra SmartHub
Apprentice
Apprentice

My situation is very similar to yours and we have the flag in common as I posted here - https://community.arlo.com/t5/Arlo-Ultra/Activity-zone-not-acting-as-expected-or-ignored/m-p/1761452... . Perhaps the flags will give Arlo a clue to work with. With the street being so close do you also get false alerts when a truck goes by?

Tutor
Tutor
Arlo Ultra picking up motion outside of multiple activity zones. How do I limit / reduce alerts I do not need. Eg reflections. Trees shaking in wind etc. Any suggestions ?
Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera
Apprentice
Apprentice

@CarloCMB 

You can eliminate a lot of miscellaneous notifications by going to

  • Settings
  • Smart Notifications
  • (choose a camera)

Then for each camera uncheck 'All Other Motion'. That should leave notifications for People, Vehicles, and Animals assuming you have those checked. The recordings will still be in your library but the notifications should stop.

Luminary
Luminary

I hope you are reaching out to each one of us that posted here.  Especially me since I was the one who started this thread...

Luminary
Luminary

I have "All Other Motion" disabled and that hasn't help with the notifications.

 

Initiate
Initiate
Activity zones are pretty fundamental functionality for a camera system... it should work! Please Arlo give this some priority. Its hard to recommend a system that gives so many false positives.
Model: VMB5000 | Arlo Ultra SmartHub
Initiate
Initiate
I’ve been having the same issues. Activity Zone feature has not been working for some time. I get many notifications for vehicles passing in front of my home that are not part of the zone. Please let me know when a solution/fix/update can be expected.
Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera
Initiate
Initiate

I have the same issue.  I two Arlo Ultra cameras that detect and alert on motion that is well outside of the activity zones I've setup.  This is very annoying.  Basically at this point I just have to turn the cameras off most of the time because there are hundreds of spurious motion alerts.  This is an expensive system and it doesn't work as advertised by Arlo.  I'm disappointed.  Someone in Arlo support please look at this issue.

Initiate
Initiate

I have the same problem. I’ve had it before a few months back but it “magically” fixed itself.  Now the problem is back. What’s the point of setting up activity zones if you still get notified of all activity in the entire cameras field of view?

And wouldn’t it be more user friendly to have the smart notification settings in the device settings and not in the general settings?

 

I’ve been highly frustrated with the Arlo system. It’s not cheap and I expect it to simply work, but it’s not stable. 

Model: VMC5040 | Arlo Ultra Wire-Free Camera
Aspirant
Aspirant

Hi JamesC,

 

I'm also experiencing the same issue, all my activity zones are no longer being honored. Is there any updates on the issue? Receiving quite a few push notifications.

 

 

 

 

Model: VMB5000 | Arlo Ultra SmartHub
Aspirant
Aspirant

For the past few weeks my cameras have not been honoring my Activity Zones. I see there are a number of posts about this and was wondering when a fix will be deployed?

 

I have the elite subscription plan, have tried deleting and re-adding my cameras, restarting the base station.. nothing works! Keep receiving unnecessary push notifications. 

 

IMG_new.png

Model: VMB5000 | Arlo Ultra SmartHub
Tutor
Tutor
Still having issues. This has not worked. Noting this causes battery drain and frequency of needing to recharge batteries is much more than expected. I understand there is a need to fine tune alerts but not sure if activity zones help or hinder

... I was up a ladder again yesterday
Initiate
Initiate
From what I can see basically you can’t have any plant life in front of your cameras because every time the wind blows you’re going to get an alert. I have plants way outside the activity zone, but every time they move even just a little I’m alerted. Very frustrating. I need to move the cameras down low I think and just focus them on an area near entrances with absolutely no plants anywhere in the frame. Basically this means smart alerts are useless to me.
Aspirant
Aspirant
Is there any updates on this issue and likely to be resolved?
Model: VMB5000 | Arlo Ultra SmartHub
Tutor
Tutor

Do you have your camera plugged into AC ?

 

According to the Arlo Ultra User Manual (page 70): Connecting your camera to the Arlo Solar Panel (sold separately) to charge the battery does n’t provide AC power. To use activity zones and CVR, you must plug the camera into an AC power outlet.

Model: VMC5040 | Arlo Ultra Wire-Free Camera
Star
Star
I have a Pro 2 camera with a solar charger. The activity zones work as long as the sun provides enough power. If you look at the camera in the app you will see if the lightninhg symbol is accross the battery symbol. If so the zones are active.
Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMB5000 | Arlo Ultra SmartHub
Tutor
Tutor

Have you considered swapping those two cameras ?

Model: VMC5040 | Arlo Ultra Wire-Free Camera