Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Oct 31st, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Activity Zone Not Working

Reply
Highlighted
Aspirant
Aspirant

One of my cameras is set up at the front gate of my property looking toward the road.  Its a county road so probably only one car per every few minutes.  The road is 60ft from my gate so i need to utilize the activity zone to capture only gate movement and movement on my land.  I have tried different size zones down to about a 2ft by 2ft box 100ft away from the road.  I have also adjusted the sensitivity down to 5%.  With both of these settings its still going off with cars driving by. 

 

I read on the Arlo website you have to either have a Smart Subscription or the camera must be wired to power for activity zones to work.  Since this camera system is only 1mo old, I show to still have the free Smart 12mo Subscription.  I meet one of the requriements for Activity Zones to work yet they dont.

Model: VMS5440 | Arlo Ultra 4 Camera Kit

Accepted Solutions
Highlighted
Arlo Moderator
Arlo Moderator

Hello Community,

 

Arlo deployed a cloud update enhancing Activity Zone accuracy. This should improve the experience for users reporting symptoms of motion detection alerts and recordings occurring outside of their defined Activity Zones. We are continuing to monitor Activity Zone behavior and will provide additional enhancements in the coming weeks

View solution in original post


All Replies
Highlighted
Community Manager
Community Manager

Seth809,

 

You might try making some adjustments to the angle/position of your camera to see if you get better results. Take a look at this KB article for tips on positioning for best performance: How do I position my Arlo Ultra camera to detect motion in specific areas?

 

JamesC

Highlighted
Aspirant
Aspirant
Well I tried attaching a screen shot from my phone but it’s a .jpeg not the required .jpg.... That’s weird... The camera is tilted down a lot and the road isn’t in the bottom 2/3 of the screen.

Also why would I still be getting videos when I’m set on 5% and have a 2ft x 2ft activity zone set? I think something is wrong.
Model: VMS5440 | Arlo Ultra 4 Camera Kit
Highlighted
Community Manager
Community Manager

Seth809,

 

Did you adjust the sensitivity within the rules for the camera? Are you using a custom mode or the default armed mode?

 

How do I change the motion sensitivity on my Arlo camera?

 

JamesC

 

Highlighted
Aspirant
Aspirant
Yes I have adjusted it from 100 to 5 on the sensitivity. I am using the geofencing mode. Armed when I’m gone and unarmed when I’m there.
Highlighted
Apprentice
Apprentice

Like many other have been reporting since the Ultra was released, i too am not having luck with my Activity Zone working properly. If I setup an activity zone, is it not suppose to ignore all activities outside of that zone? If so, why is it automatically recording when a vehicle drives by outside of the activity zone? Here is one example...

 

Recorded video: https://my.arlo.com/hmsweb/users/library/share/link/3ACCE1A17897DA5E_201908

Other settings in attached images.

I have also played with sensitiity and position settings, but honestly position of the camera shouldn't matter... what matters is activity inside the activity zone. I don't have a problem with my sensitivity inside the activity zone.. motion sensor works fine for inside the activity, therefore sensitivity setting should have no bearing on activities outside of the activity zone because that area is simply suppose to be ignore anyway. If you look at the video, there is clearly no activity going on inside the activity zone (see attached).. since it's broad daylight and no shadows or reflections occuring inside the activity zone from the passing car, this should have never been recorded. This activity outside of the 'activity zone' was clearly not ignored. Does Arlo recognize that there is a problem with this feature? or is the response back to continue to play with sensitivity and position settings of the camera? Is a fix being worked for this? I see countless messages on this issue, but i see nothing from Arlo recognizing a problem with this, so a lot of us are not too hopeful that a fix in the works at the moment. Please let us know what if anything is being done to remedy this issue. Thank you.

Activity Zone.pngSmart Settings.png

 

Model: VMS5240 | Arlo Ultra 2 Camera Kit
Highlighted
Community Manager
Community Manager

Late last night , a back end fix went out to address this issue. Please test activity zones again to see if you still experience the same behavior.

 

Thank you,

JamesC

Highlighted
Tutor
Tutor

I read a thread regarding activity zones not working that ended with a reply that a smart fix had been sent to remedy the problem.  I just installed my cameras and the camera facing the street ignores the activity zones.  It also reports activities that are disabled; I have it set to only activate on people and it triggers animals, motion and vehicles.  I don't see what is so difficult about ignoring an event outside of a defined area.

 

Model: VMS5440 | Arlo Ultra 4 Camera Kit
Highlighted
Apprentice
Apprentice
I’ve tested many times. It’s not fixed.
Highlighted
Star
Star

I have read the posts about activity zones not working and not found my problem.

My cameras  and base are up to current firmware shown in post by James.

I have set my Ultra camera to 180 degrees and the activity zone as shown in the photo.

However, whenever the wind moves the bush in front of the camera, which is outside the activity zone, the camera starts recording and I get a notification. It is as if it ignores the zone.

My expectation is that movement is only registered when inside the marked zone.

What is wrong?

Video mode 180, zone 1 setVideo mode 180, zone 1 set

Highlighted
Community Manager
Community Manager

Onegr8dane,

 

I'm working with the development team to investigate reports of this issue. I will reach out to you in a private message to gather more information.

 

JamesC

Highlighted
Initiate
Initiate

Two points I need assistance with please.
1-I have set the activity zones on my cameras but the cameras are still picking up and recording movement outside of these zones.
2-a camera keeps picking my drive gate post up as a person, is there any way around this?
Thanks in advance

Model: VMB5000 | Arlo Ultra SmartHub
Highlighted
Star
Star

It turns out that all three of my Ultra cameras have the same issue. They don't react to movement in the activity zone, but reacts to movement outside the zone.

On tha camera I have in my carport I deleted the activity zone completely and now get bombarded with notifications of busses and trucks in the road. When I walk out my driveway I get no notification. Only if I swing about 6' closer to thet camera does it send a notification. The sensitivity is set to 95%.

Something seems very wrong with the Ultra cameras motion detection algorithm. I hope Arlo fix it soon, or I will have to find another solution.

 

Model: VMC5040 | Arlo Ultra Wire-Free Camera
Highlighted
Community Manager
Community Manager

Danjnr,

 

1 - Can you provide a screenshot of your Activity Zones?

2 - Is there a person anywhere in the image when this happens? How often does this occur?

 

JamesC

Highlighted
Aspirant
Aspirant

I can confirm this behavior with my Ultra camera. A notification and recorded video on a person walking in the street which was at the very top of the camera view, well out of the activity zone. 

Highlighted
Initiate
Initiate
I have this same issue and it’s really disappointing....it’s the whole reason I paid $1k for these cameras. The camera in my front yard has an activity zone covering the walkway from my mailbox next to the street all the way to my front door. I have this walkway set as an activity zone, and all smart notifications set to on, and after having multiple deliveries since installing my cameras I haven’t had one notification or recording of anything, or anyone that has crossed my activity zone. On the other hand, the camera in the backyard where I have dogs has no activity zones and only has smart notifications set to other motion so it doesn’t capture footage of my dogs all day long STILL sends me notifications all day long stating “person, motion” detected in backyard. I don’t understand why one camera works overtime when I have it set to not work so much and the other camera is set to capture everything and doesn’t capture anything.
Model: VMC5040 | Arlo Ultra Wire-Free Camera
Highlighted
Initiate
Initiate
Same issue here, have redone the zone multiple times, am still getting motion detections on passing street traffic. See attached setup
Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera
Highlighted
Luminary
Luminary
Hi you get this issue solved?
Highlighted
Tutor
Tutor

No, but I worked around it by aiming the camera lower.  There is another issue that bothers me more - smart notifications do not work.  I have the camera at my front door set to record people and vehicles and ignore animals and other motion.  The camera will constantly bomb my phone with motion detection notifications because it is recording my flag, and it will kill a fully charged battery in a day.  I've had to turn the camera off.

Model: VMC5040 | Arlo Ultra Wire-Free Camera
Highlighted
Luminary
Luminary
Have you got zoom and tracking on? I have found that you cannot have tracking and zones or alerts on at the same time as for some reason the tracking will override all other settings
Highlighted
Guide
Guide

I have an arlo ultra camera and base station.  Camera is plugged into Arlo solar panel.  I have set up three activity zones in the front yard that camera is covering so that the few tall plants that blow in the breeze aren't part of the activity zones so I can try to avoid getting motion alerts when they blow.  Despite that, and due to a windy month, I've been getting dozens of notifications a day that the camera has recorded a sunflower blowing in the breeze.  I turned off generic motion smart notifications, which has stopped the constant stream of buzzing and dings that there's a new alert, but it hasn't stopped the camera from recording every time a breeze comes through.  So even though I'm less disturbed by false alarms, my video library is still clogged up.

 

I have modified the activity zones on my phone and then also on the web interface.  I have restarted the base station twice.  I have modified the camera sensitivity, which has helped the false alarms but also delays person detection until they are halfway across the yard (which leaves very little recording opportunity since the yard is maybe 25" from door to street).  But it seems like I shouldn't have to change camera sensitivity if the things that move aren't even in an activity zone that would trigger video in the first place.  

 

Firmware is all up to date.

 

 

 

 

Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera
Highlighted
Tutor
Tutor

I tried turning zoom and tracking off and it made no difference in the camera's behavior.  Still a problem.

 

Highlighted
Community Manager
Community Manager

getthefunout,

 

You might try adjusting the angle of the camera slightly, eliminating some of the objects causing false alerts from the cameras field of view, to see if you get better results.

 

JamesC

Highlighted
Guide
Guide

It isn't possible to eliminate the objects from the field of view without cutting out a significant portion of area that I want to record.  I thought activity zones were meant to accomplish that. 

 

That said, after continuing to make considerable tweaks after posting I haven't had as many notifications or videos triggered.  That's either because something finally worked or because the wind has died down.  Either way, I'm not getting 60+ videos per day of a sun flower blowing back and forth a few inches.

Highlighted
Guide
Guide

Correction--the issue is not resolved.  I just forgot I hadn't logged in on my new phone to see if videos were being triggered.  Video is still recording due to plant motion outside of activity zones.