Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Smart Notifications

Reply
Discussion stats
  • 13 Replies
  • 4539 Views
  • 7 Likes
  • 7 In Conversation
emt803 Star
Star
Have arlo smart subscriptions. Last app update the smart notifications says my cameras are disabled when I go to move them to enabled says I do not have permission. See attached ? Any help
Model: VMC4030 | Arlo Pro Wire-Free Camera

Accepted Solutions
AAD3 Initiate
Initiate

Had same problem. I canceled my Smart subscription then turned around and bought it again. Got credit for what I left on my subscription. It worked after that.


All Replies
Highlighted
gilbo2 Luminary
Luminary

Same here, I moved some cameras down to the "inactive"   section of "Smart Notifications" but when I try to move them back to the active area I get the "do not have permissions  error".

 

Also, even though I have an Arlo wirefree camera in the "inactive" area, it DOES still send smart notifications.

 

So all in all, this part of the system  is not working for  me.

Guru jguerdat Guru
Guru

I find that the Android app and browser are working for me. Have you tried both?

brh Master
Master

Same problem. Have been complaining about the problem over a week now.

 

Brian

AAD3 Initiate
Initiate

Had same problem. I canceled my Smart subscription then turned around and bought it again. Got credit for what I left on my subscription. It worked after that.

brh Master
Master

@AAD3

I thought about that, but in the short term I will wait for a solution. 

 

Brian

gilbo2 Luminary
Luminary

@jguerdat wrote:

I find that the Android app and browser are working for me. Have you tried both?


I have now tried iOS, Android  and web browser but all fail to activate cameras due to permissions error.

emt803 Star
Star
Yes have tried internet explorer browser and google chrome same result
emt803 Star
Star
Thanks that worked
brh Master
Master

Since cancelling you Smart service and re-subscribing fixed the problem, it would appear that somehow our accounts got messsed up. I guess that is the next step for me as I have tried everything else.

 

Brian

brh Master
Master

@AAD3

Thanks for the solution. It worked.

 

Brian

MattsCraft Aspirant
Aspirant

Does this subscription work with the cameras on Battery power only?  In the past to get 24 hour monitering & zone control notifications cameras had to be on house power?

Guru jguerdat Guru
Guru
Smart works on battery or AC power.
AncientGeek Hero
Hero

@AAD3 wrote:

Had same problem. I canceled my Smart subscription then turned around and bought it again. Got credit for what I left on my subscription. It worked after that.


Ditto here.  I had no inactive cameras in Arlo Smart on the web site and couldn't drag them to active on the app.  I had an Arlo Smart Elite subscription.  Also, it said I was allowed 15 (vs 20) cameras.  I remembered this solution and downgraded to Premiere and then back to Elite.  I was charged on a pro-rated basis.  My max cameras changed to 20 and all of my cameras showed up in the web as active.  My cameras also moved from inactive to active on the mobile app when I logged back in there.