Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

Arlo Smart detection Not Working Properly

I have 5 Arlo pro 2 cameras and the one in my backyard is the only one I have issues with Arlo Smart.  I have it set to detect motion when a person is in the back yard and nothing else. but it detects my dog every time she gets in the cameras view .. I set it to detect just animal and it detected me when I walked outside. Is there anyway to reset this so I don't get a notification everyime my dog is outside? 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 2 of 25
Highlighted
Aspirant

Arlo Smart detection Not Working Properly

So I have my 4 cameras all set the same with Smart notifications - look for 'people'; vehicle, animal and all motion are unticked.

 

The camera's were armed last night and at 3:59am I got an email with the subject line "Activity Alert: Arlo Smart Detected an Animal" from one of the cameras

 

So 2 odd things

1) Smart clearly wasn't set to alert on animals on any of my cameras

2) I got an email, but didn't get an arlo app notification (even though notifcations are set along with email)

 

Bug? or am I doing something worng

Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 1 of 25

Arlo e-mail notification : smart only ?

Greetings,

 

We have couple of cameras that send e-mail notifications ( e-mail only, not push ) that our internal system here analizes.

Recently, we noticed that there were some e-mail issues, and found out that the e-mails getting analyzed just changed because of "Arlo smart" recently.

 

We adapted our system, and now would like to only receive specific notification from "Arlo Smart" (=people) and ignore the rest.

As sometimes the amount of notification e-mail can be quite high and our e-mail provider does not provide easy e-mail cleaning service, we would like to not receive any e-mail other than "person detection" e-mails, however so far it seems that the settings just do not allow it ( contrarily to our expectations ) :

 

In the "Manage Arlo Smart" panel, only the top option for the camera is checked ( = "people" ), the three others ("Vehicles", "Animals", "All Other Motion" ) are unchecked.

The camera is armed, "e-mail notification" is checked and "push notification" is unchecked.

 

Yet we still receive e-mail notification outside of the smart notification, we receive an e-mail for any detected motion ( which we do not need ).

 

I found this thread earlier :

https://community.arlo.com/t5/Arlo-Smart/Smart-notifications-for-motion-when-not-selected/td-p/17095...

but the e-mail notification system seems to be working differently from the push notification, if both e-mail and push notifications are disabled, we just received no e-mail even if a "people motion" is detected by Arlo smart.

 

Is there any way to receive only the "smart" e-mail notifications from Arlo at all ?

If "Arlo smart" is working well, we just don't need the other notifications at all.

 

 

All the best

Model: VMC3040|Arlo-Q HD with Audio
Message 3 of 25
Arlo Moderator

Arlo Smart detection Not Working Properly

Hi @packsorted

 

Have you tried to reboot your base station and monitor for anymore false notifications?

Message 4 of 25
Arlo Moderator

Re: Arlo Smart detection Not Working Properly

Hi @Davidb2

 

Have you tired to remove the camera from the Smart Notifications > Active cameras then re-add it?

Message 5 of 25
Aspirant

Re: Arlo Smart detection Not Working Properly

So given the basestation a reboot - so lets see what happens. All the outside cameras (4 of them, all Arlo Pro's) are set to detect just 'People'

 

Initial impressions is maybe fixed. My dog has just come in and while she was triggering alerts yesterday (both standard and smart) she had to walk right past an armed camera to come in from the garden and so far no alert

 

 

Message 6 of 25
Aspirant

Re: Arlo Smart detection Not Working Properly

So spoke to soon - got a Arlo Smart Alert email for "All Other Motion" despite the only Smart Notification selected being "Person"

 

Removed the camera from the app, removed the battery for 30 secs, replaced and re Sync'd. So now lets see if it gives false alarms. Looking back at the last few days it does seem to be this camera is the one playing up mostly

Message 7 of 25

Arlo Smart detection Not Working Properly

Somehow, the previous message got merged with other not-so-related messages and got sunk under other messages and got no answer whatsoever from an Arlo staff member .....

 

Is it possible to get an answer or am I going to need to create another thread instead ?

We are still receiving all messages when we only need the "person detection" ones, should it actually be working like this ( which means that there are bugs or technical issues ) ? or is it actually possible to do this ?

 

Best

Model: VMC3040 | Arlo-Q HD with Audio
Message 8 of 25
Aspirant

Arlo Smart detection Not Working Properly

I think it's either a bug or technical problem... just the other day we had some gusty winds and with arlo smart set to just Person, the blowing trees were setting it off while I was at work, no one in the area

Message 9 of 25
Arlo Moderator

Re: Arlo Smart detection Not Working Properly

Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

Message 10 of 25
Star

Re: Arlo Smart detection Not Working Properly

I've got the same problem. I have a mix of cameras (Arlo Pro, Arlo Q) and all have Smart enabled. All of them are set for "People" or "Vehicle" with the others off. But I constantly get email notifications for "All other motions" when the wind blows. Very frustrating. I've contacted tech support, done everything they ask, and it is still happening. I've rebooted, removed, reconfigured, yadda, yadda, and nothing has solved my problem. I actually had to turn off all notifications for a couple of cameras because of tree shadows constantly triggering alerts. I'd switch to another brand in a heartbeat if I didn't have so much money tied up in this Arlo system.

Message 11 of 25
Aspirant

Re: Arlo Smart detection Not Working Properly

So this week its been perfect. No false detections, spot on positive detections. Since i have done nothing i am guessing its the Smart Cloud AI engine thats been playing up. When it works its bloody brilliant....when it works!
Message 12 of 25
Aspirant

Re: Arlo Smart detection Not Working Properly

@szinski - i get still emails for all the Smart categories regardless of smart settings however i only get notifications for the selected ones. Means i can have the Arlo app set to ignore Do Not Disturb so if anyone approaches the house in the middle the night i get an alarm from my phone.
Message 13 of 25

Re: Arlo Smart detection Not Working Properly

@ShayneS 

Thank you so much, I was looking for such a link actually !

We have many cameras so hopefully they will not ask us to manually reboot all of them.

 

@packsorted 

That is something that I would very much like to know, is this behaviour intended or not ? that's my big question regarding the Arlo SMART system.

Because is it's the intended behaviour, then Arlo SMART is much less attractive to us.

Hopefully they will improve it.

 

thank you all

Message 14 of 25

Re: Arlo Smart detection Not Working Properly

@ShayneS 

Actually, I arrived on this 'forum' from the link you shared I think, somehow I could not just send an e-mail to the support.

 

I still cannot now, I keep receiving an error :

"Something went wrong, Please contact support team." ....

 

Could you please share the support's address e-mail through private message or something please ?

 

Thank you

Model: VMC3040 | Arlo-Q HD with Audio
Message 15 of 25
Arlo Moderator

Re: Arlo Smart detection Not Working Properly

Hi @ massive_sapporo

 

Give this link a go - Arlo Tech Support

Message 16 of 25

Re: Arlo Smart detection Not Working Properly

Thank you for your answer.

 

 

Unforutunately, I am getting the same error message :

"Something went wrong, Please contact support team."

 

And I cannot contact the support to get help about a bug that keeps me from contacting the support obviously ...

It happens on both Chrome and Firefox

Model: VMC3040 | Arlo-Q HD with Audio
Message 17 of 25

Re: Arlo Smart detection Not Working Properly

(double post sorry)

Model: VMC3040 | Arlo-Q HD with Audio
Message 18 of 25

Re: Arlo Smart detection Not Working Properly

Hi,

 

I don't know if you are aware, but the option to contact the support by e-mail has completely vanished from the page you shared ( it might be because it wasn't working to begin with, I don't know ).

 

What other ways are there to contact the support ?

The live chat just does not work either ( latest version of Firefox ), which means that our problem remains completely unsolved and we are not getting any actual help from anybody.

 

Please assist

 

All the best

Model: VMC3040 | Arlo-Q HD with Audio
Message 19 of 25

Re: Arlo Smart detection Not Working Properly

(please delete)

Model: VMC3040 | Arlo-Q HD with Audio
Message 20 of 25
Star

Re: Arlo Smart detection Not Working Properly

Just an update. My Arlo Smart is now working fine with PUSH notifications only, I had to disable email notifications which is where the "all other motion" alerts were being sent. I'm OK with push-only for now. I hope they get the email notifications working correctly at some point in the future.

Message 21 of 25

Re: Arlo Smart detection Not Working Properly

At the moment, it seems that by setting all cameras to only "Arlo Smart detection : people", we are still receiving e-mails for people detection, and all other detection e-mails that are not "Arlo Smart", which we do not need at all Smiley Sad

"All other motion" still coming in, I would really like to have an official answer whether this is a bug or not.

Message 22 of 25
Arlo Moderator

Re: Arlo Smart detection Not Working Properly

@massive_sapporo

 

How did it go with your case we opened?

Message 23 of 25
Star

Re: Arlo Smart detection Not Working Properly

They asked me to call them, but I said that no call was required. I explained the situation to them that Arlo Smart works fine with PUSH notifications only... that the problem is with the EMAIL notifications sending "All other motion" (and other) alerts. I then received another email asking if I was still experiencing the same issue. So, not much help. I also, just now, activated email alerts to see if something got fixed and I immediately started receiving "Arlo Has Just Detected Motion" alerts again (the wind blowing).

 

So, in summary (for me), push notifications work fine. I only get alerts for the settings I choose (people, animals, vehicles). But it looks like email notifications are still broken. 

Message 24 of 25

Re: Arlo Smart detection Not Working Properly

Hi @ShayneS 

 

I am waiting for an answer from the support yet, since I replied their e-mail very late ( as I did not notice it before ), I am not expecting an immediate answer, so I am still waiting for now.

Message 25 of 25