Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro 2 trigger outside activity zone

Reply
Discussion stats
  • 19 Replies
  • 7831 Views
  • 6 Likes
  • 8 In Conversation
kazowie
Initiate
Initiate
H3, firmware 1.125.11.0_21156

My camera is connected to mains power and the zone appears to save correctly. I have reduced the video sensitivity for all modes to 70% and trialled different zone areas and camera views.. Movement outside the zone is still picked up, particularly at night. The camera is rotated 90 degrees from the normal orientation to provide the best field of view. I've have resynced the cameras and reset the base station with the same result. I have another camera which does enforce the zones, ie doesn't record outside the zone. I would really like to use the capabilities of this camera but so far it's not worked. Any ideas?
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
19 REPLIES 19
Wklovelace3
Virtuoso
Virtuoso
I have not been able to get the activity zones feature to work either. I dont think its anything we can fix. Must be on arlos end with the firmware
TomMac
Guru Guru
Guru

agree with above...it's above our pay grade

--------------------------------------
Morse is faster than texting!
--------------------------------------
JamesC
Community Manager
Community Manager

kazowie,

 

The zone in your screenshot appears to cover almost the entire field of view. Have you tried reducing the size of the activity zone as a test to see if you're still experiencing the same behavior?

 

JamesC

kazowie
Initiate
Initiate

Hi James,

 

thanks for the reply. Yes, I have cut the zone area to about half of what's in the screen shot and it still has the same behaviour. Obviously the camera position has an impact, but I want to use the zone to get the target area (ie the footpath) but capture a wider view (which includes the road) to actually get footage of everything.The orientation of the camera (ie. at 90 degrees) means the PIR sensor is at its most sensitive but the capture area forces that. As I mentioned, the sensitivity is lowered and there are more video captures at night. Despite trying many combinations I can't find a setting where the zone is actually enforced.

Wklovelace3
Virtuoso
Virtuoso
My suggestion is to netgear engineering. How bout actually trying and testing so.mething before putting out to consumers. The activity zones dont work..
SamirDS
Tutor
Tutor
Have 3 Pro 2 cameras. Two are AC powered and one is by battery charged via the arlo solar panel. As others have stated here have the same issue - for the AC powered cameras the activity zones do not work. I am getting triggers for movement outside of the zones. Have deleted and resaved zones as well. Need a fix netgear! Re the solar powered camera can’t even set activity zones yet I understand our Us cousins can - when are you bringing this feature to the UK?
Model: VMB3000 | Arlo Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
ShayneS
Arlo Moderator
Arlo Moderator

Hi SamirDS,

 

Have you tried reducing the size of the activity zone as a test to see if you're still experiencing the same behavior?

 

SamirDS
Tutor
Tutor
Hi - yes I have to no avail.
ShayneS
Arlo Moderator
Arlo Moderator

SamirDS,

 

Have you tried to adjust the positioning of you camera(s)? you may be receiving false triggers from objects reflecting the IR light. Cars reflect a large amount of IR. Also, you can try adjusting your sensitivity down 2 stops as a test to see if we can get the cameras to your desired level.

SamirDS
Tutor
Tutor

1. How does one adjust the sensitivity? I have seen the following https://kb.arlo.com/41/How-do-I-change-the-motion-sensitivity-on-my-Arlo-camera but there is 'Edit' function that I can see.

 

2. Currently, my cameras are set up as geofenced - with away mode alarmed when I or those I have given access to the cameras, leave the area. How can one set it up such that the cameras only go into alarm mode when all of those who have access to the cameras leave the area?

 

3. The home mode in geofencing is disarmed as the schedule associated was not working - cameras would send alerts outside of the schedule, so have instead alarmed at night via IFTTT.

 

 

jguerdat
Guru Guru
Guru

1) The documentation is inaccurate - you need to click on your base station to get to the modes. Then you click on either the pencil icon or the ">" icon on the right to edit the mode.

 

2) GF should work as last out/first in for changing modes. That is, the last person that's part of the GR group triggers the Away mode and the first person back triggers Home mode.

 

3) For problems with modes and schedules, I recommend using a computer browser to make changes.

SamirDS
Tutor
Tutor

Ok. 

 

1) Using the phone app went into Mode, then Arlo Hub. Clicked on 'pencil' next to 'Armed' then adjusted sensitivity for each camera - down from 80 to 60. My setting is on 'Geofencing' but I presume by adjusting as I have done will impact under geofencing as well? 

 

2) Last out/first-in does not work - is there a setting I am missing?  As an example, both my wife and I left at the same time today, but my father was still home (his mobile has the app). I started receiving notifications after I left the geofenced area and after I returned (which was before my wife returned).

 

3) Will try out the schedules on laptop browser. Irrespective should work on the app - don't see the point otherwise.  

jguerdat
Guru Guru
Guru

1) Yes. GF simply uses the mode you select.

 

2) This has been an issue for some time. I don't use GF but it's my understanding that a typical troubleshooting method is to remove the various devices from GF, saving as you go, and then add them back in. Note that the OS is supplying the location information to the app so make sure all devices have location services on (might be worth trying different settings) an that the apps are not put to sleep by the OS (check battery optimization settings).

 

3) The app worked well in the past but recent issues have made it so-so for this part. I'm sure it will be fixed but right now I suggest the workaround.

SamirDS
Tutor
Tutor

Thanks. Will try the suggestion of adding and removing from GF. 

 

For schedules, I cannot set up schedules in Home mode under Geofencing on the laptop browser. Says only can be done via the mobile app.

 

Separately, two of my cameras are ac powered and third is solar powered (and fully charged). Why can't I set zones on the solar-powered camera?

 

jguerdat
Guru Guru
Guru

You don't do anything except select the schedule for GF. To actually edit the schedule means you use the edit icon for the schedule as normal. There's not a separate schedule for GF.

 

Zones (other than those created/used for Smart) requires constant streaming which requires extra power. The solar panels only trickle charge the batteries and can't supply enough current to stream. Besides, it would fail on cloudy days or at night.

SamirDS
Tutor
Tutor

So have been testing this out over past few days:

1. Schedule does not work. Set it up in browser, as opposed to mobile app. Still arms cameras when they are meant to be disarmed.

2. Camera sensitivity has been reduced from 80 to 60 and still picking up activity. Will try reducing further.

3. My solar powered camera sends alerts irrespective of when it is alarmed or not (the other two are mains powered).

4. Changed phones recently, but old phone still shows in 'Push Notifications'. How does one remove the old phone? 

JessicaP
Arlo Moderator
Arlo Moderator

Hey @SamirDS,

 

1. Could you show a screenshot how your schedule looks like?

3. What alerts are you receiving exactly from your solar powered camera?

4. Are you still receiving push notifications on your old phone? Or are you wanting to remove your old phone from the "Push Notifications"/"Enabled Devices" list on Geofencing?

SamirDS
Tutor
Tutor

Hi,

 

1. I have removed the schedule as it was not working. So can't provide a screenshot. But it was set up as 'alarmed' between 9 pm and 11.59 pm and between midnight and 7 am. 

 

2. I am receiving motion alerts on the solar-powered camera. Also just noticed that I am now receiving motion and sound alerts on my other two cameras as well even though they are not meant to be alarmed i.e. someone is at home and so geofencing should indicate 'disarmed'

 

3. I do not have my old phone. So want to remove old phone from push notifications. It has already been unchecked so notifications do not go to it, but still shows up in 'Push Notifications'.

 

It is pretty clear from the reviews the Arlo app has recently been receiving (nearly all 1 star out of 5) that many users are having similar issues. The app needs to be fixed, so please just fix it!

JessicaP
Arlo Moderator
Arlo Moderator

1. Try to delete the rules you have set up on your schedule and save. Then set it up again and save the rules to see if that can fix the issue.

 

2. Make sure that the Arlo app is running on the background and it is not force closed. And check your phone settings to be sure that an exception is made for Arlo if you are running battery saving settings. Some devices have battery optimization settings that close or put apps to sleep after they have been idle for a period of time.

 

3. Currently, there is no way to remove old devices from "Push Notifications" list on Geofencing; however, it is posted on the Idea Exchange Board to have this option available. See here for more: Geofencing - Removing old/unused devices from Geofencing settings