Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

Unable to add light to my bridge


I had my security light since 1 mounth and everything was fine since yesterday

I dont know why but my light has been disconnected from the bridge and now impossible to reconnect it to the same bridge


I have tried to delete the bridge from my app and add it again, then add the light, but it does not work. THe bridge is easily added to my app and seems working fine, but impossible to add a light

I have tried the hard reset on the bridge (after deleting it from the app) but same problem. The bridge is added to my app without problems but impossible to add my light


I have tried to add the light near and far from the bridge, always the same thing

During the pairing process, the bridge and the light blink in blue, the app is serching any arlo devices, but after 1minute the light stops blinking and after that the app indicates that no arlo devices has been discovered.


Question: is it possible that the light is still recorded/configured on the bridge conf/database in the app (even after a hard reset) and the app does not find any new device because it still in the bridge conf? In thiis case, how to reset the conf/database bridge ?

Do I have to reset totally the arlo app?


Thanks a lot



Model: ALS1101 | Arlo Security Light
Message 1 of 3
Arlo Moderator

Re: Unable to add light to my bridge

Hi @GeorgesDS


Have you tried to reboot your modem, router, then base station & test again? Do you have another device you can try and sync the light with?

Message 2 of 3

Re: Unable to add light to my bridge

Hi @ShayneS 

thanks for your response

I have tried to reboot the modem, the Arlo Orbi and the bridge but still no connection from the light

Tomorrow I should have another bridge and I'll try ti connect the light to it

Thanks again


Message 3 of 3