Arlo|Smart Home Security|Wireless HD Security Cameras

Can't add security light

Reply
Discussion stats
  • 5 Replies
  • 281 Views
  • 0 Likes
  • 2 In Conversation
Augie416
Aspirant
Aspirant
I am trying to add arlo security lights to my bridge and app keeps saying "unexpected error occurred, please try again" I am on a 2.4Ghz network, have reinstalled the app, the bridge is connected. It just continues to have the orange pop-up window about the error.
1 ACCEPTED SOLUTION

Accepted Solutions
JamesC
Community Manager
Community Manager

Augie416,

 

Try removing and factory resetting the bridge. Re-onboard as if new and try again. Do you still experience the same issue?

 

https://kb.arlo.com/000061857/How-do-I-perform-a-factory-reset-on-my-Arlo-Bridge

 

JamesC

View solution in original post

5 REPLIES 5
JamesC
Community Manager
Community Manager

Augie416,

 

Are you close to the bridge when you are attempting to sync the light? Could you provide a screenshot of the error?

 

JamesC

Augie416
Aspirant
Aspirant
I am near the Bridge when I try to sync the light. I think the problem is with the Bridge. Although the Bridge recognizes the network, it keeps showing this screen afterwards and status never changes. Attached is screenshot of this and the error screen when I try to add a light
Augie416
Aspirant
Aspirant
Here is the other screenshot
JamesC
Community Manager
Community Manager

Augie416,

 

Try removing and factory resetting the bridge. Re-onboard as if new and try again. Do you still experience the same issue?

 

https://kb.arlo.com/000061857/How-do-I-perform-a-factory-reset-on-my-Arlo-Bridge

 

JamesC

Augie416
Aspirant
Aspirant

Thanks James! This suggestion worked and finally got my lights working.

Discussion stats
  • 5 Replies
  • 282 Views
  • 0 Likes
  • 2 In Conversation