Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Discussion stats
  • 28 replies
  • 3629 views
  • 13 kudos
  • 7 in conversation
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Luminary

activity zones completely ignored

Ok, I cannot for the life of me get my Arlo Qs to respect the activity zones I set up with either the iOS app or websit . Any motion within the field of view continues to trigger alerts. Here are the things I have tried: 

 

- removed both cameras, re-paired and recreated zones

- made sure the activity zones are selected in the mode section

- removed all zones and recreated through the mode section

- removed zones so that there would be only 1 zone per camera in case that was the issue (had 3 overlapping zones before)

- tried repositioning the cameras so they would not be at a 45 degree angle, recreated zones, still have the same issue

- made sure they are running the latest firmware (1.8, etc.)

- tried resizing the zones in many different combinations (avoiding the edges of the frame, making them not too thin or too thick, etc.) nothing works.

 

If anybody can provide some clues as to how to solve this issue I would appreciate it tremendously. 

Message 1 of 29

Re: activity zones completely ignored

I don’t have an answer. I’m subscribing to this thread because I’m having the exact same problem. I’m trying to exclude the zones my dog moves around.
Model: Arlo Q Plus Security Camera with Audio|Ethernet|PoE VMC3040S
Message 2 of 29
Guide

Re: activity zones completely ignored

I am experiencing exacly the same problem as yours, and I submitted a bug report to NETGEAR's support. Still waiting for their reply.

Model: VMC3040 | Arlo-Q HD with Audio
Message 3 of 29
Luminary

Re: activity zones completely ignored

Thank you for posting. Let's keep the thread alive until we get a solution or any updates. There are more than a few of us and if we can stop wasting time re-pairing and recreating zones when the problem is on their end it would be best.

Message 4 of 29

Re: activity zones completely ignored

Message 5 of 29
Guide

Re: activity zones completely ignored

Thank you for the comment, but I understand how to use zones and modes, and a particular zone is already selected in the mode setting tub (and saved of course).

So this is not the answer for me.

Message 6 of 29
Luminary

Re: activity zones completely ignored

Ditto here. I am making sure "everywhere" is unchecked and that only the zone(s) I created are checked. It makes no difference as any movement outside of the zones continues to trigger a recording.

Message 7 of 29
Luminary

Re: activity zones completely ignored

Just tested again to see if the zones continue tobe ignored by the system. As of this morning, my Arlo Q is still not working as it should. Netgear, can you please address this issue, or at least acknowledge there is an issue? I need to use the cameras I boguht from you.

Message 8 of 29
Guru

Re: activity zones completely ignored

FWIW, my zones seem to be working although not in a high traffic area for lots of samples.

Message 9 of 29
Luminary

Re: activity zones completely ignored

Are you running the latest firmware (1.8)? Did you experience activty zones being ignored previously? When did they start working properly again? Thanks.

Message 10 of 29
Guru

Re: activity zones completely ignored

I'm running the latest - 1.8.3.2_17494.  I'm not clear as to whether I ever had the issue due to how I've got the camera set up with minimal recordings that would be outside the zone. In response to the recent issues with zones, I deleted all my zones and recreated them as somewhat different sizes/locations. Did that fix something? No idea. Based on my experience and reviewing today's videos, it appears that I'm not getting recordings from outside the zone.

Message 11 of 29
Initiate

Re: activity zones completely ignored

Activity zones are completely useless, and lot of users already had reported this issue.

I think it was a firmware issue that Arlo needs to fix, but there wasn't any response from Arlo of my previous post.

 

Arlo Q recording motion outside of detection zones

https://community.netgear.com/t5/Arlo-Q/Arlo-Q-recording-motion-outside-of-detection-zones/td-p/1493...

 

Here is a trick that can reduce the false alert by

1. Create a new mode

2. Setting motion sensitivity to 1

3. Created the smallest square at the area you would like to monitor

4. Enable it

 

Message 12 of 29
Luminary

Re: activity zones completely ignored

I will try this and report back to see if it works. Thank you so much for the tip. Hopefully even though the zone is so small (smallest allowable by the system) ti will still trigger a recording if something enters it, even when setting the sensitivity to 1.

Message 13 of 29
Luminary

Re: activity zones completely ignored

I tried your method, and you are right, motion outside the very small activity zone set to 1 does not trigger an alert, but the problem is that motion INSIDE the zone doesn't trigger an alert either, so in my case it is no different than simply turning the camera off altogether. Thanks anyway.

Message 14 of 29
Guide

Re: activity zones completely ignored

How about setting motion sensitivity to 5 instead of 1 ?

I tried baonguyenx's method, except for the motion sensitivity remaining 5, and it seems working, at least so far. An old neighbor swinging a baseball bat at the corner of the screen, outside of the detection zone, does not trigger the sensor.

It may be just because the NETGEAR's server is temporarily back to normal, though.

Model: VMC3040 | Arlo-Q HD with Audio
Message 15 of 29
Luminary

Re: activity zones completely ignored

I will try and report back, thanks!

Message 16 of 29
Luminary

Re: activity zones completely ignored

Following up on the tip from bayeonguyenx, I tried resizing the activity zone to see if I could find the sweet spot where it would be big enough to register movement but not big enough to be ignored, and I think I may have found it. In the attachment you can see the exact size of the activity zone I created (the red insert) relative to the size of the frame (in blue), and even when setting the motion sensitivity to "6", motion outside of it does not trigger an alert. If the zone is made a bit larger, it is ignored and any motion anywhere in the frame triggers an alert. If others having this problem could test this activity zone size to confirm it also works for them it would be helpful to everyone having this issue until NETGEAR decides to do its job. Maybe someone could try a couple of activity zones no larger than the size I used to see if having more than one still works,  or try a couple of overlapping zones of this size to see if it that makes a difference or if they interfere with each other, or try sensitivity levels higher than 6 and report back. 2018-03-24 03.03.59 pm.png

Message 17 of 29
Luminary

Re: activity zones completely ignored

UPDATE: As soon as it got dark I started to get alerts from anywhere in the frame, ignoring the activity zone that had been working perfectly fine all afternoon. I tried lowering the sensitivity but it did not work, kept getting alerts. I had to disarm the camera. I will try again tomorrow and report back.

Message 18 of 29
Guru

Re: activity zones completely ignored

FWIW, my minimal zone is working fine. Nothing outside the zone is being detected,

Message 19 of 29
Luminary

Re: activity zones completely ignored

And movement inside the zone triggers an alert? Because the minimum size zone did not in my case.

Message 20 of 29
Luminary

Re: activity zones completely ignored

UPDATE II: I rearmed the camera this morning with the zone size and sensitivity as I showed in this thread, and once again it works as it should. Motion outside of the zone does not trigger and alert, and motion inside it does. The settings are identical in the schedule at night (I use the same zone size and settings, I simply named the mode "night") so I don't know why it fails once it gets dark. I will try removing the "night" mode altogether along with the schedule to see if that affects anything and report back.

Message 21 of 29
Luminary

Re: activity zones completely ignored

UPDATE III: As soon as it started to get dark my Arlo Q began ignoring the activity zone. I tried reducing the sensitivity gradually until I went all the way to 1, but it still registered movement outside of the zone. I also tried reducing the size of the zone to the minimum allowable, but it still was triggered by motion outside the zone. I also tried repositioning the zone to an area as far away from the areas where motion was ocurring, but again the camera sent an alert when it detected motion outside of the zone. I also tried creating a secondary zone and then adding that to the schedule as a test but nothing worked. I have the camera pointed to the street looking through a window so I have the night vision turned off (I still get a decent view without it being on because there is enough ambient light) so I thought that might have somehting to do with it somehow, but last night I started monitoring the camera to see when exactly it started ignoring the activity zone and found out it happens before the camera switches to black and white mode, while there is still enough light to record color video, so I don't think that has anything to do with it. I don't know what else to try until NETGEAR decides to acknowledge and fix this well known issue other than disarmng the camera once it gets dark. If anyone else can figure this out please share your solution. Thanks.

Message 22 of 29
Guru

Re: activity zones completely ignored

Seems like reducing sensitivity to 1 should have been enough (you are setting it in your mode, right?) but a possibility is that headlights are the issue. I get recordings with no actual movement due to headlights changing the scene briefly as a car turns them on or goes around the corner.

Message 23 of 29
Luminary

Re: activity zones completely ignored

Yes, I am changing the sensitivity form within the mode. Re the headlights, I thought so too, that's why I moved the zone as far away from any headlights and made sure the zone was not hit by beams of light as cars approached. They didn't. No matter where you put the zone, even in a completely black area that remains completely unchanged by headlights, and even when resizing the zone to it sminimum size within that dark area untouched by headlights, the camera continues to be triggered by traffic outside the zone(s) as soon as it gets dark.

Message 24 of 29
Luminary

Re: activity zones completely ignored

UPDATE IV: Again, as soon as it got dark my zones were ignored and any motion outside of them triggers an alert. As a test, I purposely went back and forth in and out of the zone I created (smallest possible size, sensitivity set to "1" and no alerts were triggered. This seems to demonstrate that the sensitivity may in fact be working properly, and that the issue lies elsewhere (unless my walking in and out should have triggered an alert even a sensititivty "1"). Low light situations seem to be connected to whatever is happening to Arlo Qs ignoring the activity zones, it seems. NETGEAR, please do somehting about this!

Message 25 of 29