Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Q turn off audio detection

Reply
Discussion stats
  • 7 Replies
  • 968 Views
  • 0 Likes
  • 3 In Conversation
jessxn
Aspirant
Aspirant

I have the Arlo Q and I need to turn off audio detection. Not turn off audio recording upon motion detection, but make it so that it doesn’t record when it just detects audio without motion. I have searched all over the internet and can’t figure this out. The how-to articles seem to be outdated because it doesn’t seem to be an option with the new Arlo app and website configuration. Help!

Model: VMC3040S | Arlo Q Plus Security Camera with Audio | Ethernet | PoE

Accepted Solutions
jessxn
Aspirant
Aspirant
I did try that before and the option is not available on web browser either.

However, I finally figured it out! I think I must be a secondary user to that camera, and that limits my controls. I was able to use my husband’s phone and find it immediately. At first I thought it was just the iPhone app that was the problem (whereas he has an android), but it also didn’t work on my online account on the computer, so I think it’s an issue of being a secondary user. (Which I had forgotten that I was, or I would’ve thought of it earlier)

View solution in original post


All Replies
StephenB
Guru Guru
Guru

@jessxn wrote:

I have the Arlo Q and I need to turn off audio detection.


 

Did you look in the motion detection rule in the mode?

 

I don't have a Q, but usually there's a checkbox for audio detection in that rule.

TomMac
Guru Guru
Guru
 

Untoggle audio detect in the mode ( edit the mode )

 

Qaudio.JPG

 

--------------------------------------
Morse is faster than texting!
--------------------------------------
jessxn
Aspirant
Aspirant
I have looked in the mode, and everywhere. In the app, I click mode, then it asks me to select which camera, I click the camera, then the only options I get are “armed”, “disarmed”, and “schedule”. With armed, motion and audio detection are on. With disarmed, motion and audio detection are off. There’s no option for me to change that more specifically. I’ve looked all over the app, and also on the desktop version, but it’s the same.
jessxn
Aspirant
Aspirant
My screen does not look like that.

I have looked in the mode, and everywhere. In the app, I click mode, then it asks me to select which camera, I click the camera, then the only options I get are “armed”, “disarmed”, and “schedule”. With armed, motion and audio detection are on. With disarmed, motion and audio detection are off. There’s no option for me to change that more specifically. I’ve looked all over the app, and also on the desktop version, but it’s the same.

I’ve attached a screenshot:
TomMac
Guru Guru
Guru

Above picture shot is on web access which is the easiest way to do any work...

What you need to do is EDIT the armed mode and untoggle the audio detect like in my screenshot.

If you can't find it on the app , use the browser at  https://my.arlo.com

--------------------------------------
Morse is faster than texting!
--------------------------------------
jessxn
Aspirant
Aspirant
I did try that before and the option is not available on web browser either.

However, I finally figured it out! I think I must be a secondary user to that camera, and that limits my controls. I was able to use my husband’s phone and find it immediately. At first I thought it was just the iPhone app that was the problem (whereas he has an android), but it also didn’t work on my online account on the computer, so I think it’s an issue of being a secondary user. (Which I had forgotten that I was, or I would’ve thought of it earlier)

View solution in original post

TomMac
Guru Guru
Guru

That ( being a secondary user ) makes a big difference....

glad you realized it and were able to solve the issue

--------------------------------------
Morse is faster than texting!
--------------------------------------