Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Q shows a recording time longer than it actually records

Reply
Discussion stats
Highlighted
Tutor
Tutor

I'm so disappointed with Netgear.  Seems like they are glad to sell you the devices but when something goes wrong, there's virtually no support and they have no fix for the issues that are apparently not unique to only a few users.  I'm going to go ahead and use social media to maybe put a fire under their butt to get the resolution going.  I urge everyone else to do the same.

Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Community Manager
Community Manager

A cloud update was released late last week that should resolve this issue. If you continue to experience this with new recordings, please send me a private message so I can work with you to further investigate.

 

Thank you,

JamesC

Highlighted
Tutor
Tutor

Hey James,

 

It's encouraging to hear that you guys have addressed this as I've noticed that I haven't seen recordings that are hours long nor have I seen the video freeze after 10-15 seconds like I was seeing before.  I hope the product continues to get more stable as time goes on, thanks for letting us know.

Highlighted
Tutor
Tutor

Ok so I was too quick to say it's been fixed.  I'm not seeing the issue where it shows hours of recording time but I still am seeing the bug where the video just freezes after about 15 seconds of recording.  It's not happening all of the time, but I did notice it happened a few times today.

 

Also just a quick note, the feature "record until movement stops" has *never* worked correctly.  Even when I see that the video does not freeze it will stop recording around 30-35 seconds even if movement continues.

Highlighted
Tutor
Tutor

Same issue here 😞

Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Tutor
Tutor

Here's an example of the video freezing after 12 seconds (the rest of the clip is just audio since the video has frozen).  This is happening more often which is getting more and more frustrating.  I could rant and rave about how ridiculous it is but that does zero good, my hope is that you guys fix it very soon.

 

Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Tutor
Tutor

Same exact issue that comes and goes.  It's so annoying...

Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Tutor
Tutor
What is a “cloud update”?
Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Tutor
Tutor
What is a “cloud update “?
A cloud update was released late last week that should resolve this issue. If you continue to experience this with new recordings, please send me a private message so I can work with you to further investigate.

Thank you,
JamesC
Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Aspirant
Aspirant

Still happening to me.  I notice that the recording typically freezes at the 20 seconds mark and it usually happens if the moving object is very close to the camera.

Highlighted
Tutor
Tutor
Nice, but Doesn’t really answer my question as to what a cloud update is.
HOW do you get the cloud update?
Highlighted
Tutor
Tutor
Well, apparently, the problem is with the user, ALL the users having the problem, and NOT Arlo.
Just reset your camera again for the 100th time..... maybe it’ll work then 🙄.
God Forbid their end isn’t working 🤷🏻‍♂️
Highlighted
Aspirant
Aspirant

Sorry, I didn't mean to imply that I had done a cloud update.  I don't think we have any control or visibility into the so-called Netgear's "cloud update", if one even exists...  The only update I know of is the firmware update that Netgear pushes to us once in a while... and the latest FW that I have still has this issue.

Highlighted
Star
Star
The cloud update is a fix to backend software run by Arlo servers that stores and presents the video recordings. We have not seen an issue where a recording jumps from 90 seconds to hours during playback ... so that issue may be fixed.

But we continue to have the issue that for instance a 90 second video recording payed back on the IOS Apple app, freezes after some 20 seconds and doesn’t show the continual motion. This has been documented to JamesC of NetgearArlo and is a repeatable issue to frequent recordings. It has been documented to NetgrarArlo by myself providing video recordings. We are awaiting a fix to this issue, for tooo long in my opinion!

Hope this helps explain the current issue.

Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Tutor
Tutor

Is anyone else having issues with working with Arlo video files in iMovies sometimes?

Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Aspirant
Aspirant

Thanks for the summary and the fact that the problem appears to be associated with video clips longer than 90 seconds.  I have since dialed down the duration of my recording to 80 seconds.  Let me see if that helps mitigating the problem.

Highlighted
Star
Star
A new version of the Arlo App for the iPhone was installed last night ...version 2.5.0 ... and this morning’s recordings do not freeze and go audio silent during playback! Hopefully this will continue! There is a new look and gel to the recordings playback, but completely acceptable to me.

Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Community Manager
Community Manager

Several backend improvements have been made to resolve this issue. Also Be sure you have the latest version of the Arlo mobile app installed from the app store. Please let me know if you continue experiencing this behavior.

 

JamesC

Highlighted
Aspirant
Aspirant

I still experience the same problem (e.g. video freezes in playback at around 20 seconds mark).  I do have the latest app installed (IOS app version 2.5.0 released on May 4, 2018) and my alro Qs are running the latest FW (1.8.3.2_17494).

 

Highlighted
Aspirant
Aspirant

I am having the same problem. Videos freeze after 10+ seconds. Sometimes audio continues, sometimes it doesnt.

Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Star
Star
Agree .... happens on about 50% of the recorded playbacks and is repeatable on specific clips using latest App 2.5.0 with IOS 11.3.1
Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Tutor
Tutor

"Also just a quick note, the feature "record until movement stops" has *never* worked correctly.  Even when I see that the video does not freeze it will stop recording around 30-35 seconds even if movement continues."

 

Is there a fix to this? It never records for longer than 35 seconds.  I have rebooted both of them too.  

Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Guru Guru
Guru

For the record it works fine. The key is motion has to be detectable by the camera via distance and/or sensitivity. I have several 5 minute recordings because those requirements were met.

Highlighted
Tutor
Tutor

I had a UPS guy drop something outside my front door.  It shows him driving up and getting out his door and cuts out.  No zones are set.  How can fix this?  While its uploading nothing is recording.

Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Guru Guru
Guru

We'd need to know much more. The truck likely would have started the recording but his IR signature might be too small or at too great a distance to keep recording. How is the camera located? Post a screenshot. Have you increased sensitivity in your modes/rules? Depending on the answers you may be better off with a timed recording rather than until motion stops.