Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Discussion stats
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Tutor

Re: Arlo Q shows a recording time longer than it actually records

This is a screenshot of the delivery today.  He backed up and ran out to make the delivery and the last frame of the shot is of him heading back to his truck.  The next video is 3 minutes later of a different car driving by.  The one from yesterday shows UPS guy pulling up, walking towards the front, and then it stops.  Next video again is minutes later.  

 

The settings are on "Record until activity stops (up to 300 sec)" which has never worked right.  Sensitivity is set on 6 without any zones and i get all the cars driving by.  It is set to record on motion with night vision off.  If i set it to a set amount of time, my bandwidth usage would off the roof.  It's ridiculous to have this setting when it can never be used.  

Message 76 of 104
Guru

Re: Arlo Q shows a recording time longer than it actually records

I would try increasing your sensitivity and test it yourself to see how it works. The reset time between recordings may be what you're experiencing when recording stops and there's no additional recording until minutes later. What's your upload speed?

 

Also, are you paying for bandwidth? How many videos per day do you get? My Q records many 2 minute scenes a day - 36 yesterday at ~12MB per recording so something under 500MB a day

Message 77 of 104
Tutor

Re: Arlo Q shows a recording time longer than it actually records

I have tested it at the highest setting before and its the same issue.  I removed the zones also thinking that could have caused the issue but its not.  If you look at the image I uploaded, the guy was walking towards the camera and it stopped recording. There something buggy with these cameras or the software.  I was debating between these and the Logitech Circle and that seems like a better product at this point.  I dont think I am the only one with this issue and others have given up.  Comcast has a 1TB monthly limit and with I believe a 1.5MB upload.  Between the two cameras its around 200 videos a day give or take.  .  

Model: VMC3040 | Arlo-Q HD with Audio
Message 78 of 104
Virtuoso

Re: Arlo Q shows a recording time longer than it actually records

I would like to join this discussion since I have been having the same problem for months now on all 3 of my Arlo Q's. Very frustrating after they had been working flawlessly prior to this issue.

Everyone here is acting as a tester and troubleshooter for Netgear and wasting a lot of time and effort for something that Netgear needs to address.

Message 79 of 104
Aspirant

Re: Arlo Q shows a recording time longer than it actually records

Having the same issue with a brand new Arlo Pro 2 where it records for over a minute but only records audio for 15 seconds or so. Have the latest app and it downloaded new firmware when I got the new camera and installed it this past weekend
Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Message 80 of 104
Virtuoso

Re: Arlo Q shows a recording time longer than it actually records

Of all the issues I have seen with Q's and Pro's, in my opinion, this is one of the worst because it is affecting "every" Q that I own (4)

My camera's were working flawlessly up to a couple of months ago.

 

This is a serious issue which makes every camera basically useless.

 

I have not had anything bad to say about Arlo but now I am speaking out regarding this latest issue.

 

If a moderator or representative from Netgear does not address this issue immediately and make it a priority, I would think that there could be some legal action taken against them. How that would start, I have no idea, but I would certainly want to be involved.

Message 81 of 104
Tutor

Re: Arlo Q shows a recording time longer than it actually records

I'm still having the same issues as well months into this with no help just software updates that do nothing.  I don't understand why it's so hard for Netgear to fix this.  I've bought tons of Netgear products and I will definitely reconsider given this experience.

Model: VMC3040 | Arlo-Q HD with Audio
Message 82 of 104
Virtuoso

Re: Arlo Q shows a recording time longer than it actually records

We should all keep posting our latest video freezes and maybe we can overload the Netgear servers until they address this issue.

 

 

https://arlo.netgear.com/hmsweb/users/library/share/link/CC2B888D4994C9C6_201806

Message 83 of 104
Virtuoso

Re: Arlo Q shows a recording time longer than it actually records

After my last video freeze that I posted, I found out that the husband got out of the car and beat his wife to death near the back of the vehicle.

 

Too bad my camera didn't record it.

Message 84 of 104
Aspirant

Re: Arlo Q freezes/sound quits after 20sec of recording EVERY SINGLE TIME

Any luck on getting this problem solve? Im still having the exact problem at this moment and this camera is becoming a piece of junk.
Model: Arlo Q Plus Security Camera with Audio|Ethernet|PoE VMC3040S
Message 85 of 104
Aspirant

Re: Arlo Q freezes/sound quits after 20sec of recording EVERY SINGLE TIME

Wow I never expect to get a reply this quick. I remember messaging them on Facebook because I don’t really know who to contact in New Zealand. All they said was have you tried contacting support, they didn’t even send any information regarding who to contact and all that. I love their products and no doubt about that, my other arlo pro cameras are working perfectly. I also noticed the long recording is fixed otherwise this problem has not.
They should also know that almost everyone wanted to access notifications and video clips from their app and not a laptop “jesus its 2018”.
Im quite disappointed because we pay for a plan to run these cameras (not cheap in NZ) and a simple bug or whatever it is ruining it for everyone. You would think that a big company would deal with this kind of problem as quick as they can,but not really. I still believe with netgear and arlo products. My only advice to them is, if they read these post by the community is to look after their customers. Otherwise, these customers will seek a better product/company to stick with.
Model: Arlo Q Plus Security Camera with Audio|Ethernet|PoE VMC3040S
Message 86 of 104
Tutor

Re: Arlo Q freezes/sound quits after 20sec of recording EVERY SINGLE TIME

Finally able to login. When I tried logging in on my computer, the last few times, there was an error.

I have basically given up on these cameras.. I'm glad people are speaking up on this issue. Netgear should offer a recall if they can't fix this issue. This is ridiculous. I can recommend the Logitech circle cameras. They have been nothing but solid for me at least. Too bad I wasted money on these arlo Q cameras.
Model: VMC3040 | Arlo-Q HD with Audio
Message 87 of 104
Aspirant

Re: Arlo Q freezes/sound quits after 20sec of recording EVERY SINGLE TIME

They probably don’t know what’s causing it. I’d appreciate if they send an email to address this problem. I’ve heard lots of good things about Ring products and i might give it a go.
Model: Arlo Q Plus Security Camera with Audio|Ethernet|PoE VMC3040S
Message 88 of 104
Star

Re: Arlo Q freezes/sound quits after 20sec of recording EVERY SINGLE TIME

The issue continues on about 50% of the recordings. Using the Apple IOS app to view the 90 second motion activated recordings. All versions are current including Arlo 2.5.4! After about 20-30 seconds the audio goes silent and the video becomes the same still image for the rest of the recording. audio.

This is not a security camera, just a toy!

Ridiculous that this has not been addressed!

I have donated many issue videos!
Model: VMC3040 | Arlo-Q HD with Audio
Message 89 of 104
Virtuoso

Re: Arlo Q freezes/sound quits after 20sec of recording EVERY SINGLE TIME

I would agree.

80-90% of my videos freeze 12-16 seconds in. Absolutely criminal.

Used to rave about these cameras but now not so much.

 

Worst thing is, they keep introducing new products yet can't getbthe old ones to work consistently.

Message 90 of 104
Aspirant

Re: Arlo Q freezes/sound quits after 20sec of recording EVERY SINGLE TIME

I am donating as much video everyday just to piss them off. I urged everyone to do it.
Model: Arlo Q Plus Security Camera with Audio|Ethernet|PoE VMC3040S
Message 91 of 104
Apprentice

Re: Arlo Q freezes/sound quits after 20sec of recording EVERY SINGLE TIME

After all my complaints on twitter about it making it more public that there's an issue, I got a DM conversation going with netgear that are referring my account onto the engineers.

 

"Apparently" there is a new firmware they're working on.

 

I'm not sure what that has to do with anything, because most of the issues with the ArloQ seem to be people with iOS devices not playing the video back correctly. Yet the Arlo website seems to play them back OK.

 

They've seriously become the most unreliable camera that can't do anything right. People need to just keep spreading the word as publicly as possible to let everyone else know to not go with them.

 

I'm sure they'll introduce a new batch of ArloQ 2's out and we will all be left up creek without a paddle.

Message 92 of 104
Virtuoso

Re: Arlo Q freezes/sound quits after 20sec of recording EVERY SINGLE TIME

I don't think it's an iOS problem. I think it's a recording, server or software problem.

I view the majority of my videos on a computer (firefox browser).

Message 93 of 104
Virtuoso

Re: Arlo Q freezes/sound quits after 20sec of recording EVERY SINGLE TIME

I take my last reply back.

I tried playback on edge (internet explorer) and it played back fine.

So yes, it may be a playback issue on both iOS and Firefox only.

Regardless. It worked fine months ago.

Message 94 of 104
Apprentice

Re: Arlo Q freezes/sound quits after 20sec of recording EVERY SINGLE TIME

I’m using chrome on windows and it’s fine.

That’s what’s super frustrating.. netgear say it’s a firmware thing but seems to be more of a playback issue or codec.

It’s getting super frustrating they don’t even acknowledge there’s even an issue.

It’s been getting progressively worse every month..

People need to keep posting publicly to warn people. Maybe then they will act if they have enough bad publicity over it.
I hate to do it but I’ve never seen any company just flat out ignore us when it’s such a big problem.
Message 95 of 104
Community Manager

Re: Arlo Q freezes/sound quits after 20sec of recording EVERY SINGLE TIME

The engineering team is currently working on a fix for this issue. I will provide an update as soon as more information is available.

 

JamesC

Message 96 of 104
Apprentice

Re: Arlo Q freezes/sound quits after 20sec of recording EVERY SINGLE TIME

Seems like the build number in the firmware version has gone up on my camera after engineers were looking at it.

 

Gone from 1.8.3.2_17494 to 1.8.3.2_21995

 

Seems to be a little better, videos are now playing in iOS better, but still show up with a pause icon in the middle of the picture after 30 seconds or so, but I can still see it playing behind it.

 

Lets hope they're finally pulling their finger out and acknowledging the problem.

Message 97 of 104
Virtuoso

Re: Arlo Q freezes/sound quits after 20sec of recording EVERY SINGLE TIME

No change in my firmware version.

Videos still freeze at about 14 seconds on Firefox and iOS.

 

My rating on the Arlo Q went from a 10 to a zero unless they get it working again.

 

Maybe a review on Amazon is in order

Message 98 of 104
Virtuoso

Re: Arlo Q freezes/sound quits after 20sec of recording EVERY SINGLE TIME

4 videos today and all 4 seem to playback without a problem on firefox and iOS.

Hopefully the issue has been corrected.

Message 99 of 104
Apprentice

Re: Arlo Q freezes/sound quits after 20sec of recording EVERY SINGLE TIME

Did your Arlo q update it’s firmware?

Mine has been fine since it got upgraded by engineers. It shouldn’t take this much harassing though. And it’s been broken for a long time.
Message 100 of 104