Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Q App Only Operating On Wifi

Reply
Discussion stats
  • 5 Replies
  • 196 Views
  • 0 Likes
  • 3 In Conversation
Mawelton Aspirant
Aspirant

I previously was able to connect to my camera through the arlo app while connected to my data (when wifi wasn’t available). I am no longer able to do this and get an error message saying I need to conmwvr to wifi. Does anyone have experience with this? Is there a setting that will allow me to continue accessing the camera through the app without a wifi connection?

Model: VMC3040|Arlo-Q HD with Audio
Highlighted
chawks Guide
Guide

I've had this experience consistently when Wi-Fi is activated on my device but not connected to a network. I am able to connect to a camera through the app over 4G LTE/data connection once I've turned Wi-Fi OFF on the device in that situation. FWIW, I'm using Arlo Q cameras only and was able to watch live views of them remotely over Verizon 4G LTE as recent as today.

 

Have you attempted turning Wi-Fi off and then connecting to your camera when looking to use your mobile's data plan?

 

Hope this helps!

Cheers,

C

Guru jguerdat Guru
Guru

Interesting. What phone and OS? I never turn WiFi off and have no problem whe using cell service.

Mawelton Aspirant
Aspirant

I have an iPhone operating with the most current update.

I’ve taken a screen shot of the error message I receive. Not sure how to fix this! It used to work great when using cell service and in he last couple of months this is the message I get.

Mawelton Aspirant
Aspirant

I did just try that. Thank you for the suggestion. Still getting he same error message. I’ve attached it in case it’s something you may have encountered and have suggestions for troubleshooting.

chawks Guide
Guide

I've had this issue consistently on my iPad, so also IOS device.

I use an Android phone but rarely use it for accessing my cameras due to the screen size.

 

Interesting - it looks like you have Wi-Fi turned off and still have the issue. I am still running IOS 10.2 on my iPad due to 12's incompatibility with some other things I do with it. I wonder if that is also a difference if you're running a later version of IOS.

Cheers,

C