Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Q - When Registering It Says My Email Is Already In use

Reply
Discussion stats
  • 5 Replies
  • 2077 Views
  • 0 Likes
  • 5 In Conversation
CarolynD Follower
Follower

I bought an Arlo Q today. I downloaded the app. Went to create an account and it says my email address is already in use. I called the US support number and spoke with a woman who sent me a link to reset my password and I still cannot get in it says my email is already in use….What next?

Model: VMC3040|Arlo-Q HD with Audio
Master steve_t Master
Master

What US support number did you ring?

Have you owned an Arlo camera previously?

If you've reset your account password, can't you just login rather than try to create a new account again?

R_tilt Aspirant
Aspirant
I have this exact same problem. Went through tech support and same exact deal. Anybody with suggestions or get this solved?
ShayneS Arlo Moderator
Arlo Moderator

@R_tilt

 

Did you try a different email?

R_tilt Aspirant
Aspirant

Yes I ended up having to use a different email than want I wanted to use because I must've used it with a different Netgear product at sometime that I'm not even aware of. Arlo tech support is aware of this problem and it is in the works of trying to be solved since Netgear and Arlo have apparantly parted ways. This definitely could be an issue for people that only want 1 email period. On a good note though, tech support was very helpful, well the 2nd person I talked to a day later was anyways, the first person not so much. I was able to get everything setup fairly quickly. I got the 5 pack Arlo Pro 2 system and it is working really good and the picture quality is really good. I have not had any issues and have had it working for 1 week so far. I do still have a few questions and small learning curve on some of the features, but for the most part it is fairly simple and working perfect for me. I may need to add another camera soon though.

KeithAlan Aspirant
Aspirant

I have run into the same issue. Used a work email that is no longer active!  It is quite frustrating as Arlo is the only one causing this problem.  Beware when you add a camera as they will make you upgrade to a paid service.