Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Q / Q+ VMC3040 - 1.10.1.0_154_d1c2e38 - 24th November 2020 - bricked camera!

Reply
Discussion stats
erikvds
Tutor
Tutor

I tried to reset them several times... still won't connect to my network...

I wish i could connect the Arlo Q directly to my Mac and perform a firmware downgrade directly...

CharlieOlofsson
Aspirant
Aspirant

If i reset my cameras Arlo Q Plus and attach them by ethernet cable i can se them connecting to my router and i can ping them but it is impossible to add them in the App och on the web

Model: VMB4000 | Arlo Pro/Pro2 Base Station
nixter3d
Apprentice
Apprentice

The only positive thing that I can see in this situation is that the cameras still appear on the network and that they can be pinged, so perhaps Arlo can come up with a solution in their apps which would allow us to add the cameras again.

 

 

Model: VMC3040S | Arlo Q Plus Security Camera with Audio | Ethernet | PoE
CharlieOlofsson
Aspirant
Aspirant

I have registered a support case with them (#42098246) about this

 

No reply yet

Model: VMB4000 | Arlo Pro/Pro2 Base Station
nixter3d
Apprentice
Apprentice

We are unfortunately completely at the mercy of Arlo as they don't allow any ssh connections or other ways to create external connections besides their apps.

 

Arlo, you'd better fix this ASAP or you will have a generation of lost customers who will never touch your brand again.

Model: VMC3040S | Arlo Q Plus Security Camera with Audio | Ethernet | PoE
nixter3d
Apprentice
Apprentice

Your cameras are dead paper-weight until Arlo provides a fix.

Model: VMC3040S | Arlo Q Plus Security Camera with Audio | Ethernet | PoE
nixter3d
Apprentice
Apprentice

I received a worthless reply from support earlier stating that "their engineers are currently working on the issue".

AngeliqueNL
Tutor
Tutor

I also put in a support request and told them if they are not able to fix it I demand a new one, I do not have it for a year, guarantee I suppose

 

I was just looking into buying more of Arlo... I postpone that.

Raj1978
Star
Star
Well said !
It’s a bug that should have been caught and fixed before the firmware was deployed .
AngeliqueNL
Tutor
Tutor
I just did a last try, connected the divice through my laptop, logged in with arlo. And tried to connect with WiFi on my laptop. Seems it worked. I was alle to sync again. Disconnect it and put in place again where it should be. Seems te work, can see footage in my app on the Phone. Only the purple Light keeps lighting up
nixter3d
Apprentice
Apprentice

That's very positive news. Could you please describe in a bit more detail how you were able to re-connect to the camera?

 

Did you power your Arlo Q camera directly via the USB port from  your laptop? Or did you connect an ethernet cable directly between the camera and the laptop? Which OS are you running on the laptop?

 

I will try to do the same here tonight.

 

Thanks for posting the update!

 

Model: VMC3040S | Arlo Q Plus Security Camera with Audio | Ethernet | PoE
AngeliqueNL
Tutor
Tutor
I plugged indeed the arlo q plus directly into the usb with its own cable. Logged in arlo, selected new device, let him search. It did not work at the first attempt, but suddenly I saw the blue light blinking again and i was able to scan the qr code.
nixter3d
Apprentice
Apprentice

Great, I will try that as well and report back here.

Model: VMC3040S | Arlo Q Plus Security Camera with Audio | Ethernet | PoE
AngeliqueNL
Tutor
Tutor
Hope it works for you too!
nixter3d
Apprentice
Apprentice

No joy here, I'm afraid,  I've tried it at least 5 times now, but it still cannot find the device.

I recall the light turning purple for a minute or so on one of my attempts, which is something new.

 

Other than that, the camera is dead as doornail.

Model: VMC3040S | Arlo Q Plus Security Camera with Audio | Ethernet | PoE
CharlieOlofsson
Aspirant
Aspirant

Same here. No success. Tried updating the app (new one was available for iphone) but no change on either wifi or ethernet connection to the cameras

Model: VMB4000 | Arlo Pro/Pro2 Base Station
hokeysmoke
Virtuoso
Virtuoso

I still have 1.9.0.3_278 on my 3x Arlo Q and 1x Arlo Q Plus, which seem to be running fine.  One of my Arlo Q turned off night vision for some reason and I needed to toggle the setting to get it back (perhaps a failed FW update?).  I hope Arlo figures this out before bricking more cameras.

Model: VMC3040S | Arlo Q Plus Security Camera with Audio | Ethernet | PoE, VMC3040 | Arlo-Q HD with Audio
AngeliqueNL
Tutor
Tutor
I have the same now it is running again
linxeye
Aspirant
Aspirant

Ok had the problem of no more nightvision yesterday evening. I tried a few things from the app with no success. Had the brilliant idea to remove the camera from my account.

 

Now I can't add it anymore. Whatever I do I have the Chime after QR code and a blue blinking LED before an error message (but no awfull buzz sound).

 

I had a Q+ around. Tried to add it to my account. It performed the FW update (could tell due to LED blinking amber/blue) still can't add it back to the account.

 

Annoying. Apparently a few users report issues with adding cameras to their account as well according to tech support. Or Am I alone ?

Model: VMC3040S | Arlo Q Plus Security Camera with Audio | Ethernet | PoE
linxeye
Aspirant
Aspirant

Add me to the list of people having that issue. Can't add Q or Q+ anymore to account. Chime sound after QR code but sync fails and camera isn't added to account. Slightly annoyed.

Billysport
Tutor
Tutor

Hi,

You are not alone!  My two cams will now not reconnect to my account, after the Arlo firmware disaster. 😞  the same situation as you have described. 

 Billy. 

 

 

 

 

 

Model: VMC3040 | Arlo-Q HD with Audio
erikvds
Tutor
Tutor
Nope, you are not alone. I deleted 2 of my 3 Arlo Q's from my list/network. But i am unable to add them again 😞

I made a ticket... curious what i am gonna hear. If i am unable to connect them to the internet... how can i ever downgrade the firmware...
Model: VMC3040 | Arlo-Q HD with Audio
Spronkers
Tutor
Tutor

Yes,

the same. One camera won't get past the scan QR code. I assume the new firmware has effectively broken the camera. I just hope that somewhere online Arlo/Netgear are getting exceptionally bad press for this and their appallingly absent response.

Raj1978
Star
Star
I would advice you to give a call to support and get the ticket raised. The more the tickets the better the chance that it would be taken onboard and fixed by the developers.
nixter3d
Apprentice
Apprentice

Judging by posts from other community members it looks like Arlo pulled this firmware update before it could do even more harm. The question now is how to salvage cameras that are already bricked.

Model: VMC3040S | Arlo Q Plus Security Camera with Audio | Ethernet | PoE