Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Q / Q+ VMC3040 - 1.10.1.0_154_d1c2e38 - 24th November 2020 - bricked camera!

Reply
Discussion stats
Raj1978
Star
Star

I can understand your frustration. good luck! 

nixter3d
Apprentice
Apprentice
geoffwbaOC: you are a star!!!

Your trick to remove the Wi-Fi password seems to work! I’m using a Ubiquiti access point and created a second open Wi-Fi hotspot (without a password).

Watch and behold how the iOS app finally found the camera and immediately prompted me to downgrade the dodgy firmware back to the previous working version.

I couldn’t be happier! 🙂

Arlo: This is definitely my last ever purchase. I will never buy another product from your company. When these cameras finally die, that is it. But for now, I will have to use what I have here because I already paid a lot of money for the cameras.
Model: VMC3040S | Arlo Q Plus Security Camera with Audio | Ethernet | PoE
nixter3d
Apprentice
Apprentice
As another forum poster suggested, I was finally able to detect the camera through an open Wi-Fi network (no password).

The iOS app immediately prompted me to downgrade the dodgy firmware version and after that the cameras behaved as normal again.

Man, what a pain this was!
Model: VMC3040S | Arlo Q Plus Security Camera with Audio | Ethernet | PoE
Raj1978
Star
Star
Geoff!
Thanks a lot mate! Your solution worked for me too!
Well done ! Take that Arlo!
lifeisamaze
Aspirant
Aspirant

Thank you so much!!! it worked!!

Carlos_Espejo
Tutor
Tutor

nixter3d

 

Thank you so much!!!!!!!.

 

I was really lost and thinking about returning them because they were under warranty

Model: VMC3040S | Arlo Q Plus Security Camera with Audio | Ethernet | PoE
geoffwbaOC
Guide
Guide

Bingo !  I disabled my router password and set up again.  The camera was found straightaway. I will mention this to Arlo when I update my support ticket.    I'm pleased that it seems to work for others too.

Raj1978
Star
Star
@ geoffwbaOC
Provided this solution.
- disable your WiFi router password and sync your camera to the same WiFi but this time with password field blank
- your camera would be detected and update the firmware.
- you can re enable the password later.
geoffwbaOC
Guide
Guide

In my previous post, I meant disabling security on the router rather than disabling the admin password- sorry if I have misled anyone.    Disabling security was a temporary measure just to set the camera up. I have found that altering the security option to WPA/WPA2-PSK (mixed mode) now seems to work OK.

Raj1978
Star
Star

yes i have done the same.

- changed the security mode on my netgear wifi settings to "none "

- reconnected the camera

-flicked the security mode back to WPA2-PSK

geoffwbaOC
Guide
Guide

Good !

nicster
Tutor
Tutor

Brilliant geoffwbaOC, thank you!

 

I got the camera connected to my phone hotspot and was then able to connect in Arlo, and got the prompt to downgrade the software. Back to normal now. Thanks again!

nixter3d
Apprentice
Apprentice

Yes, as other members already mentioned. Don't forget to re-enable the password/security on your router once you've successfully connected and downgraded the firmware. 🙂

Model: VMC3040S | Arlo Q Plus Security Camera with Audio | Ethernet | PoE
JJLondon
Aspirant
Aspirant
I was all set up to try and utilise a network with no password, switched my Arlo Q on and it went from solid amber to amber and blue flashing (firmware update) all by itself. It a basic Arlo Q, so no way of hardwiring it to anything, however it seemed to be able to pick up the firmware update on its own.
So I would suggest, anyone with this problem just switch it on and see what happens.
Model: VMC3040S | Arlo Q Plus Security Camera with Audio | Ethernet | PoE
jozsi
Initiate
Initiate

FYI: I gave it another try without touching the WiFi settings (so including the password) and it worked instantly! The problem may have been on Arlo's end and been fixed in the past hours.

Raj1978
Star
Star

ah! may be arlo fixed it then. 

thanks for letting us know. 

nixter3d
Apprentice
Apprentice

Ah, it could well be that they've fixed something in their infrastructure. The annoying thing is that there is ZERO information coming from their end so we are all just running around like headless chickens trying to debug what is going on.

Model: VMC3040S | Arlo Q Plus Security Camera with Audio | Ethernet | PoE
nixter3d
Apprentice
Apprentice

Yes, you are right. It could well be Arlo who fixed something on their end while we were at the same time trying to disable Wi-Fi password on our end. We won't know because they never provide us with any useful information.

Model: VMC3040S | Arlo Q Plus Security Camera with Audio | Ethernet | PoE
Raj1978
Star
Star

absolutely. this is not acceptable whatsoever, Arlo!  

CharlieOlofsson
Aspirant
Aspirant

I attached both my bricked Arlo q Plus-cameras to ethernet-cable directly to my router now and both updated the firmware automatcally

 

And after that no problem in serching and adding them on wifi and now working with normal picture again !!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
nixter3d
Apprentice
Apprentice

Great to hear. They fixed something this morning on their end then.

Model: VMC3040S | Arlo Q Plus Security Camera with Audio | Ethernet | PoE
JJLondon
Aspirant
Aspirant
Sounds like it. Very good news. Thanks to everyone for all of their tips!
alemass
Guide
Guide

Agree

alemass
Guide
Guide

It's been fixed now.You dont need that workaround

otpuv481
Tutor
Tutor

My Q is back online after updating the firmware according to the workaround.