Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Q Plus ingores defined activity zones

Reply
Discussion stats
  • 6 Replies
  • 4241 Views
  • 0 Likes
  • 3 In Conversation
arloradim
Tutor
Tutor

Hi All,

 

Could you please help me to setup a zone in a correct way?  So far I tried the following

 

1/ Settings- My devices - choosing ArtloQPlus cam - Video settings, creaating new zones 1, SAVE

 

2/  than going to Mode, rules named armed, click on  motion is detected item and marking only Zone 1, , making sure  everywhere stays unmarked, than clicking on SAVE ....

 

Doing the above, I thought  the zone is correctly defined, however,  Arlo cam is ignoring  this zones,  picking up a motion across the field of view...

 

Could you please help?

 

Thanks and regards,

 

Radim

Model: Arlo Q Plus Security Camera with Audio|Ethernet|PoE VMC3040S
1 ACCEPTED SOLUTION

Accepted Solutions
arloradim
Tutor
Tutor
I played now for some time with settings , creating a new modes etc, finally activity zones are there but what i found (and i think was the causing the issue) is , the activity zone border is not so edged as it seems to be in the snapshot within defining the activity zones. Meaning motion activity near the border of a zone triggers alert as well, once motion is far from the border , it does not trigger alert. 2nd finding is even slight light reflection during night trigers the activity within a defined zone if the object within a zone receives a small reflection of light from distance. So , thanks for the advice, now it is setup, the only question I have is why light trigers alert , as I thought , the only motion can triger it , so how motion alert works, what system takes as a motion?

View solution in original post

6 REPLIES 6
jguerdat
Guru Guru
Guru
It may be that you're using the Armed mode. Some settings don't stick there since it's really for testing and basic operation. Instead, create your own custom mode with appropriate settings.
arloradim
Tutor
Tutor
Thanks , well I jusr tried , created newmode, unfortunately same result, it ignores the zone ..... what is wrong here?
jguerdat
Guru Guru
Guru

Try deleting the zone and recreating it. Edit your mode to use it. Be sure to save

arloradim
Tutor
Tutor
I played now for some time with settings , creating a new modes etc, finally activity zones are there but what i found (and i think was the causing the issue) is , the activity zone border is not so edged as it seems to be in the snapshot within defining the activity zones. Meaning motion activity near the border of a zone triggers alert as well, once motion is far from the border , it does not trigger alert. 2nd finding is even slight light reflection during night trigers the activity within a defined zone if the object within a zone receives a small reflection of light from distance. So , thanks for the advice, now it is setup, the only question I have is why light trigers alert , as I thought , the only motion can triger it , so how motion alert works, what system takes as a motion?

View solution in original post

jguerdat
Guru Guru
Guru

The Q cameras use a pixel-based motion detection scheme so while the reflection isn't motion per se it sees the reflection as a difference so it triggers.  I've trimmed some branches, set sensitivity, adjusted zones, etc. to somewhat help out but I don't really care since I'm not wearing out batteries or filling up space.  Yeah, you have more videos to slog through but I'd rather have some false positives than miss something.

muddtt
Aspirant
Aspirant

for me i had to go into the edit mode and "motion is detected" menu and click off "everywhere" and select zones. I thought everywhere meant all the zones i created. It actually means everywhere and not the individual zones.

Discussion stats
  • 6 Replies
  • 4242 Views
  • 0 Likes
  • 3 In Conversation