Arlo|Smart Home Security|Wireless HD Security Cameras

Re: only recording 16 or 21 seconds

Reply
Discussion stats
JamJuice
Tutor
Tutor

I have both the Nest and the Arlo. One of these cameras works as advertised, the other doesn't....

JamJuice
Tutor
Tutor
I have some construction guys that are working in front of one of the cameras.  I am still only get 16 seconds clips and it's not even capturing all of the activity.  I feel completely ripped off by the Netgear Arlo.
ERIC-LUI1
Tutor
Tutor

Same issue. And i guess NetGear should give us updates asap.

Very disappointing!

JamesC
Community Manager
Community Manager

I have escalated this topic to engineering for further investigation. If you have a case open already with support, please provide me with the case number and I will add your case to the escalation for review.

 

JamesC

Hoglaw
Aspirant
Aspirant

vms4230 pro base with 2 cameras.

 

same issue. i have ran multiple 'motion tests' it will not continue to detect motion. 

Nikk777
Initiate
Initiate

Started a chat session with Support.  They immediately indicated the record while motion detected function is not working properly and engineering is working on a fix...

JamJuice
Tutor
Tutor

Thanks for reporting back here!  I'm glad the fault has been acknowelgde. 

 

...and if they can't fix it they'll give us our money back?

 

 

JamesC
Community Manager
Community Manager

Adjustments to this feature were made in the most recent firmware release. Be sure your Arlo Pro camera is up to date with the latest firmware: Release Notes – Arlo Pro Camera 1.092.0.4_13099 – 10th July 2017

 

Please let me know if you continue experiencing issues. 

 

JamesC

Nikk777
Initiate
Initiate
Your latest firmware did not fix the problem. Now it cuts off at 6 seconds...
Tspunk
Aspirant
Aspirant

Still not working.  I tested car backing out of my driveway, it only recorded 10 seconds.  but, at 10 seconds he was still backing up.

MSwolly83
Star
Star

Latest firmware seemed to fix this for me... The cam seems to be "smarter" now when recording short motion periods.

 

Now, I wish they'd allow you to specify more advanced logic.

 

I.E.  Record while there is motion OR for X seconds (whichever is longer).

 

Seems to be an easy add that'd fix many problems.

Tspunk
Aspirant
Aspirant

"

Now, I wish they'd allow you to specify more advanced logic.

 

I.E.  Record while there is motion OR for X seconds (whichever is longer).

 

Seems to be an easy add that'd fix many problems."

 

 

No, because if you said, "record while there is motion OR 20 seconds" ... and the motion detection is still how it is now (broken), then you would always just end up using the 20 seconds option.  You might as well set it for anything over 16 seconds and that will probably be the same outcome as if they did give you that logic.

Ispy2017
Aspirant
Aspirant

James, what if you're experiencing the same glitch, but you don't have a case number?

Model: Arlo Q Plus Security Camera with Audio|Ethernet|PoE VMC3040S
Solosheep
Tutor
Tutor

I'm having this same issuse on both an Arlo and a Pro

jaiidan
Aspirant
Aspirant

Hi

 

I am having the same issues with cameras cutting off while in motion detection mode and recording for 6 seconds only.

I have a case number# 28708104

 

J

buddhah_au
Aspirant
Aspirant

Hello All

 

I have noticed too that all my arlo pro wireless cameras are only recording for 6 seconds!

 

 

Model: VMC4030| Arlo Pro Wire-Free Camera
JamesC
Community Manager
Community Manager

Improvements were made to this feature in the most recent firmware release. Be sure your system is up to date with the latest firmware:

 

Release Notes – Arlo Pro Base Station FW 1.8.10.1_13433 21st July 2017

Release Notes – Arlo Wire-free Base Station FW 1.8.9.1_13442 21st July 2017

 

JamesC

MSwolly83
Star
Star

I for one, REALLY wish the firmware notes were more useful.

 

Any insight as to what the specific fix is.. so we know what to look for?

Solosheep
Tutor
Tutor
The firmware makes no difference
Paul_FCCL
Prodigy
Prodigy

Solosheep wrote:
The firmware makes no difference

Same here!

buddhah_au
Aspirant
Aspirant

Unfortunately I have exprienced no improvement in recording time. The worst recording is 6 seconds however there a few about 12 seconds.

Model: VMC4030| Arlo Pro Wire-Free Camera
JamesC
Community Manager
Community Manager

 

If you are still experiencing an issue after receiving the most recent firmware updates. I encourage you to contact the Arlo Support Team for further assistance. You will find several options for contacting support in the following link: Arlo Support Team

 

JamesC

 

DuncanYB
Star
Star

>> No, because if you said, "record while there is motion OR 20 seconds" ... and the motion detection is still how it is now (broken), then you would always just end up using the 20 seconds option.  You might as well set it for anything over 16 seconds and that will probably be the same outcome as if they did give you that logic.

 

Actually I would find this useful. As I have it set to 90 seconds by default as all my vids are short as well. But it should be something like:

  • Record for 30 seconds by default OR until motion ends
    • Which means you will always get 30 seconds or go up to 300 seconds
mystery9
Apprentice
Apprentice

Did Netgear ever fix this?

Tspunk
Aspirant
Aspirant

nope.   they had some firmware update but even afterwards it still wasn't working.