Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Fingerprint not working

Reply
Discussion stats
aa7cl Aspirant
Aspirant
Ran into the same issue. Crazy thing was after updating to Android app 2.90 I was prompted and the fingerprint worked. After logging out (actually selecting logout) from the menu it wouldn't work again. I uninstalled and reinstalled the app and same issue after enabling the fingerprint login. I figured out that if you don't log out and just close the app (make sure it's completely closed) and then relaunch it, you are prompted for the fingerprint. Sounds like a bug!
Model: VMB3000 | Arlo Base Station
Jag4z Aspirant
Aspirant

Yeah, I found that "feature" as well.  The fingerprint options seems to work consistently, as long as you don't log out.  I'm glad that it's working for you.  

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Sally_999 Aspirant
Aspirant

It worked so well and was very convenient to have the finger print login!  I loved this function and hope the function will be activated again.

Model: VMB3000 | Arlo Base Station
aa7cl Aspirant
Aspirant
Sally, I'm not sure you found my post. As a interim work around, I found that if you login using your username and password, then close the app without logging out, then make sure all apps running in the background are closed, relaunch the Arlo app and it should request the fingerprint. I'm running Arlo pro, app version 2.90_xxxx and it works consistently for me.
joeg86 Aspirant
Aspirant
Just tried Everything in here. From deleting fingerprint images to closing all apps and logging into arlo. Nothing works. Super frustrating. How am I supposed to quickly check when my cameras gonoff if I have to re login every single time?
KeepItSharp Aspirant
Aspirant

Same for me. Turning fingerprint sensor on in Profile and then logging in/out several times eventually resulted in it working.

MickeyMeadows Aspirant
Aspirant

same here

on iPhone 7 plus, The finger print login is missing after updating to the new arlo app

 

IMG_1365.pngIMG_1366.jpeg

Model: VMB4000 | Arlo Pro/Pro2 Base Station
MickeyMeadows Aspirant
Aspirant

just an update

 

if you stay logged in the touch id starts working but when logged out the touch id is missing from the main login screen.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
ShayneS Arlo Moderator
Arlo Moderator

Hi @MickeyMeadows

 

Which version of iOS are you running on your iphone 7+?

MickeyMeadows Aspirant
Aspirant

Hi Shayne

I'm running 12.4.1

Model: VMB4000 | Arlo Pro/Pro2 Base Station
ShayneS Arlo Moderator
Arlo Moderator

@MickeyMeadows

 

Is it possible to upgrade to iOS 13.1 & test again? 

RosewoodJohn Aspirant
Aspirant

Im having same problem, no fingerprint availability. Not on new app. Im running android os 9. Its a pain logging in both email and password every time for a quick check on cameras.

KeepItSharp Aspirant
Aspirant

Try logging in and out about 10 times. I did this and the fingerprint option magically appeared.

MickeyMeadows Aspirant
Aspirant

updated to iOS 13.1 no chance 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
MickeyMeadows Aspirant
Aspirant
After installing IOS 13.1 I uninstalled Arlo and reinstalled, still no changes Tuch ID only works when you stay logged in.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
357jhp Aspirant
Aspirant

I am having the same issue.  Fingerprint is working fine with the phone but not the new Arlo app.  Verified it is turned on in settings.  Android, version 2.9.2_25930.   Release 9/23/19.

Highlighted
MickeyMeadows Aspirant
Aspirant
Anyone knows when this issue will be resolved?
I think I’m going back to Arlo Legacy , it works there
Not shore what else to do
Updated to the last IOS verified Tuch if in settings but still not working
Model: VMB4000 | Arlo Pro/Pro2 Base Station
MickeyMeadows Aspirant
Aspirant
This one is for the Arlo team!
Could you please consider to leave us the Arlo Legacy app until this issue is resolved??
I just installed the legacy app and it works fine with IOS 13.1 Tuch I’d and averting else
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Joeortiz Aspirant
Aspirant
Android 9.0, latest version of the app
RWV Aspirant
Aspirant

Touch ID has been fine on Arlo Legacy app, but does not work in new app.  Any suggestions?  It is turned on in the app and on the iPad/iPhone, but does not sign in.  Someone suggested leaving the app on permanently, but that totally defeats the purpose of Touch ID.

Joeortiz Aspirant
Aspirant
I had the same problem. Turned on two factor authentication and the fingerprint scanner works again.
RWV Aspirant
Aspirant

Thanks for that.  Unfortunately I travel abroad using local sims, so I cannot use my US phone number for sms.  There doesn’t seem to be a way to use email instead.

Model: VMC3040 | Arlo-Q HD with Audio
rxn Aspirant
Aspirant

Samsung Galaxy A20 with Arlo Android app 2.9.2 - 26040 

I have enabled Two-step Verification and Log In with Fingerprint.

I can log into the phone with fingerprint, but the Arlo app does nothing when pressing same finger to the sensor. Login via password works fine.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
ShayneS Arlo Moderator
Arlo Moderator

HI @rxn

 

  Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

rxn Aspirant
Aspirant

Thank you for the link. Will contact Support asap