Arlo|Smart Home Security|Wireless HD Security Cameras

Fingerprint not working

Reply
Discussion stats
prkfreds Follower
Follower

What happened to the finger print log in? I went in and changed profile but it still wants log in information typed in. What am I missing? The old app listed the e-mail and you just used finger print. Now you have to put it all in.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Davn8r Initiate
Initiate

I just installed the new Arlo app and removed my old one but the new app isnot giving me the option to log in with my fingerprint like the old one did. Is anyone else having this issue?

Model: VMC3030 | Arlo Wire-Free Camera
Guru StephenB Guru
Guru

Fingerprint log on is still working for me.

Davn8r Initiate
Initiate

After about 6 or 7 logins I was finally promted for the fingerprint - not sure why the delay...

Highlighted
Dfaulkner Aspirant
Aspirant

Fingerprint login does not work in New Arlo app. Yes it is turned on in the app. It allowed me in the old app. Does not come up in New app.

Model: VMC3030 | Arlo Wire-Free Camera
ShayneS Arlo Moderator
Arlo Moderator

Hi @Dfaulkner

 

Is this occurring on an iPhone or android device? 

 

Which version of the Arlo Mobile app are you using?

Jag4z Aspirant
Aspirant

Fingerprint login worked with previous Android Arlo App.  Just installed Android Arlo App v2.8.1; fingerprint login is not working with this version.   S9 and Android version 9.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
ShayneS Arlo Moderator
Arlo Moderator

Have you double checked to see if the setting is enabled with the new app? I have provided the instructions here How do I log in to the Arlo app using fingerprint or face authentication?

Jag4z Aspirant
Aspirant

Yeah, I already did that.  I checked it again, the fingerprint setting is turned on.

 

This is really inconvenient. Can we go back to the older version, at least it was functional in this regard?

 

There are a couple of different threads on this issue.  Is there a case number that can be followed?

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
ShayneS Arlo Moderator
Arlo Moderator

@Jag4z

 

My Note 9 & Iphone 6s seems to be working fine with the fingerprint login, have you tried to remove & re-install the new app?

 

You may also contact customer support regarding this issue. I have attached the link here for you - Arlo Tech Support

Jag4z Aspirant
Aspirant

Yeah, I did that too.  Uninstall and reinstall didn't change anything. 

 

I tried the support link, but I've been waiting in the chat queue for quite a while.  "Chat available", but no one is answering?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
joeg86 Aspirant
Aspirant
Having downloaded new app and removed the old one, I am unable to use login using fingerprint. It worked fine in old app. Fingerprint is turned on.

My android version is 6.0.1 and the arlo version is 2.8.1_25875

I have tried disabling fingerprint and then re enabling but no luck. What else should I try to get it working?
Model: VMC4030 | Arlo Pro Wire-Free Camera
Guru TomMac Guru
Guru

It's working on my S7/os 8x ... I'd un-install and reinstall the app.

--------------------------------------
Morse is faster than texting!
--------------------------------------
joeg86 Aspirant
Aspirant
Just Uninstalled and re installed. Still having the same issue. I am using a oneplus2
Model: VMC4030 | Arlo Pro Wire-Free Camera
ShayneS Arlo Moderator
Arlo Moderator

Hi @Jag4z @joeg86

 

Can you provide a bit more detail regarding what happens when you press your finger to the phone and login?

 

Does the login screen have a spinning circle or does it say successful, then display a white screen?

 

Are you using the new Arlo app version 2.8.1?

joeg86 Aspirant
Aspirant
I am using 2.8.1

It worked on previous version. When pressing my finger down on fingerprint scanner, nothing happens in app screen. It doesn't get that far.

My fingerprint scanner still works as that's how I unlock my phone.
Jag4z Aspirant
Aspirant

Hi Joeg86,

 

My experience with 2.8.1_25875 was exactly as you described it.   As you mentioned:  the last version worked with out any issues regarding the fingerprint login. 

 

I have a S9 with android version 9. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Jag4z Aspirant
Aspirant

Hi ShayneS,

 

FYI, There is no finger print login option displayed, as there was on the old version.  The only screen that is displayed with the new arlo app is the regular login screen.  it seems as if the "Log in with Fingerprint" enable in Profile/Login Settings isn't doing anything. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Jag4z Aspirant
Aspirant

Hi ShayneS,

 

I just talked with support on the phone.  We got the fingerpint login working by first disabling the current finger print and facial recognition feature in android's Biometrics and Security.  Then restart Arlo, and the option to enable finger print will appear.  I hope this helps, I'm sure that there will be more detailed instructions provided by support. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
ShayneS Arlo Moderator
Arlo Moderator

@Jag4z

 

That is great news!

 

I am glad you were able to resolve this.

joeg86 Aspirant
Aspirant
Does that mean you have to have the fingerprint reader disabled on phone in order for arlo to see it?
Jag4z Aspirant
Aspirant

I think rather it's that you have to the fingerprint image not saved (and thereby disabled) in order for the Arlo app to recognize that it's disabled and offer the fingerprint login feature.  Of course, I didn't write the code so I can only describe what seem to happen during my experience .  With support on the phone, I deleted the saved fingerprint image in the android Biometrics and Security section, locked the phone, then unlocked it and started Arlo.  The Arlo app started up with the option to use fingerpint login.  After that I created a new fingerprint image.

 

I don't know if this is the recommended procedure, but it worked.  I hope this helps. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Guru StephenB Guru
Guru

@Jag4z wrote:

With support on the phone, I deleted the saved fingerprint image in the android Biometrics and Security section, locked the phone, then unlocked it and started Arlo.  The Arlo app started up with the option to use fingerpint login.  After that I created a new fingerprint image.

 

I don't know if this is the recommended procedure, but it worked.  


This is worth a try if you are seeing this issue.  

 

FWIW, I haven't seen it with the new app - either on Android or iOS.  

Wrench69 Tutor
Tutor

I too have this problem. I have tried everything previously suggested with no improvement. I still do not have the prompt for fingerprint login. At one point the "Enable fingerprint login" came up which I clicked on but still did not fix the problem. Any other suggestions?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Wrench69 Tutor
Tutor

Finally got it working. I had to enable the 2 step verification as well and it started working