Arlo|Smart Home Security|Wireless HD Security Cameras

Video

Reply
Discussion stats
GMV Aspirant
Aspirant
I downloaded new app per email I received. Since im not able to view video recordings on app. Video stays buffering then doesn't allow to open the video
tonylam20022001 Aspirant
Aspirant

I am having the same problem with video playback on the new Arlo app running on Samsung Galaxy S8.

My Arlo hardware is WMB4000r3.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Zalin2019 Aspirant
Aspirant

I'm having this same issue. I updated the app on my android phone and now it won't play library videos unless I connect through wifi. That's not very helpful when you are away from home.

I contacted support and just before our chat started I rebooted the home base. That worked temporarily, but now I am having the same problem again.

Continuous buffering when connected through cell service, works fine albeit slow through wifi.

 

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
clevernw Tutor
Tutor

I am having this issue as well. Started as soon as I downloaded the new app from the google play store. Works fine if I am on a computer but on my phone it just buffers and I cannot view the videos. Never had this problem before the new app. 

Model: VMC4030 | Arlo Pro Wire-Free Camera
Simie3 Aspirant
Aspirant

I'm having the same issues. Since I installed the new app I have been experiencing buffer. How can one use this for one's safety and security of one's home when you one is unable to monitor the cameras. Along with that I recently but haven't installed the Arlo Pro 2 4 pack. I have had the Arlo Pro for some time now. I truly hope they resolve this issue fast.

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
MPNC Aspirant
Aspirant
I'm having same issue with playing recordings. I have One+6T. It will only play recordings on wifi. Worked fine before your new app. Have restarted and reinstalled. No difference. That sucks!
MPNC Aspirant
Aspirant
I've always had problems with Arlo. Geofencing never had worked, notifications are, recording modes don't work well, so this may be the start that brakes the camel's back. Getting ready to cancel my subscription.
MPNC Aspirant
Aspirant
If Arlo has a solution for this they need to contact me soon!
Caffeine1 Aspirant
Aspirant

No live feed

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
clevernw Tutor
Tutor

I opened a case with support but yet to hear back from anyone. Seems like ever since I upgraded the app, i have had nothing but problems. Buffering, motion sensors not working, etc. lc


@Simie3 wrote:

I'm having the same issues. Since I installed the new app I have been experiencing buffer. How can one use this for one's safety and security of one's home when you one is unable to monitor the cameras. Along with that I recently but haven't installed the Arlo Pro 2 4 pack. I have had the Arlo Pro for some time now. I truly hope they resolve this issue fast.

 


 

Guru jguerdat Guru
Guru

Details.

Guru TomMac Guru
Guru

More than likely a Flash issue.....  make sure flash is enabled in your browser.

If an app, more info is needed.

--------------------------------------
Morse is faster than texting!
--------------------------------------
ClaireBr Aspirant
Aspirant
Hi there, I've uploaded the new app and I cannot play any of the recordings. It just says "buffering" then won't play. The recordings are there and I'm receiving notifications with sound and icon badges (no vibrate though weirdly) but cannot watch the recordings at all. I've checked the community pages and based on other similar issues I've reinstalled the app to no avail. What can I do? Cheers, Claire
Model: VMC3030 | Arlo Wire-Free Camera
Guru StephenB Guru
Guru

Android or iOS?  If iOS, then what version?

Kevinintx Tutor
Tutor
I am also having the same issue after the new downloading the new app. Can I install the old Netgear version that worked?
Guru StephenB Guru
Guru

@Kevinintx wrote:
I am also having the same issue after the new downloading the new app. Can I install the old Netgear version that worked?

Yes, you can reinstall the old app.

Zalin2019 Aspirant
Aspirant

This doesn't seem possible. It doesn't show up as an option in google play store.

 

Can you offer more instruction on how to use Arlo Legacy version, please?

Guru StephenB Guru
Guru

@Zalin2019 wrote:

This doesn't seem possible. It doesn't show up as an option in google play store.

 


I'm not seeing there either.  But you can get it from https://www.apkmirror.com/apk/netgear-inc-2/arlo/

 

If you browse to that link in your phone, you will be able to download and install it manually.  This process is called "sideloading".  If you haven't done it before, you can google "sideload' and your phone name, and you'll almost certainly find an explanation for your device.

 

 

Zalin2019 Aspirant
Aspirant

Thanks for this info. I will check it out.

Kevinintx Tutor
Tutor
I hope that they will give you some feedback after the weekend. I will wait for a few days before loading the old one since it looks like that one will not be supported after the 30th.
Zalin2019 Aspirant
Aspirant

It may not be supported, but that doesn't mean it won't work. The one I am using now doesn't work.

 

I haven't tried this yet. I am hoping to hear back from support today.

Highlighted
412joey Aspirant
Aspirant
My Cameras are not playing back the video is it the app or is it the cameras itself
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Deanomite Apprentice
Apprentice

Reinstalling and rebooting does not work. Same problem.

 

I basically have a security system I can't use!

VR71 Aspirant
Aspirant
Playback not working with new app
samsung s10
Model: VMC4030 | Arlo Pro Wire-Free Camera
rbini100 Tutor
Tutor
Could we get some kind of update here? This is obviously a huge issue with the app and not some user/device/network error. Stop asking people to restart or use wifi...its a ridiculous problem to have with a security system and should be Arlos #1 priority to get this resolved. I have a completely useless $700 security system right now. So frustrating to deal with CONSTANT issues from this system..we're putting the security of the things we value most into your hands and to keep getting the same lame generic response is just not acceptable.