Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Geofencing Arms but won't Disarm

Reply
dhung Apprentice
Apprentice

they did it agin, the latest update broke geofencing

 

can only wait until Arlo fix the firmware/App

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Tonstar1 Luminary
Luminary
Your not alone the last update broke it this company are absolutely crap there are no beta testers they just chuck update out and home shame you can't roll back as last update before actually worked for 1st time in 2 years
Lanhai11 Initiate
Initiate
Hi guys & gals,

I have been using this product now for around six months and very impressed.

However 3 days ago my Geofencing decides to stop working . Now whenever I am home it is recording allof my movements . I didn’t change any of my settings or update anything.

Why is this happening and what is the fix?

This is extremely frustrating as the batteries will now die in no time and I am getting notification all the time.

Also I can’t locate direct Arlo support details . Any email or phone support?

Cheers,

Richard
Model: VMC4030 | Arlo Pro Wire-Free Camera
Morresey Initiate
Initiate
Yes same here.
All started off however, by the system not recognising my daughters phone when she came home. Then out of the blue the geofencing would not switch to home mode on my return to the property. I have to unarm it manually, then switch it back to geofencing mode for the system to go into home mode.
To be honest I'm totally fed up with this so called security system. It's just unreliable, a waste of time and money.
Model: VMC3030 | Arlo Wire-Free Camera
Jazzdimm Tutor
Tutor

We have exactly the same issue now.

I've tried updating the app, with no luck.

With every update comes a new problem, does the dev team not test the updates properly?

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
manners Aspirant
Aspirant

Model: VMS4430P

Base station firmware: 1.12.2.1_2798

 

Like others have described, 2 device registered Geofencing, working up until about 5 days ago.  Have reset base station, re-registered the devices, no change.

 

Has anyone had success in using IFTTT to control your Arlo?  I'm inclined to give up on the often flakey location based Geofencing implementation and rely on status of my home wifi for arming status - ie.  If connected to "homeWIFInetwork" Disarm Arlo.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Dennis_Edwards Initiate
Initiate

Same here. Both enabled devices are at home, both showing as "in zone" and yet the geofencing remains "armed".

 

Have tried rebooting the system and the usual things. Nothing works.

 

Instead I have the absolutely continual pinging of notifications on my phone as the Arlo (unsurprinsingly) detects motion throughout the house and constantly alerts me to the fact. Despite the fact that this shouldn't come as a surprise to the Arlo because it knows full well that we are both "in zone".

 

Geofencing has always been ropey but this is something else!

 

Arlo - please fix now now now 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
MJ-1000 Initiate
Initiate

I have one phone set for Geofencing. When I leave my house and exit the radius, it automatically Arms itself. But when I return home, it will not Disarm. I can be standing at my front door, with the App open and edit the Geofencing radius size, and nothing happens. It shows me as inside the radius but stays Armed. If I change the mode to something like Disarmed and then go back to Geofencing, it will recognize me as being at Home.

This is a relatively new issue that started a couple of weeks ago. I've had Arlo for years with Geofencing always working fine. My phone has the Location service set to Always. And, as I mentioned, I can be walking up to my house and open the Geofencing setting and see that I am in the radius, but the system will not disarm itself anymore.

I've seen posts in the community from a year ago about this issue, but with no resolution. Any ideas?

Model: VMC4030 | Arlo Pro Wire-Free Camera
Lard313 Aspirant
Aspirant
Same here.
The system is so often flakey and requires resetting/ restarting it still staggers me they think I will pay for Smart services. They can’t get them right so it’s really not a security system you can rely on.
Model: VMB3000 | Arlo Base Station
dhung Apprentice
Apprentice

@Dbensette wrote:
Another odd glitch to add to the mix. My system time zone was correct when I went to sleep last night, but this morning it was off by 3 hours, it somehow changed to pacific time from eastern time on it’s own...

Must be the Gremlins in their data center Smiley LOL

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Kurto Star
Star

Got a new phone (IPhone XR), installed sim card from past phone. Arlo works in "armed" mode but not in Geophencing. When I set geophencing mode and leave home it triggers but doesn't go to armed mode, stays disarmed. When I check status of enabled devices, "this device," my new phone shows "out of zone." How do I troubleshoot and fix this? 

Model: VMC3040 | Arlo-Q HD with Audio
DougJo Aspirant
Aspirant

Arlo app 2.7.9 released 5/20/2019 with Arlo Pro, Arlo Pro 2, and Arlo Base Station. iOS 12.2, iPhone XS. Geofencing no longer recognizes when I enter the home zone to disarm the cameras. If I go to mode, tap the status of the device and then switch from Geofencing to Armed and back to Geofencing I am immediately recognized and the camera is disarmed. This is occasioned by the 2.7.9 app. It defeats the purpose of geofencing if I have to manually access the status of my cameras every time I enter the home zone. Please fix this ASAP.

Model: VMB3000 | Arlo Base Station
Felix_T30 Star
Star

The same here.

 

Geofencing didn' switch in the home modus since the firmeware update.

 

Why thy don't roll back??

 

 

marcotte15 Aspirant
Aspirant

Same issue as everyone else. Geofencing has stopped working correctly.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Kurto Star
Star

Just got a new IPHONE XR, sim card from last IPHONE installed. When in geofencing mode, system triggers when I leave home but stays in "disarmed" mode, instead of armed like it used to. When I check my enabled devices, new Iphone being one, it lists it as "out of zone." What do I do next? 

Model: VMB4500 | Arlo Pro/Pro2 Base Station
sward6368 Apprentice
Apprentice

Since last week, this is the oppositite problem tons of people have reported on the forum with Geofencing.  For most of us, starting last Wed or Thursday, Geofencing will not switch to "home mode" whe all devices are in zone.  It will switch to away mode but never back to home mode.  Arlo appears to have broken geofencing, so very well could be your issue.

 

Supp0rtLinux Aspirant
Aspirant
Same problem. When using geolocation sets to armed when leaving but not disarmed when returning. Worked fine in both regards til a few days ago. This has happened before. Please update app ASAP.
Kurto Star
Star

Everything worked fine, including Geofencing until I upgraded my cell phone. It's weird, it triggers when I leave the zone but doesn't "arm," stays in disarmed mode. Frustrating! 

b_andersen540 Aspirant
Aspirant

It seems to have stopped working with the latest update of the app. Does Arlo monitor these discussions and ever respond? It would be great to at least know they are aware of the issue and working on it, and maybe even an estimated timeframe for a resolution. This feature is one of the key reasons I bought Arlo. I guess at least it is nice that it auto arms when I leave the geofence area and set to Away, but it is a huge pain to have to manually open the app, set the system to disarmed and then back to geofencing everyday (sometimes multiple times a day) to get the system to enter Home mode again.

Carlosmp Star
Star

I have been having this exact same issue for about 2 weeks now.

Arlo geofencing status changes to "Away" when I leave, but does not change back to "Home" until I change it manualy.

Even though in the application is does show all devices to be in the home zone

Kurto Star
Star

I'm going to disconnect everything and try a complete redo to see if it makes a difference. The last time I had a major issue I started from scratch, including re-calibrating each camera to the main hub, it worked then, hopefully now. 

Highlighted
JessicaP Arlo Moderator
Arlo Moderator

Hi @MJ-1000,

 

What phone device are you using with your Geofencing not working?

Divvydave Star
Star
Me too. Huawei P20 Pro and iPhone 6S both showing as in zone on geofencing but modes screen shows armed and cameras are recording us
MJ-1000 Initiate
Initiate

I'm using an iPhone 8, with the latest iOS from Apple - 12.3.1.

dshaver412 Tutor
Tutor

Same problem... My geofencing used to be very reliable.  Now it is completely useless...

 

Also, my base station keeps resetting to Pacific Time every 2-3 days.  I have to manually change it back to Central Time...  Very frustrating update!

Model: VMB4000 | Arlo Pro/Pro2 Base Station