Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Geofencing not working

Reply
dhung Apprentice
Apprentice

Same problem here (Australia, Brisbane)

 

Geo fencing was working okay for the past couple of months until yesterday, both of my Arlo system (Arlo2 and Arlo2 Pro) geo fencing broke after the latest firmware & app udpate. 

 

I can confim it's not just me, one of my friend whom have a Arlo2Pro is having the same problem since yesterday.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Muzz Guide
Guide

Yes i have the same issue, only started happening about 4 or 5 days ago, arms fine when i leave home but wont disarm when i get back home despite saying that i am in zone.

Muzz Guide
Guide

Yes i have the same issue, only started happening about 4 or 5 days ago, arms fine when i leave home but wont disarm when i get back home despite saying that i am in zone.

Highlighted
Bgreenstone Aspirant
Aspirant
I don’t think it was the base station firmware update that did it because the only Arlo device I have setup for geofencing is an Arlo Q which isn’t connected to it. It’s failing to work properly all on its own.
Bgreenstone Aspirant
Aspirant
Same problem here. I have to manually go into Modes, set it to Disarmed, and then back to Geofencing to get it to realize that I’m Home.
Sparky4460 Star
Star

Geofencing stopped working again on my iPhone 7Plus IOS version 12.3.1 which is the latest.  I depend very much on Geofencing and it is frustrating it stopped working again.  Now I have to manually disarm and arm my system when I come and go.  Geofencing stopped working shortly after installing my system about 2 years ago.  Then it started working and has been working great until a couple weeks ago.  I have checked all setting and all location services are enabled.  I use it in combination with a schedule if that makes any difference.  Has anyone found a fix to this problem?  The app used to clearly show if is was armed or disarmed while in Geofencing but now they just show it is in Geofencing mode.  That is also frustrating.  I perfer to see if the system is armed or disarmed.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Koen75 Tutor
Tutor
Since a week I also have an issue with geofencing for Arlo pro 2. The system isn't disarming anymore when I enter my home.
And when I'm home sometimes the device enables itself and then the alarm turns on.
Can anybody help me by telling me how to solve this issue.

I have a Arlo pro 2, an iphone 6. I have already removed the app from my iPhone and installed it again, I have restarted the base station, I make sure that my phone is connected on the 2.4 Wifi network of my home, on my phone the battery saving is disabled. So I have done every tip I found but nothing is working.
Sparky4460 Star
Star

When I first researched this I could not find any recent post regarding this issue.  Most were from 2018 or earlier.  But after posting I see there and may recent posts.  Apparently the Arlo app version 2.7.9 released on May 20th broke Geofencing.

Koen75 Tutor
Tutor
Thank you for the reply. The app on my phone is on version
Koen75 Tutor
Tutor
Thank you for the reply. The app is on version 2.7.9. Any idea when a bug fix will be released?
Binkydoodle Aspirant
Aspirant

Yep, update 2.7.9 broke my geofencing (IOS).

Very frustrating. It doesn’t go to Home when arriving back in zone.

 

NeedAFix Initiate
Initiate

Having a similar problem, only mine just does not acknowledge when I I arrive home to disarm.  I walk in to my phone blowing up with activity notifications.  I have to go into the app and set to disarm and then back to geofencing.  It will then work fine, it will arm when I leave but then again fails to knowledge when I arrive home later.  Arming when I leave is not currently a problem.

 

Arlo, I am at the conclusion this product is junk.  Owned the system for about a year.  For the first year the geofencing would only work properly for a couple weeks at a time before it stopped acknowledging when I leave and arming the system. The first time I noticed this it had not activated itself for months...it was useless.  Once I realized the problem I had to set reminders on my phone for every couple weeks to to manually arm it and then set it to geofencing.  It would work fine for a couple weeks and then geofencing just stopped working.  That went on for the first year and that seemed to resolve itself for a couple months only to have this new issue of not arming just started.  I read reviews before I bought this and saw that geofencing seemed to be one of the biggest problems.  I shook them off hoping mine would not have this problem.  Wish I had paid attention to them, I would not have bought this.  There are many cheaper products out there that I can activate/deactivate manually but I didn't want that hassle. That is why I went with Arlo.  I have read about App updates that have fixed this for some phones but when is the IOS fix coming.  This question has been asked on many discussions but I can not find a response from you.  WHERE IS THIS FIX?  About to start sharing all my problems with this thing on all the review sites so other consumers can consider them before buying.  Please help before I have to go this far.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
alessiolt Initiate
Initiate
Exactly the same behavior here and the same issue. This needs to be escalated to development, it’s not related to phones’ gps, it’s related to Arlo app that does not switch to home mode even if it recognizes a device is in home zone. It have been working for me for more than 8 months.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
alessiolt Initiate
Initiate
Exactly same here. Stopped switching to home mode 4 or 5 days ago, even a device was "in the home zone."

Manually switching to something different from “geofencing” and then back to geofencing make the app disarm Arlo by location.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Sparky4460 Star
Star

No idea.  Netgear is not saying anything or even acknowledging the problem.

tmaninga Initiate
Initiate

I too have noticed this behavior as of late.  What is even more bizarre is I get the notification on my phone that I am entering the geofenced area when I get inside the bubble.  So clearly the app sees that I am "home" yet the Basestation doesn't go in to Home mode.  If I manually set the mode to Disarmed, and then put it back to Geofenced, then it recognizes that I'm home and goes in to Home mode.  I have the latest version of the app and an iPhone 7 with an Arlo Pro system.

Rowehc Initiate
Initiate
Having the same issue. Arms fine when I leave, doesn’t register when I’m home unless I manually disarm it
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Jeffreyperez000 Tutor
Tutor
Here is what customer service told me to do/ how i did them. And i added another step. now it seems to work properly.

Change the radius of the pinned location. Save. Uncheck the devices that should be toggled for geofence. Save. Go back in and then place your proper address or move the pin back to where you want it. Save. Re-add your devices. Save.

When doing that it hit me. Something is not triggering the back at home mode that I have created. I changed it to another mode. That toggles fine. Changed it back to my original mode, doesn't work. I made a new mode, works now. Could be that an updated made all of the at home modes go to null I don't know just a thought. Try it out let me know.
Model: VMC3040|Arlo-Q HD with Audio
BillTHollins Apprentice
Apprentice

Worked- ......for a while.

 

New update to App - broken

 

What testing is being done. This should be standard software development process to NOT break a feature in the system. 

 

Oh well, have to look at altehnative solution for a simple system.

spazzcat Aspirant
Aspirant

I'm having the same issue but it seems to have started in the last two days.

ambroze72 Tutor
Tutor

Same here. I agree this was a pain for the longest time and was fixed and not broken AGAIN.  Who in the crap tests this before changing things? Why can't they get this right? 

Model: VMB3000 | Arlo Base Station
n30 Guide
Guide

I’m having the exact same issue where coming home back into the zone is not being recognized. Leaving the home geofencing zone is still being recognized to put the cameras into away mode. It started 3-4 days ago and I only updated to the iOS app version 2.7.9 today, hoping that would fix it, but with no effect, so the most prior app version was not the issue either. I’m thinking a recent firmware update is the actual issue. No other settings were changed and everything was working perfectly prior. The base station firmware was updated around May 21:

 

https://community.arlo.com/t5/Firmware-Release-Notes/Arlo-Base-Station-VMB4000-1-12-2-1-2798-21st-Ma...

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Midsouth-Gent Initiate
Initiate
Im using version 2.7.9 with iOS 12.3.1. My geofencing works when I leave the house but doesn’t disable when I return home. I’ve tried all recommendations to correct the issue and it’s still not working.
charithp Aspirant
Aspirant

A work around I've found to work well for this is to use the app Life360 and IFTTT. Life360 will allow you and a partner to establish a home location and IFTTT will allow you to create triggers for when either of you leave or arrive at that location to arm/disarm arlo. It works really well. Disclaimer I don't know if this exists on iOS (it should) as I've only tested this on Android.

 

I gave up on the inbuilt functionality a month after i got my original Arlo over a year ago. It's terrible and clearly hasn't been fixed yet. 

dhung Apprentice
Apprentice

I'm having the exact issue on both of my system, Arlo2 and Arlo2Pro.

 

I have mixed devices in my setup, iOSs with App v2.7.9, Android with 2.7.11_25630

 

Since the last firmware update (20/May), somehow it broke Geo Fencing, done all the possible trouble shoot already, reboot base station, log in & out of App, manually switching mode, reset Geo Fencing ... etc etc does not fix the problem!

 

Looks like we are going to wait for antoher few months before Arlo team realized they stuff up the App/Firmware AGAIN!

Model: VMB4000 | Arlo Pro/Pro2 Base Station