Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Guide

Bugs in ARLO app

Geofencing has too many bugs. First, you can’t use “Schedule” for Geofencing/home mode - it just doesn’t work!.. it works with a custom mode, but only until you hit one of the cameras to see live feed.. after that, it goes to “armed” mode for no reason!
Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 26 of 593

Geofencing broke after latest iOS app update (2.7.9)

I'm hot.  This proves Netgear isn't serious about QA or its products.  

 

I have been using geofencing for at least a year.  It's been so long I don't remember.  

 

The latest app update broke geofencing.  PERIOD!!  I have reset it numberous times.  Yet everytime I come home, it never recognizes that I'm home so the camera inside the house are still active which they shouldn't be.  Check the mode and low and behold they are still armed.  It's humorous Netgear added e911.  Gee, I want the cops show up in the middle of the night when I've gone to pee.

 

Really Netgear?!  You can only attach one jpeg?!!  Who planned your support portal?!

 

JPEG shows only one device enabled so it's not an issue of multiple devices confusing the system.  Device location is recognized as home and if that's the case the mode should be home not armed.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 27 of 593
Aspirant

Geofencing not recognizing when I’m home

With Arlo Pro2 set to Geofencing on, and the app with location set to”Always”, the system still won’t recognize when I have left the home or when I come back. So the camera is off when I’m away or on when I am home. Even when opening the app, it still will not recognize my location accurately. It is very frustrating
Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 28 of 593
Luminary

Geofencing not disarming when I arrive home after iOS app update 2.7.9

It's not the app. I think they broke the new base station firmware. I have the same problem, my phone has the latest app, my wife's is from February (she's paranoid about letting it upgrade). The system recognizes we are both in zone but it won't disarm.

 

Code-monkeys are not very good at Arlo.

Model: VMB3000 | Arlo Base Station
Message 29 of 593

Re: Geofencing - Does Not Work AGAIN

Release 2.7.9_25600

 

You were doing so well. Geofencing seems to be working about 90% of the time. (Should of course be 100%)

 

But for soem reason it has failed - again. Both phones are in zone - yet system stays armed.

 

Now I have to manually go into settings, disarm then go back to geofence and hey presto it works.

Message 30 of 593
Guide

Re: Geofencing - Does Not Work AGAIN

BillTHollins,

I had a similar, but different scenario yesterday. Both phones were out of zone and system was armed. My wife returned home and the system remained armed, issuing false alerts. Checked location of phones and both were showing correctly - her's in zone and mine out of zone so system should have disarmed. Had to manually switch modes to disarmed and back to geofencing for Arlo to set to the Home mode. Running app version 2.7.7 (56) released 9 Apr 2019.

Message 31 of 593

GeoFencing Not Working. LIve Chat Not Working.

GeoFencing has stopped working. Arms succesfully when I move out of the zone, but does not disarm when I move back into the zone, even though the app on my iPhone 8 shows the phone is in Zone. I have seen elsewhere this may be the result of a recent firmware update to the camera. I tried to confirm this using Live Chat but that does not work either (tried on my PC using Chrome and my iPad) - just get a blank form when I click on Chat with Us.

 

Any ideas as to how to resolve the issue with GeoFencing (or use LiveChat).

 

Thank you

Model: VMC3040|Arlo-Q HD with Audio
Message 32 of 593
Aspirant

Geofencing not working

Geofencing quit activating “home mode”. I’ve rebooted base, uninstalled app, updated IOS, modified and deleted mode. Location services is on. Using iPhone SE.
Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 33 of 593

Re: GEOFENCING IS BROKEN. ANY FIX NETGEAR?!

Thanks Madkiwi for confirmation that it’s broken.
Message 34 of 593
Highlighted
Guide

Fed up

After 17 months, Arlo has been a big disappointment.   If I just let it all out, It so rarely works correctly, always bugs, always have to find a work-around, seem to rarely if ever get resolution from Netgear on the community forums.  Time and money out the window and I'll never buy a netgear product again.  It may be just with the iPhone but since that is a huge percentage of mobile phones on the market, I'd say that makes it a huge fail.   The latest example for me is now geofencing won't change the mode when I arrive home.  Changes it when I leave though.  And since it's not just me but my wife also, it's just more of a cluster screw.  Geofencing has been a problem 95% of the time and the other 5% is me taking extra steps to make sure it's not a problem so I guess it's 100% problematic.  The other smaller issues I have never get resolved.  I will tell anyone who asks, to stay away from Arlo.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 35 of 593
Guide

Re: GEOFENCING IS BROKEN. ANY FIX NETGEAR?!

Broken for me as well - noticed it stopped working on Thursday or Friday. This is a key feature of the Arlo and needs to be addressed as soon as possible.
Message 36 of 593
Guru

Re: GeoFencing Not Working. LIve Chat Not Working.

At least one person said the chat works if you give it time - lots of it.

Message 37 of 593
Tutor

Re: GEOFENCING IS BROKEN. ANY FIX NETGEAR?!

Actually, it is the app.  I presume that your updated app is overriding your wife's older version.  I am also having excessive battery drain since the app update.

Model: VMC3040 | Arlo-Q HD with Audio
Message 38 of 593
Aspirant

Re: geo fencing not turning off when I come home

Same problem here. At least now I know it’s not just my system. I’ve spent the last 3 days trying to figure out what was wrong.
Message 39 of 593
Aspirant

Re: GeoFencing Not Working. LIve Chat Not Working.

I'm have been seeing the same thing the last few days. Really annoying. 

Message 40 of 593
Aspirant

Re: Geofencing not working

Same here. The map shows that I am within the radius, but it won’t switch back to Home mode. It started doing this a day or two ago I think.
Message 41 of 593
Guide

Re: Geofencing not working

Same here. Stopped switching to home mode a few days ago, regardless of whether either one or both devices were "in the zone."

Manually switching to disarmed and then back to geofencing is a workaround. As soon as I switch it back to geofencing, it shows disarmed by location.

I don't understand why this is broken again. The geofencing functionality and notifications were finally fixed earlier this year. If it's not broken anymore, stop trying to fix it!
Model: VMC3040 | Arlo-Q HD with Audio
Message 42 of 593
Guide

Re: Geofencing and custom modes broken.

Same issue here. Following this thread. Arlo really needs better software engineers. It's no wonder their stock has been so **bleep**ty since their IPO.
Message 43 of 593
Luminary

Re: GEOFENCING IS BROKEN. ANY FIX NETGEAR?!

Sorry Sonata, you are wrong. First, one app doesn't "override" the other, the system has never worked that way.

 

In the interests of science, and to test my theory I uninstalled Arlo and reinstalled the last known good version that I had (2.5.3 from 8/18/18) and the system is still screwed up.

 

The firmware is at fault in the base stations.

 

 

Message 44 of 593
Luminary

Re: Geofencing not working

It was the base station firmware update of 5/21 that has broken both the geofencing and the video quality.

 

I'm sure Arlo is going to get it fixed within the next month or so...

Model: VMB3000 | Arlo Base Station
Message 45 of 593
Tutor

Re: GEOFENCING IS BROKEN. ANY FIX NETGEAR?!

Hmm, interesting.  Perhaps both app and firmware updates are broken.  Had you not done the extra testing I might have concluded it was still the app.  In any event, I do not have a base station and my app has been broken since the update released on the May 15, version 2.7.10.  I installed 2.7.11 earlier today.  I have not tested geofencing yet, but am still having excessive battery drain, 20-25 times above normal usage.

Model: VMC3040 | Arlo-Q HD with Audio
Message 46 of 593

Scheduling Defect

The other day Geofencing stopped working. I am running the latest firmware (1.12.2.1_2798). The base station would not registered a move in or out of zone yet the iOS app would show the movement. Overnight a new iOS app was dropped and the Geofencing appears to be working again. However, using Geofencing and Scheduling does not work. It would be great if this feature could be enabled to allow a schedule to activate depending if the user is at home or away.

 

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 47 of 593
Apprentice

Re: Geofencing not working

Why this happen all the time when it has been working for a while. I recall last year also same issue. This started for me 2 days ago.

Geofence will pickup while I am away and arm the system. But if coming back and despite showing in zone, it doesn’t flip back to unarmed/schedule.

Come on Netgear....this products cost $$$ yet your support sucks.
Message 48 of 593
Apprentice

Re: geo fencing not turning off when I come home

Same problem here (Australia, Brisbane)

 

Geo fencing was working okay for the past couple of months until yesterday, both of my Arlo system (Arlo2 and Arlo2 Pro) geo fencing broke after the latest firmware & app udpate. 

 

I can confim it's not just me, one of my friend whom have a Arlo2Pro is having the same problem since yesterday.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 49 of 593
Apprentice

Re: Geofencing not working

Same problem here (Australia, Brisbane)

 

Geo fencing was working okay for the past couple of months until yesterday, both of my Arlo system (Arlo2 and Arlo2 Pro) geo fencing broke after the latest firmware & app udpate. 

 

I can confim it's not just me, one of my friend whom have a Arlo2Pro is having the same problem since yesterday.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 50 of 593