Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 32 Replies
  • 6349 Views
  • 2 Likes
  • 8 In Conversation
jtomey
Guide
Guide

I've had the Arlo Pro base & 4 camera's for about a year.  I set a custom mode to interact with a SmartThings hub.

I recently installed a solar kit for one camera.  About a week that , and around April 1st the Custom Mode I had been using for a year or more, was somehow currupted.  All the rules we returned to default settings (camera names changed to a system generated rule name), and all the rules were set to both Video / Audio detection, take no action, and Push notificaiton alert.

 

I've changed this back to my custom "SmartThings" mode, updating the rules/names via the iPhone App and iPad App.  It appears to work, but has returned to the defualt settings. 

I checked for firmware updates, none.  I tried to restart the base unit from within the app, recreated the custom mode & rules.  Over night it changed to the default mode/rules settings again.

 

Any thing else to try?  

 

 

 

32 REPLIES 32
pc2k17
Hero
Hero

@HTSInc

 

I had the same problem with the smarthings mode in the Arlo app. It kept changing to "do nothing". That is the reason why I deleted the smartthings mode from the Arlo app and now just keep the Armed mode in the Arlo app on all the time. This is a bug with the smartthings mode and a while ago I was told that the issue was fixed, but since I deleted it I couldn't test, nor did I need to because using the Armed mode works fine. If you're experiencing the same bug, my guess is it wasn't fixed.

Under the Armed mode I have 4 rules that tell each camera what to do. I just leave the Arlo app in armed mode all the time and I use smartthings to turn off my 3 interior cameras when I'm home and turn them on when I'm away. The 1 camera inside the garage stays on all the time. I saw no need for the smartthings mode in the Arlo app, nor did I see any advantage in using it, so I deleted it.

pc2k17
Hero
Hero

@brh

 

You're welcome. Ya give it a try, works great. Smartthings simply see the cameras a smart switch, just like a light or a smart plug. In your routine under the "turn on these lights or switches" section just choose the arlo cameras and you'll be able to turn them on with the routine. To turn off create another routine and choose the cameras under the "turn off these lights or switches" section. Once on or off, if you go into the Arlo app you'll see the "Camera on/off" button in either the on or off position depending on what you wanted the routine to do. When smartthings turns the camera off, in the Arlo app, you will also see the message "This camera is currently disabled....." on the devices screen.

 

And BTW - I also setup a notification in the smartthings app to notify me when the cameras turn on, so that I know for sure the widget activated and actually turned the cameras on. To do this.... go into Automation, tap SmartApps, tap Add a SmartApp, tap Safety and Security, tap Notify Me When, set the cameras under the "Switch Turned On" section, scroll down and set "Notify me via Push Notification". You can set another one for off notifications as well if you'd like.

brh
Master
Master

@pc2k17

This is awesome so far! Thanks much! LOL. I have not deleted my Arlo Smartthings Mode yet, but it doesn't seem to matter.

I set up a new Smartthings routine called, "Test," to turn on three cameras in different rooms. I then created a new Smartthings Custom app to record video on these three cameras and my hallway Cree bulb when my hallway motion sensor fired. The cameras were on three different base stations. Worked perfectly, and there seemed to be no delay.

So far my Smartthings Custom rules that I had set up previously seem to work gread, although I will do more testing tomorrow as my wife is on her way home from work.

Thanks again, I will keep you posted on my progress.

BTW, since almost all of the sensors I use in Smartthings show temperatures, I leverage that to record video on the closest cameras if the temperature in the house goes over the vaue I set in case of fire. I do this with Smartthings Custom rules.

 

Brian

 

brh
Master
Master

@HTSInc

Let me do a little experimenting and I will get back with you soon. Read what I have tried in the posts above, and let me know precisely what you are trying to accomplish and I will try to help. Hopefully you will get some ideas from the above posts.

 

Brian

pc2k17
Hero
Hero

@brh

Cool, glad I could help. Ya you don't need to delete the smartthings mode and I probably should have left it, just not use it, cause if I ever wanted it back for some reason I have no idea how to bring it back lol. Leaving it is fine.

 

I also leverage the temps from the sensor to turn on air conditioners and heaters using smart plugs. Very cool. In case of fire my Simplisafe alarm system has a smoke detector / carbon monoxide sensor that is actually monitored by the outside alarm monitoring service, so they not only alert me, but they call the fire dept automatically as well. I love home automation stuff lol.

 

Ya keep me posted cause once you start digging into smartthings routines and smartapps you get addicted and start adding them for everything. I currently have 9 smartapps, 9 routines, 35 "things", and for smart lighting I have 30 automations. Maybe I'll get some ideas from what you do.

HTSInc
Star
Star
Thanks Brian, this afternoon I decided to completely delete the Smartthings Rule for the specific camera and then add it back again . So far this evening the app has worked as planned without the rule evervreverting back to default. Let's see what happens tomorrow, Fingers crossed! Thanks for sharing your experiences, its nice to learn how others do things and understsnd other methods to "skin the cat"..... Best...
Speedy4ever
Aspirant
Aspirant
I am very new to this, I am experiencing the same issue with Arlo! Can not seem to save custom mode! Everything goes back to default. Please fix the issue. I've had these cameras for 2 days and it's a bummer I love my cameras please fix the problem.
jtomey
Guide
Guide
I am happy to report I think I’ve solved the problem.

I took the approach to “start over”.

I deleted the all the Arlo cameras from the SmartThings device.
I deleted all her custom rules and routines in Arlo.
I did app updates on all devices - phones and iPads.
I then added a custom routine and rules (and names) back in Arlo. This works. Now for about a week.!
I will now try add Arlo camera back to SmartThing and see what happens.