Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Connection Time Out

Reply
Highlighted
Aspirant
Aspirant

Same issue here. Think we should do reviews online? Worried new people will be buying this and having this issue. Also perhaps if we all put a review and stop their sales they will spend all their time on exisiting clients rather than new ones!

 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Aspirant
Aspirant
I give up! I purchased another system and am selling my current setup!
Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Guide
Guide

This is a chronic problem with Arlo.  There doesn't seem to be a fix.  I won't purchase from them again.

 

Martin said:  

Same issue here. Think we should do reviews online? Worried new people will be buying this and having this issue. Also perhaps if we all put a review and stop their sales they will spend all their time on existing clients rather than new ones!

 

I agree, it needs to be put out there.  These are not inexpensive.  Perhaps they're going out of business?  I don't know.

 

 

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Prodigy
Prodigy

April is almost coming up.. Still the issue is not fixed.. Frustratingly Sad.. Am trying to view my cams right now and all am getting is "Connecting" then followed up with "The device failed"... 

Highlighted
Guide
Guide

I've had very good luck with Blink

Model: VMB3500 | Arlo Base Station
Highlighted
Guide
Guide

If anybody is going "Deep Sea Fishing", I've got 7 sinkers going cheap.

Highlighted
Aspirant
Aspirant
Hey all,
From what I see here and what I have been doing to further troubleshoot this issue, it certainly appears to be an Arlo firmware issue. This happens every day multiple times a day and only when there is increased activity either from me directly viewing single or multiple cams or multiple motion activation.
There is one thing I did come across that is interesting. There are 3 cams in close proximity to each other with a span of of about 12 to 16 feet from each other to cover a high traffic area. All 3 cams were failing to connect at the same time so I attempted to remove the power source to 2 of them without successfully being able to live view. While leaving the power sources disconnected I then removed the power source from the 3rd cam and then miraculously I was able to connect to all 3 and live view them. The interesting thing I noticed is that the 3rd cam I disconnected the power source from immediately showed the battery power left was only 94%.
This leaves credence to the thought that there is a missing tear down message in the firmware leaving the cam connected by the base station but not recording or able to live view as though it is held up by the system. Arlo needs to accept responsibility for this issue that is plaguing all of society with the tensions running high related to Covid-19. If ever we needed a security system to be dependable it is now. Come on Arlo support the community supporting you!
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Guide
Guide

Read through all your responses to this issue. 

There appears there is a software issue.

I still wonder what happens when Flash is no longer supported or available?

We're all experiencing much the same.

 

ARLO.. where are you?  I feel like they owe us some reimbursement for the dreadful lack of reliability and customer service. 

 

I did email them once and they did respond.. the issue was fixed for a few hours and then back to the same old.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
Hi

I'll email them again but I feel it would take all of us to at the same time to get a flicker of a response.

Highlighted
Aspirant
Aspirant
That’s a great point, I’ll email them too and would anyone else on this topic to do the same. Let’s face it, they know what the problem is and how to resolve it. They left me feeling that I must have a paid subscription or plan to have this resolved. I own 3 complete Arlo systems that cost well in excess of 2.5k and it’s complete junk as it is with this problem.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Guide
Guide
  • They have my message...😡
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
Opened a case # with Vin at Arlo support. Will provide updates as required.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Arlo Moderator
Arlo Moderator

We appreciate everyone's patience in regards to this. The development team has worked on a fix and is currently testing this issue. They will have this update come soon for everyone. We'll be sure to update the community once this update is available. 

Highlighted
Guide
Guide

Thank you, we're hoping.  It used to be a great product.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
Hi, thanks but my concern is it's taken a considerable amount of time so far. How long will this go on before you agree the system isn't fit for purpose and therefore contradicts the consumer rights act? Does this happen to Pro3 users?
Highlighted
Aspirant
Aspirant
Well JessicaP that is some good news and we are anxiously awaiting this much needed fix! The Arlo brand is recognized globally and that is why I personally went with you for 3 systems that did work perfectly up until Jan 2020. If the fix restores the performance to what I have known and come to expect from Arlo then my loyalty will also have been restored.
Thank you for the update!
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
Hello JessicaP,
Would you happen to have an ETA for the fix that is being developed? I need to deploy another system as a favour for an elderly friend but I will hold off if it’s within a couple of days And do it for them then so as not to destroy their hopes in having peace of mind.
Thanks!
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Guide
Guide

Hi Jessica.

 

When the team have completed redeveloping a "FIX", can you please report back on this thread when the update has been issued, instead of leaving us all blowing in the wind?

 

Highlighted
Aspirant
Aspirant

Adding to those with issues. Ive had this issue for several months with the camera in the baby room. ios, android, computer, doesnt matter.

Highlighted
Aspirant
Aspirant

Having a similar issue as previously mentioned that it never properly connects and just keep getting the "connecting" message. Using IOS app (latest updates) with Firmware 1.15.0.2_371_f7780e1 for the smart hub (Version VMB4540r2).

I also have the issue with scrambled video when I try to connect to the live feed. The unit records video, but will not allow me to access the live feed (connecting message as mentioned above)

One thing I have noticed is, this all started when I tried to record locally on a USB drive. If I disconnect the USB drive, I can access the live video and it displays properly. I have tried two different USB drives and formatted them in the SmartHub unit.

Suggestions?????

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Aspirant
Aspirant
Hey Attaboy,
I should have mentioned that as well in my posts, however it didn’t make a difference whether I used the USB external drive or not. I was thinking that with it plugged into the base station that perhaps it was using too much processing memory and that it could be causing the connection to cams issue but the same results are present without the external drive. As for the poor video quality or scrambled video, I have not experienced this.
I am using a Western Digital 250GB. Non-powered USB drive.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
I noticed there is a new firmware load on my base station. Not getting too excited, buuuut, so far my cams are able to be live viewed when I need to. I have tried 3 cams live viewing, disconnecting, reconnecting, recording multiple times and they appear to be working better without timing out. If this continues to be the case, Well Done Arlo Team!!! Thank you for listening to your community!!!
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
Running the latest update but still having the issues.
Highlighted
Aspirant
Aspirant
Sorry to hear that. Did they release a new firmware for your VMB4500 today?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
VMB4540 sorry
Model: VMB4000 | Arlo Pro/Pro2 Base Station