Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo App: Geofencing Enabled Notification

Reply
scrampker Tutor
Tutor
My stopgap measure was to minimize all Arlo alerts, then use IFTTT for actual camera notifications. Hell of a lot better than having the persistent banner.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
H4wks Initiate
Initiate
Persistent notification problem here on Samsung Galaxy S10. Unable to dismiss or swipe away, somewhat annoying.
rye_whiskey Star
Star

@H4wks, did you read the rest of the thread?  It's not going to go away.  It's how they're currently keeping the app active so the geofencing works.

scrampker Tutor
Tutor
Actually they can easily use a different channel and the persistent badge can stay minimized, while the others pop up like you'd expect. Also Android should change how this works. Shouldn't need a notification to keep a service working.
Divvydave Star
Star
Now I'm getting 4 alerts for every device trigger. The app hasn't even updated recently so it must be server side. What is going on with Arlo?
jse1982 Apprentice
Apprentice
Have you deleted the app and reinstalled it at any point? If so, your multiple notifications is a completely different issues. Been there done that. Search for multiple notifications here in the forum. There is a process to remove the app and reinstall it that will correct that issue. If you don't follow the process, you will get an additional notification for everytime you reinstall.
fremont222 Aspirant
Aspirant

Has this issue been resolved?

Model: VMC4030 | Arlo Pro Wire-Free Camera
synapse88 Tutor
Tutor
No it hasn't
JTKHorses Aspirant
Aspirant
I am having this same problem and looking forward to finding a resolution to it.
Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030 | Arlo Pro Wire-Free Camera
benfishing7 Aspirant
Aspirant

Same issue here on my oneplus 5t with android 9. Hope this gets figured out soon so I don't have to force close the app every time the notification bar fills up with arlo alerts.

rye_whiskey Star
Star

There's only the one alert that doesn't clear.  All the others swipe away like normal.

HotdogBattle Star
Star
You can get rid of the geofencing notification by long pressing the item in your notification drawer as of today's app update
kchong Initiate
Initiate
yes!!

like HotdogBattle mentioned, I can confirm this as well!
jse1982 Apprentice
Apprentice
Will this not affect all other notifications from Arlo? I still want notifications of motion and Home and Away on geofencing
HotdogBattle Star
Star
No it will not. There is now a specific notification channel just for geofencing.
rye_whiskey Star
Star

The option I get on a long press is to turn off notifications.  Not what I want to do.

scrampker Tutor
Tutor
Go into the OS notifications for Arlo and there's a new channel for geofencing. Turn it off, and you're golden.
ndogg21 Aspirant
Aspirant
Finally Fixed. Hooray!
jse1982 Apprentice
Apprentice
I had to force update the app and now also see the separate channel for geofencing. Has anyone tested the response of the system with the setting switch to off? I know with that pesky notification being there my system was much more responsive in switching from home and away. I'm away for the week and have no way to perform the test.
HotdogBattle Star
Star
No difference so far. This only hides the notification. It doesn't "turn it off" in the sense you're thinking. It merely stops it from showing in your notification drawer. App functionality remains the same.
thekpher Initiate
Initiate
This looks to be fixed! The once persistent notification for Geofencing status is no longer persistent and in it's own channel. I was able to adjust my settings accordingly so this specific notification does not show at all, independent from notification events from my cameras. Testing to come next!
Reed2 Aspirant
Aspirant
Same here. I want to be able to swipe right to dismiss Arlo notifications.
Highlighted
jse1982 Apprentice
Apprentice
Be sure that you have updated to the most recent Arlo app. This issue was corrected a couple weeks ago. Once running the most recent update press and hold on the notification itself or go through you Settings menu - Notifications - Arlo and you should be able to turn the "Geofencing is enabled" notification off separately from the others.
Reed2 Aspirant
Aspirant

Problem solved! Thanks very much!