Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo App: Geofencing Enabled Notification

Reply
Highlighted
tmmwt2 Tutor
Tutor

On othe Arlo app, for Android, when I have geofencing enabled I have a notification that states "Geofencing is enabled".  I have push notifications turned off and I want to disable this notification as well; however, I still want to use geofencing.  Any help is apprecaited. 

Model: VMC4030 | Arlo Pro Wire-Free Camera

Accepted Solutions
jse1982 Apprentice
Apprentice
Be sure that you have updated to the most recent Arlo app. This issue was corrected a couple weeks ago. Once running the most recent update press and hold on the notification itself or go through you Settings menu - Notifications - Arlo and you should be able to turn the "Geofencing is enabled" notification off separately from the others.

All Replies
pc2k17 Hero
Hero

That must be something new, I have never seen that, but I haven't used geofencing in a long time. Anyway, go into android settings, notifications, arlo. You should be able to turn off all arlo notifications there (if that's what you want).

 

Also usually in android you can partially slide the notification to the right which will give you a settings gear icon which takes you directly to the arlo android notifications options.

tmmwt2 Tutor
Tutor

Thank you for the idea. I tried that for a little while before I posted the original message, but when doing that it turns off all Arlo notifications, including the notifications that occur when the camera is triggered. I would like to be able to keep those notifications active, as those are immensely helpful.

pc2k17 Hero
Hero

Ok, sounds like a new "feature". Only thing I can suggest is post an idea to get it removed or at least an option to disable/enable it.

 

https://community.arlo.com/t5/Arlo-Idea-Exchange/idb-p/arlo-idea-exchange

Charlieb3 Guide
Guide
Since the newest Android app update the "geofencing is enabled" notification doesn't go away. Is there a way to make it a pop up instead of permanent? While keeping the other arlo notifications?
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
jse1982 Apprentice
Apprentice

Following as I now have the same issue.

Charlieb3 Guide
Guide

And today it's gone and everything works fine. Go figure 

jse1982 Apprentice
Apprentice

Did you do anything to make it go away? Mine is still showing. 

TurnItDown Tutor
Tutor

I also have the geofencing notification always showing with the latest update. Arlo's Android developers need to utilize Android's Notification Channels to seperate this persistant notification from the normal camera notifications. This would allow a user to turn off the geofencing notification without affecting all the other notifications.

realManny Initiate
Initiate
Same issue here. Need a solution.
sarge247 Guide
Guide

Same issue for me. 

Motorola Z2 Play running 8.0.0

My wife has an identical phone with the same issue. 

Haven't been able to find a way to hide it yet. 

Also extremely annoying because you can't remove camera notifications since this one is permanent. I need to clear all to get rid of camera notifications which is useless  

bgentle Initiate
Initiate

Having the same issue.  Using Pixel 3 with latest Android OS. 

 

I don't want to disable all notifications for the App, but I don't want a constant notification for GeoFencing 😞

OldDocX Guide
Guide
Same issue Moto z2 play Android 8. Help!
Model: VMC4030 | Arlo Pro Wire-Free Camera
batpot Initiate
Initiate
+1
Drew-D Tutor
Tutor

Same issue here. Very annoying since I keep my notifications clean.

You cannot swipe the notification. The only way to remove it is to turn off all Arlo notifications. This not a viable option if you still wish to be notified when entering/leaving the geofencing location or when motion is detected by one of your cameras.

Issue started after latest Pixel 2 XL Android update which I received today.

Dave32dmb Initiate
Initiate
I have this same problem on a Samsung S9+. The notification can't be swiped away. Any help to resolve this would be appreciated
Sanford87 Initiate
Initiate
Same issue, not sure if this is a bug or the only way to keep the geofencing updating properly. Wish they would give the option to disable it so I don't have to disable all notifications.
Model: VMC4030 | Arlo Pro Wire-Free Camera
tmmwt2 Tutor
Tutor
Exactly. I turned off geofencing due to this. I use the notifications, I don't want to turn those off, but I loathe having a notification icon when there is not a new notification.
JessicaP Arlo Moderator
Arlo Moderator

Hi @Dave32dmb and @Sanford87,

 

Are you seeing the same screenshot that tmmwt2 posted up?

 

And could you all let me know what phone device you are using and what Android version you are running on? Make sure you are on the latest Android Arlo app, which is 2.7.0. 

Dave32dmb Initiate
Initiate
Yes I saw the screenshot and I have the same message. It will not go away when you have the Arlo Geofencing on. I have Arlo app version 2.7.0_023403. Android version 8.0 software
tmmwt2 Tutor
Tutor

I am using a Motorola e4 plus running Android 7.1.1.  The version of arlo I have is version 2.7.0.  I am still having the same issue as previously mentioned.

Blzd Aspirant
Aspirant
Same here. Galaxy S8 Android 8.0.0

Putting the geofencing notification on a seperate channel would allow the end user to turn it off without affecting the motion notifications from Arlo.
Sanford87 Initiate
Initiate
Yes, same exact thing.
Divvydave Star
Star
Same issue here on latest emui 9 for Huawei p20 Pro with latest arlo app
delmario Initiate
Initiate

Same here.  I want to use geofencing and get notifications when enter and leave.  I do not want the "Geofencing is enabled" notification that I can't swipe away.

 

Model: VMB3000 | Arlo Base Station